  
   
 
 
     
 
 

    
 











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tulsaworld.com/content/tncms/live/" />
<meta name="keywords" content="win, sport, sapulpa, ponca city, jenks, midwest city, choctaw, moore, game, ada, claremore, mcalester, carl albert, tahlequah, cushing, catoosa, cleveland, tecumseh, okc millwood, oklahoma christian school, hugo, lexington, atoka, skiatook, frederick, place, stroud, sharon, mutual, timberlake, prep" />
<meta name="news_keywords" content="win, sport, sapulpa, ponca city, jenks, midwest city, choctaw, moore, game, ada, claremore, mcalester, carl albert, tahlequah, cushing, catoosa, cleveland, tecumseh, okc millwood, oklahoma christian school, hugo, lexington, atoka, skiatook, frederick, place, stroud, sharon, mutual, timberlake, prep" />
<meta name="description" content="With only one week left in the high school football regular season, here are playoff scenarios for all nine classifications. Please email mike.brown@tulsaworld.com if you detect any irregularities." />
<meta name="author" content="Mike Brown Tulsa World" />
<meta property="article:author" content="https://www.facebook.com/mikebrowntulsaworld" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmedia.ab21483336ad2ce37dde2194f63d7b3e" />
<meta name="google-play-app" content="app-id=com.tulsaworld.android.phone.TulsaWorld" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tulsaworld.com/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?crop=1703%2C958%2C0%2C129&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Who's in, who's out? Playoff scenarios for all nine Oklahoma football classifications" />
<meta property="og:description" content="With only one week left in the high school football regular season, here are playoff scenarios for all nine classifications. Please email mike.brown@tulsaworld.com if you detect any irregularities." />
<meta property="og:site_name" content="Tulsa World" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="288003941350366" />
<meta property="article:publisher" content="http://www.facebook.com/tulsaworld" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tulsaworld" />
<meta name="twitter:creator" content="@https://www.twitter.com/@MikeBrownTW" />
<meta name="twitter:image:alt" content="Owasso football" />
<meta name="parsely-title" content="Who's in, who's out? Playoff scenarios for all nine Oklahoma football classifications" />
<meta name="parsely-link" content="https://www.tulsaworld.com/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?crop=1703%2C958%2C0%2C129&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-11-06T02:54:00-06:00" />
<meta name="parsely-section" content="communities/owasso/sports" />
<meta name="parsely-author" content="Mike Brown" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="d65f4a3d-406a-558f-984c-8fc253047b95" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1572938013"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1572938013"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Jockey+One|Open+Sans+Condensed:300|Alegreya+Sans+SC|Oswald|PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic|Lato:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.d4b07255a8b915c35921796ec148b6d4.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":267}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2488,1922,2752,2387,2388,1828", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1572938013"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["win","sport","sapulpa","ponca city","jenks","midwest city","choctaw","moore","game","ada"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.bf91053eb96718634a7eab8e337de333.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Who's in, who's out? Playoff scenarios for all nine Oklahoma football classifications | Sports | tulsaworld.com</title>
            
    <style>body { background-color: #fff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0a9ee1; } .fixed-nav #main-navigation { background-color: #0a9ee1 !important; } #site-top-nav-container, #site-top-nav { background-color: #0a9ee1; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0a9ee1; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tulsaworld.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/3cfbdf8e-14cf-11e7-8e60-3b268a897d03.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.tulsaworld.com/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Who's in, who's out? Playoff scenarios for all nine Oklahoma football classifications | Sports | tulsaworld.com" href="http://www.tulsaworld.com/search/?f=rss&amp;t=article&amp;c=communities/owasso/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tulsaworld.com/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.tulsaworld.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <script type="text/javascript">
        var ticks = 1573077540;
    </script>
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             
             $('#main-nav_menu  .dropdown  .dropdown-toggle').append('<i class="fas tnt-caret-down" aria-hidden="true"></i>');
               
     }); 
    </script>
    
    
    <script async src='https://tag.simpli.fi/sifitag/4bd62c60-a2ee-0135-deec-06659b33d47c'></script>
    
    
    <!-- Per BMT-6423 -->
    
    

    <!-- Per BMT- BMT-7127 by rmck -->
    
<meta property="fb:pages" content="9220431445"> 

<meta property="fb:pages" content="70537844380"> 

<meta property="fb:pages" content="99130419784"> 

<meta property="fb:pages" content="113922839852"> 

<meta property="fb:pages" content="104639752608"> 

<meta property="fb:pages" content="197521677059"> 

<meta property="fb:pages" content="452740074906200"> 

<meta property="fb:pages" content="111784062186374"> 

<meta property="fb:pages" content="311949411675"> 

<meta property="fb:pages" content="264511006988"> 
 
<meta property="fb:pages" content="715809508434079"> 

<meta property="fb:pages" content="572624146108353"> 

<meta property="fb:pages" content="449232701858588"> 

<meta property="fb:pages" content="634748209881419"> 

<meta property="fb:pages" content="179975655523386"> 

<meta property="fb:pages" content="217676795060771"> 

<meta property="fb:pages" content="565613290143144"> 

<meta property="fb:pages" content="565285070183334"> 

<meta property="fb:pages" content="135205799972204"> 

<meta property="fb:pages" content="252449541524638"> 

<meta property="fb:pages" content="218402124905377"> 

  

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-d65f4a3d-406a-558f-984c-8fc253047b95 section-communitiessection-owassosection-sports type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tulsaworld.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=267" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-2022655-1","taxonomy_1":"communities","taxonomy_2":"owasso","taxonomy_3":"sports","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tulsaworld.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"communities","blox_sections":"communities,owasso,sports","weather_temp":58,"weather_conditions":"Rain","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"d65f4a3d-406a-558f-984c-8fc253047b95","asset_headline":"Who's in, who's out? Playoff scenarios for all nine Oklahoma football classifications","asset_byline":"By Mike Brown\nTulsa World","asset_authors":"Mike Brown","asset_pub_date":"11\/06\/2019","asset_pub_time":"2:54 am","asset_canonical":"https:\/\/www.tulsaworld.com\/communities\/owasso\/sports\/who-s-in-who-s-out-playoff-scenarios-for-all\/article_d65f4a3d-406a-558f-984c-8fc253047b95.html","asset_content_length":20372,"asset_related_length":1,"asset_tag_1":"win","asset_tag_2":"sport","asset_tag_3":"sapulpa","asset_tag_4":"ponca city","asset_tag_5":"jenks","asset_tag_6":"midwest city","asset_tag_7":"choctaw","asset_tag_8":"moore","asset_tag_9":"game","asset_tag_10":"ada"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_xjdnjdncpzkwoagljnvzedqlh4'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fowasso%252Fsports%252Fwho-s-in-who-s-out-playoff-scenarios-for-all%252Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html&SiteCode=3210">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.tulsaworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fowasso%252Fsports%252Fwho-s-in-who-s-out-playoff-scenarios-for-all%252Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            
                            <!-- <p>If you have reached this point, you must really value what we produce and read us a lot. If you are a subscriber, simply log in for unlimited access. If you are a nonsubscriber, you are limited in how many stories you can read every 30 days. For a very short time, we are offering a $3.95 a month digital subscription for unlimited digital access. Go to <a href="http://tulsaworld.com/subscribe/">tulsaworld.com/subscribe</a> and never be interrupted when news breaks. If you are having an issue with your account, contact us at <a href="mailto:circulation@tulsaworld.com">circulation@tulsaworld.com</a>. </p>-->
                           <p><strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <!-- <strong>Check out your options:</strong> tulsaworld.com/subscribe.-->
                            </p>
                            
                            
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                
                             <!--<p>We have used your information to see if you have a subscription with us, but did not find one.  Please use the button below to verify an existing account or to purchase a new subscription.</p>-->
                             <!-- <p>
                            <strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <strong>Check out your options:</strong> tulsaworld.com/subscribe.
                            </p>-->            
                            
                            </div>
                
                            <div class="has-services" style="display:none">
                                
                             <!--<p>If you have reached this point, you must really value what we produce and read us a lot. If you are a subscriber, simply log in for unlimited access. If you are a nonsubscriber, you are limited in how many stories you can read every 30 days. For a very short time, we are offering a $3.95 a month digital subscription for unlimited digital access. Go to <a href="http://tulsaworld.com/subscribe/">tulsaworld.com/subscribe</a> and never be interrupted when news breaks. If you are having an issue with your account, contact us at <a href="mailto:circulation@tulsaworld.com">circulation@tulsaworld.com</a>. </p>-->
                             <!-- <p>
                            <strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <strong>Check out your options:</strong> tulsaworld.com/subscribe.
                            </p>-->
                            
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fowasso%252Fsports%252Fwho-s-in-who-s-out-playoff-scenarios-for-all%252Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html&SiteCode=3210">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <div class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">To continue, a subscription is required</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2387" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.tulsaworld.com/users/admin/service/purchase/?serviceid=2387&referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D2387%26customer_type%3Dnew%26submit_verify%3D1">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><div class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">To continue, a subscription is required to OWR</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Please support local journalism by becoming a digital subscriber or adding digital to your newspaper subscription.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2388" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.tulsaworld.com/users/admin/service/purchase/?serviceid=2388&referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D2388%26customer_type%3Dnew%26submit_verify%3D1">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script type="text/javascript">
    jQuery(document).ready(function($){
        $('.subscription-service .collapse-rates').on('show.bs.collapse', function(){
            $(this).siblings('.view-rates-container').find('.view-rates-text').text('Hide all rates');
            $(this).siblings('.view-rates-container').find('.fa').removeClass('fa-caret-down').addClass('fa-caret-up');
        });
        $('.subscription-service .collapse-rates').on('hide.bs.collapse', function(){
            $(this).siblings('.view-rates-container').find('.view-rates-text').text('View all rates');
            $(this).siblings('.view-rates-container').find('.fa').removeClass('fa-caret-up').addClass('fa-caret-down');
        });
        $.each($('.subscription-services-filter').find('a'), function(){
            $(this).on('click',function(){
                $('.subscription-services-filter').find('a').removeClass('btn-primary').addClass('btn-default');
                $(this).addClass('btn-primary');

                if($(this).attr('data-subscription-filter')){
                    var filtered = $(this).attr('data-subscription-filter');
                    $.each($('.subscription-services').find('.subscription-service'),function(){
                        if($(this).hasClass(filtered)){ $(this).removeClass('hidden').show(); } else { $(this).hide(); }
                    });
                } else {
                    $('.subscription-services').find('.subscription-service').removeClass('hidden').show();
                }

                return false;
            });
        });

    });
</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2488);
                
                bloxServiceIDs.push(1922);
                
                bloxServiceIDs.push(2752);
                
                bloxServiceIDs.push(2387);
                
                bloxServiceIDs.push(2388);
                
                bloxServiceIDs.push(1828);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-d65f4a3d-406a-558f-984c-8fc253047b95" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tulsaworld.com/users/admin/contribute/article/?assetid=d65f4a3d-406a-558f-984c-8fc253047b95&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tulsaworld.com/users/admin/contribute/article/?from_section=/communities/owasso/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-724963" class="tncms-block site-brand-mark"><section id="block-724963" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/feed8168-102e-11e9-be9c-6f0b2b033b9e.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-732106" class="tncms-block site-follow-us"><div class="follow-links-732106 default">
    
    <section id="block-732106" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/OwassoReporter/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwassoReporter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tulsaworld.com",
  "sameAs" : ["https://www.facebook.com/OwassoReporter/","https://twitter.com/OwassoReporter","/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-732107" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.tulsaworld.com/owasso?sitecode=3210">Subscribe</a></div></div><div id="tncms-block-720927" class="tncms-block"><div id="user-controls-720927" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fowasso%252Fsports%252Fwho-s-in-who-s-out-playoff-scenarios-for-all%252Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html&SiteCode=3210" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tulsaworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-720927').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-720927').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tulsaworld.com/users/logout/" id="user-logout-form-720927"><input type="hidden" name="referer_url" value="https://www.tulsaworld.com/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/owasso/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/owasso/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/owasso/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/owasso/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communities/owasso/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/print_ads/?l=10"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/owasso/"  class="nav-link tnt-section-owasso-reporter">Owasso Reporter</a>
                                </li><li>
                                    <a href="/communities/sandsprings/"  class="nav-link tnt-section-sand-springs-leader">Sand Springs Leader</a>
                                </li><li>
                                    <a href="/communities/skiatook/"  class="nav-link tnt-section-skiatook-journal">Skiatook Journal</a>
                                </li><li>
                                    <a href="/communities/wagoner/"  class="nav-link tnt-section-wagoner-county-american-tribune">Wagoner County American-Tribune</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/search/?l=10&amp;q=%23OwassoReporter.com"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/owasso/contactus/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.tulsaworld.com/owasso?sitecode=3210"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Payment?SiteCode=3210"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-payment">Make a Payment</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Vacation?SiteCode=3210"  target="_blank" rel="noopener" class="nav-link tnt-section-pause-home-delivery">Pause Home Delivery</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Complaint?SiteCode=3210"  target="_blank" rel="noopener" class="nav-link tnt-section-report-a-delivery-issue">Report a Delivery Issue</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ChangeAddress/Delivery?SiteCode=3210"  target="_blank" rel="noopener" class="nav-link tnt-section-change-delivery-address">Change Delivery Address</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ChangeAddress/Billing?SiteCode=3210"  target="_blank" rel="noopener" class="nav-link tnt-section-change-billing-address">Change Billing Address</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/EZPay?SiteCode=3210"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-easypay">Manage EasyPay</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ShareSubscription?SiteCode=3210"  target="_blank" rel="noopener" class="nav-link tnt-section-share-subscription-access">Share Subscription Access</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Dashboard?SiteCode=3210"  target="_blank" rel="noopener" class="nav-link tnt-section-my-subscription-dashboard">My Subscription Dashboard</a>
                                </li><li>
                                    <a href="https://www.tulsaworld.com/newsletters"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-newsletter">Sign up for Newsletter</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-724957" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-724957"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-725921" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-732703" class="tncms-block"><div id="site-logo-732703" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.tulsaworld.com/communities/owasso/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/c6618e4c-2cc2-11e9-9c09-97c140bbb508.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/c6618e4c-2cc2-11e9-9c09-97c140bbb508.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/c6618e4c-2cc2-11e9-9c09-97c140bbb508.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773748" class="tncms-block"><a href="https://checkout.tulsaworld.com/owasso?sitecode=3210" id="bh-flyover-button-btn-773748" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-720903" class="tncms-block new-search"><ul id="site-search-720903-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-720903" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-720903-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-720903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-720903-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-720903').submit();
        return false;
    });

    $('#site-search-720903').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-720903 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-720903 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-720903-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-724959" class="tncms-block"><div id="user-controls-724959" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fowasso%252Fsports%252Fwho-s-in-who-s-out-playoff-scenarios-for-all%252Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html&SiteCode=3210" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-724959').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tulsaworld.com/users/logout/" id="user-logout-form-724959"><input type="hidden" name="referer_url" value="https://www.tulsaworld.com/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-720895" class="tncms-block"><div id="weather-720895" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74055" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74055"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-720895 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Owasso, OK
                                
                                 <small>(74055)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Periods of rain. Becoming windy late. Low 36F. Winds NNE at 20 to 30 mph. Chance of rain 100%. Rainfall around a quarter of an inch.  Locally heavy rainfall possible..</p>
                            <h5>Tonight</h5>
                            <p>Periods of rain. Becoming windy late. Low 36F. Winds NNE at 20 to 30 mph. Chance of rain 100%. Rainfall around a quarter of an inch.  Locally heavy rainfall possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 6, 2019 @ 9:50 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=74055"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/communities/owasso/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/communities/owasso/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/communities/owasso/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/communities/owasso/eedition" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/search/?l=10&amp;q=%23OwassoReporter.com" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0a9ee1">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/d65f4a3d-406a-558f-984c-8fc253047b95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications&body=This Tulsa World story has been shared with you: Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-724993" class="tncms-block"></div><div id="tncms-block-730287" class="tncms-block"><section id="block-730287" class="block emphasis-   " >


<div class="weather-alert-730287 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-730287">
                
                <template class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-auto-height="false" data-arrows="true">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0730287">
                                <h4>Flood Advisory from 9:30PM CST WED until 12:30AM CST THU</h4>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-1730287">
                                <h4>Flash Flood Watch until 12PM CST THU</h4>
                            </a>
                        </div>
                    
                
                </template>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0730287 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>THE NATIONAL WEATHER SERVICE IN TULSA HAS ISSUED A

* URBAN AND SMALL STREAM FLOOD ADVISORY FOR...
SOUTHEASTERN OSAGE COUNTY IN NORTHEASTERN OKLAHOMA...
NORTHEASTERN CREEK COUNTY IN NORTHEASTERN OKLAHOMA...
CENTRAL TULSA COUNTY IN NORTHEASTERN OKLAHOMA...

* UNTIL 1230 AM CST.

* AT 929 PM CST, DOPPLER RADAR INDICATED HEAVY RAIN DUE TO
THUNDERSTORMS. THIS WILL CAUSE URBAN STREET AND SMALL STREAM
FLOODING IN THE ADVISORY AREA.

* SOME LOCATIONS THAT MAY EXPERIENCE FLOODING INCLUDE...
TULSA...                          BROKEN ARROW...
SAND SPRINGS...                   OWASSO...
BIXBY...                          SAPULPA...
JENKS...                          CATOOSA...
SPERRY...                         JENKS RIVERSIDE AIRPORT...
TURLEY...                         TULSA INTERNATIONAL AIRPORT...
GRAY...

THIS INCLUDES INTERSTATE 44 BETWEEN MILE MARKERS 209 AND 232.


</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-1730287 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...HEAVY RAINFALL THREAT THIS EVENING INTO THE OVERNIGHT HOURS
WITH THE POTENTIAL FOR FLASH FLOODING AND RIVER FLOODING...

...FLASH FLOOD WATCH REMAINS IN EFFECT THROUGH THURSDAY MORNING...

THE FLASH FLOOD WATCH CONTINUES FOR

* PORTIONS OF ARKANSAS AND OKLAHOMA...INCLUDING THE FOLLOWING
COUNTIES...IN ARKANSAS...BENTON...CARROLL...CRAWFORD...
FRANKLIN...MADISON...SEBASTIAN AND WASHINGTON AR. IN
OKLAHOMA...ADAIR...CHEROKEE...CHOCTAW...CREEK...DELAWARE...
HASKELL...LATIMER...LE FLORE...MAYES...MCINTOSH...MUSKOGEE...
OKFUSKEE...OKMULGEE...PITTSBURG...PUSHMATAHA...ROGERS...
SEQUOYAH...TULSA AND WAGONER.

* THROUGH THURSDAY MORNING

* BANDS OF HEAVY RAINFALL ARE EXPECTED TO CONTINUE TONIGHT INTO
THURSDAY MORNING IN RESPONSE TO A COLD FRONT MOVING THROUGH THE
AREA. RAINFALL AMOUNTS FROM 1 TO 3 INCHES WILL BE COMMON, WITH
ISOLATED AMOUNTS IN THE 4 TO 5 INCH RANGE POSSIBLE. THE HEAVIEST
RAINFALL WILL LIKELY END BY MIDDAY THURSDAY.

* HEAVY RAIN CAN FLOOD ROADS AND LOW LYING AREAS RAPIDLY.
MAINSTEM RIVER FLOODING MAY ALSO OCCUR.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

A FLASH FLOOD WATCH MEANS RAPIDLY RISING WATER OR FLOODING IS
POSSIBLE WITHIN THE WATCH AREA.

BE ESPECIALLY CAUTIOUS AT NIGHT WHEN IT IS HARDER TO RECOGNIZE
THE DANGERS OF FLASH FLOODS. IF FLASH FLOODING IS OBSERVED, ACT
QUICKLY. DO NOT STAY IN AREAS SUBJECT TO FLOODING WHEN WATER
BEGINS TO RISE. MOTORISTS SHOULD NOT DRIVE THROUGH WATER OF
UNKNOWN DEPTH. TAKE A DIFFERENT ROUTE TO REACH YOUR DESTINATION
OR WAIT UNTIL THE WATER RECEDES.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c" class="modal fullscreen in modal-image image-default modal-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=1200%2C857 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=1700%2C1214 1700w"
                    sizes="100vw"
                    width="1703"
                    height="1216"
                    alt="Owasso football"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c" data-target=".caption-inner-modal-image-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Owasso’s Mario Kirby (top) is tackled by Moore’s Daniel Hishaw Jr during the Rams win on Friday. BRETT ROJO/For the Tulsa World</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Brett Rojo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fowasso-football%2Fimage_32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/owasso-football/image_32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fowasso-football%2Fimage_32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Owasso%20football&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/owasso-football/image_32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Owasso%20football&body=This Tulsa World story has been shared with you: Owasso%20football https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fowasso-football%2Fimage_32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/owasso-football/image_32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c" class="save-list-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d65f4a3d-406a-558f-984c-8fc253047b95" class="asset article-default"  data-url="https://www.tulsaworld.com/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?crop=1703%2C958%2C0%2C129&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tulsaworld.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tulsaworld.com/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Who's in, who's out? Playoff scenarios for all nine Oklahoma football classifications
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3e7cea32-214f-11e3-b939-0019bb30f31a-asset-d65f4a3d-406a-558f-984c-8fc253047b95" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tulsaworld.com/users/profile/Mike%20Brown">By Mike Brown
Tulsa World
</a></span>
                
                    <div id="author-popup-3e7cea32-214f-11e3-b939-0019bb30f31a-asset-d65f4a3d-406a-558f-984c-8fc253047b95-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3e7cea32-214f-11e3-b939-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tulsaworld.com/users/profile/Mike%20Brown" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mike Brown"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/avatars/3/e7/cea/3e7cea32-214f-11e3-b939-0019bb30f31a.20c3162bc0c172cc461697d6f68e78f1.png?_dc=1492026025"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tulsaworld.com/users/profile/Mike%20Brown" rel="author" class="tnt-user-profile-link tnt-user-name">Mike Brown</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Writer </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/mikebrowntulsaworld" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@MikeBrownTW" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mike.brown@tulsaworld.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3e7cea32-214f-11e3-b939-0019bb30f31a-asset-d65f4a3d-406a-558f-984c-8fc253047b95').popover({
                            content: $('#author-popup-3e7cea32-214f-11e3-b939-0019bb30f31a-asset-d65f4a3d-406a-558f-984c-8fc253047b95-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-11-06T02:54:00-06:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-06T02:54:00-06:00">
    <meta itemprop="datePublished" content="2019-11-06T02:54:00-06:00">
    <meta itemprop="dateModified" content="2019-11-06T02:54:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/d65f4a3d-406a-558f-984c-8fc253047b95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications&body=This Tulsa World story has been shared with you: Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1703">
            <meta itemprop="height" content="1216">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=1200%2C857">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=1200%2C857">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=1200%2C857 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/2b/32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c/5dbd3843e96a2.image.jpg?resize=1700%2C1214 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1703"
                    height="1216"
                    alt="Owasso football"
                    class="img-responsive full tnt-restrict-img-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c" />
            </div><style>
                .tnt-restrict-img-32bb4cb0-656f-56f8-bcf3-4e8c96b7ff2c {
                    max-width: 1064px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Owasso’s Mario Kirby (top) is tackled by Moore’s Daniel Hishaw Jr during the Rams win on Friday. BRETT ROJO/For the Tulsa World</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Brett Rojo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d65f4a3d-406a-558f-984c-8fc253047b95">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/d65f4a3d-406a-558f-984c-8fc253047b95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications&body=This Tulsa World story has been shared with you: Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d65f4a3d-406a-558f-984c-8fc253047b95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d65f4a3d-406a-558f-984c-8fc253047b95" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d65f4a3d-406a-558f-984c-8fc253047b95" class="save-list-d65f4a3d-406a-558f-984c-8fc253047b95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d65f4a3d-406a-558f-984c-8fc253047b95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/d65f4a3d-406a-558f-984c-8fc253047b95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications&body=This Tulsa World story has been shared with you: Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d65f4a3d-406a-558f-984c-8fc253047b95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d65f4a3d-406a-558f-984c-8fc253047b95" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d65f4a3d-406a-558f-984c-8fc253047b95" class="save-list-d65f4a3d-406a-558f-984c-8fc253047b95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d65f4a3d-406a-558f-984c-8fc253047b95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>With only one week left in the high school football regular season, here are playoff scenarios for all nine classifications. Please email <a href="mailto:mike.brown@tulsaworld.com">mike.brown@tulsaworld.com</a> if you detect any irregularities.</p></div><div class="subscriber-preview"><h3>District 6AI-1</h3></div><div class="subscriber-only"><p>Already in: Broken Arrow (5-1, +46), Edmond Santa Fe (5-1, +40)</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In the running: Jenks (4-2, +55), Norman (4-2, +30), Westmoore (3-3, -22)</p></div><div class="subscriber-only"><p>Key games: Broken Arrow at Enid, Westmoore at Jenks, Norman at Edmond Santa Fe</p></div><div class="subscriber-only"><p>Possibilities: Broken Arrow is first with a win and Santa Fe loss and cannot be lower than second. Santa Fe is first with a win but could go as low as fourth on points with a loss by five or more. Jenks is in with a Norman loss, cannot be lower than third with a win and will be second if Santa Fe loses. But the Trojans will be out with a loss to Westmoore and Norman win. Norman is in with a win and will be second with a win and Jenks loss. Westmoore can only qualify with a win over Jenks and Norman win.</p></div><div class="subscriber-only"><h3>District 6AI-2</h3></div><div class="subscriber-only"><p>Already in: Owasso is first. Moore (4-2), Mustang (4-2) and Union (4-2) will decide the order of the next three places.</p></div><div class="subscriber-only"><p>Key games: Union at Edmond North, Mustang at Moore</p></div><div class="subscriber-only"><p>Possibilities: By virtue of tiebreakers, Mustang is second, Union third and Moore fourth if the Broncos beat Moore. Union is second with a win and Mustang loss and cannot be lower than third except with a loss and Moore win. Moore is second with a win and Union loss, but cannot be higher than third if Union wins.</p></div><div class="subscriber-only"><h3>District 6AII-1</h3></div><div class="subscriber-only"><p>Already in: Stillwater (6-0) hosts Del City (6-0) to determine first and second place.</p></div><div class="subscriber-only"><p>In the running: Choctaw (4-2, +7), Midwest City (3-3, +12), Deer Creek (3-3, -6)</p></div><div class="subscriber-only"><p>Other key games: Deer Creek at Choctaw, Midwest City at Putnam West</p></div><div class="subscriber-only"><p>Possibilities: Choctaw is third with a win and also qualifies if it loses by six points or less or if Midwest City loses. Midwest City is in with a win and will be third on marginal points if Choctaw loses, but the Bomers will be out with a loss and Deer Creek win. Deer Creek is third with a win and Midwest City loss and can qualify on marginal points if it wins by seven or more.</p></div><div class="subscriber-only"><h3>District 6AII-2</h3></div><div class="subscriber-only"><p>Already in: Bixby (6-0) hosts Muskogee (5-1) to determine first and second place. Booker T. Washington (4-2) is third.</p></div><div class="subscriber-only"><p>In the running: Sapulpa (3-3, -8), Ponca City (2-4, -26)</p></div><div class="subscriber-only"><p>Other key games: Sapulpa at Ponca City, Shawnee at Bartlesville</p></div><div class="subscriber-only"><p>Possibilities: Sapulpa is in with a win or on marginal points in a three-way tie if Bartlesville (2-4, -40) wins. Ponca City is in with a win and Bartlesville loss but would have to win by nine or more if Bartlesville also wins.</p></div><div class="subscriber-only"><h3>District 5A-1</h3></div><div class="subscriber-only"><p>Already in: Noble is first, El Reno is second and Ardmore is third.</p></div><div class="subscriber-only"><p>Still alive: Lawton Mac (3-3), Duncan (3-3)</p></div><div class="subscriber-only"><p>Key games: El Reno at Lawton Mac (Thursday), Duncan at Altus</p></div><div class="subscriber-only"><p>Possibilities: Mac could only qualify with a win over El Reno and Duncan loss.</p></div><div class="subscriber-only"><h3>District 5A-2</h3></div><div class="subscriber-only"><p>Already in: Bishop McGuinness (6-0, +90), Carl Albert (5-1, +71), Piedmont (5-1, +49), Woodward (4-2, +29).</p></div><div class="subscriber-only"><p>Key games: McGuinness at Carl Albert, Piedmont at Woodward</p></div><div class="subscriber-only"><p>Possiblities: McGuinness is first with a win and cannot be lower than second. Carl Albert is first with a win and Piedmont loss and would be first on marginal points if it wins by 10 or more and Piedmont also wins. Piedmont cannot be first, but is assured of third with a win and could be second with a Carl Albert loss. Woodward is third with a win and Carl Albert win and could be third on marginal points if it wins by 10 or more and Carl Albert loses.</p></div><div class="subscriber-only"><h3>District 5A-3</h3></div><div class="subscriber-only"><p>Already in: Edison is first and Bishop Kelley (5-1) and McAlester (4-2, +33) are in.</p></div><div class="subscriber-only"><p>Still alive: Coweta (3-3, +22), Ada (3-3, -6)</p></div><div class="subscriber-only"><p>Key games: McAlester at Bishop Kelley, Edison at Ada, Coweta at Glenpool.</p></div><div class="subscriber-only"><p>Possibilities: Winner of the Kelley-McAlester is second. Kelley cannot be lower than third, but McAlester could fall to fourth on marginal points with a loss and wins by Coweta and Ada. Coweta is in with a win or an Ada loss and could be third on marginal points, but the Tigers will be out with a loss and Ada win.</p></div><div class="subscriber-only"><h3>District 5A-4</h3></div><div class="subscriber-only"><p>Already in: Tahlequah is first, Collinsville is second and Claremore (4-2,+45) is in.</p></div><div class="subscriber-only"><p>Still alive: Skiatook (3-3, +23), Pryor (3-3, -7)</p></div><div class="subscriber-only"><p>Key games: Claremore at Tahlequah, Skiatook at East Central, Memorial at Pryor (Thursday)</p></div><div class="subscriber-only"><p>Possibilities: Skiatook and Pryor entered the final week with probable wins, but neither was assured of advancing with a win. Pryor needed a Claremore win or Skiatook loss. The Tigers held a head-to-head win over Skiatook and would advance in a two-way tie (if both won and Claremore also won) or a three-way tie with East Central if both lost. But Skiatook held the edge in marginal points and would advance in a three-way tie if both won and Claremore lost. Claremore will be third with a win, but could fall to fourth with a loss.</p></div><div class="subscriber-only"><h3>District 4A-1</h3></div><div class="subscriber-only"><p>Already in: Cache (5-1), Weatherford (5-1).</p></div><div class="subscriber-only"><p>Still alive: Clinton (4-2), Chickasha (3-3), Newcastle (3-3), Anadarko (2-4)</p></div><div class="subscriber-only"><p>Key games: Cache at Clinton, Weatherford at Elk City, Chickasha at Anadarko, Newcastle at Elgin.</p></div><div class="subscriber-only"><p>Possibilities: Weatherford is first with a win and no lower than second with a loss. The Cache-Clinton winner is no lower than second and will be first if Weatherford loses. Clinton also can qualify with a loss if Newcastle or Chickasha loses, but will be out if both win. If all three win, Newcastle is fourth and Chickasha is out. Anadarko is in with a win and a Newcastle loss.</p></div><div class="subscriber-only"><p>all three win, Newcastle is fourth and Chickasha is out. Anadarko can advance with a win and Newcastle loss.</p></div><div class="subscriber-only"><h3>District 4A-2</h3></div><div class="subscriber-only"><p>Already in: Bethany is first and Tuttle (5-1, +49), Tecumseh (4-2, +17) and Cushing (4-2, +16) will determine second, third and fourth place.</p></div><div class="subscriber-only"><p>Key games: Tuttle at Cushing, Madill at Tecumseh</p></div><div class="subscriber-only"><p>Possibilities. Tuttle is second with a win or on marginal points in a three-way tie. Cushing can be second with a win over Tuttle and Tecumseh loss. Tecumseh cannot be higher than third and could fall to fourth on marginal points in a three-way tie. But the Savages have the head-to-head edge over Cushing for third if both lose.</p></div><div class="subscriber-only"><h3>District 4A-3</h3></div><div class="subscriber-only"><p>Already in: Bristow is first and Wagoner (5-1, +60) and Cleveland (4-2, +26) are in.</p></div><div class="subscriber-only"><p>Still alive: Grove (3-3, -11), Catoosa (3-3, -22), Oologah (2-4, -10).</p></div><div class="subscriber-only"><p>Key games: Wagoner at Cleveland, Catoosa at Oologah, Grove at McLain.</p></div><div class="subscriber-only"><p>Possibilities: Wagoner is second with a win and cannot be lower than third. Cleveland is second with a win and assured of third with a Grove loss. Grove or Catoosa will qualify if one wins and the other loses. Grove also can qualify on marginal points with a win of four points or more in a three-way tie with Cleveland and Catoosa. Catoosa holds a head-to-head win over Grove and is in if both win and Cleveland also wins. Oologah is in on marginal points with a win and Grove loss.</p></div><div class="subscriber-only"><h3>District 4A-4</h3></div><div class="subscriber-only"><p>Already in: Poteau is first, Sallisaw is second. Broken Bow (4-2) visits Fort Gibson (4-2) to determine third and fourth.</p></div><div class="subscriber-only"><h3>District 3A-1</h3></div><div class="subscriber-only"><p>Already in: Heritage Hall is first, Perkins-Tryon is second. Kingfisher (4-2) visits John Marshall (4-2) to determine third and fourth.</p></div><div class="subscriber-only"><h3>District 3A-2</h3></div><div class="subscriber-only"><p>Already in: Plainview is first. Marlow (5-1, +58) and Sulphur (4-2, +44) and Purcell (4-2, +11) will decide second, third and fourth.</p></div><div class="subscriber-only"><p>Key games: Purcell at Marlow, Pauls Valley at Sulphur</p></div><div class="subscriber-only"><p>Possibilities: Marlow is second with a win and cannot be lower than third. Sulphur is no lower than third with a win and could be second on marginal points if Marlow loses. Purcell would be second with a win and Sulphur loss, but likely will be fourth.</p></div><div class="subscriber-only"><h3>District 3A-3</h3></div><div class="subscriber-only"><p>Already in: Lincoln Christian (6-0) visits at Checotah (6-0) to determine first and second. Stigler is third and Idabel is fourth.</p></div><div class="subscriber-only"><h3>District 3A-4</h3></div><div class="subscriber-only"><p>Already in: Berryhill (6-0, +90), Verdigris (5-1, +68), Cascia Hall (5-1, +52), Inola (4-2, +22)</p></div><div class="subscriber-only"><p>Key games: Verdigris at Berryhill, Cascia Hall at Inola (Thursday)</p></div><div class="subscriber-only"><p>Possibilities: Berryhill is first with a win and cannot be lower than second. Entering the final week, Verdigris needed a win and Cascia Hall loss to be first; or an 11-point win in case of a three-way tie. Cascia Hall needed a win at Inola and Verdigris loss to be second. The Commandos could not be first. Inola could only avoid fourth place with a win and Berryhill loss or a 15-point win in the event of a Verdigris loss.</p></div><div class="subscriber-only"><h3>District 2A-1</h3></div><div class="subscriber-only"><p>Already in: Chisholm is first, Oklahoma Christian School (4-1) visits Luther (4-1) to determine second and third and Perry is fourth.</p></div><div class="subscriber-only"><h3>District 2A-2</h3></div><div class="subscriber-only"><p>Already in: Jones is first, Meeker is second, Chandler is third</p></div><div class="subscriber-only"><p>Still alive: Okemah (3-3), Prague (3-3)</p></div><div class="subscriber-only"><p>Key games: Prague at Jones, Okemah at Kellyville.</p></div><div class="subscriber-only"><p>Possibilities: Okemah is in with a win. Prague needs a win and Okemah loss.</p></div><div class="subscriber-only"><h3>District 2A-3</h3></div><div class="subscriber-only"><p>Already in: Beggs (6-0) visits Sperry (6-0) to determine first and second. Dewey (4-2) is third.</p></div><div class="subscriber-only"><p>Still alive: Haskell (3-3) visits Kiefer (3-3) to determine fourth.</p></div><div class="subscriber-only"><h3>District 2A-4</h3></div><div class="subscriber-only"><p>Already in: Metro Christian is first, Adair is second and Nowata (4-2) is in.</p></div><div class="subscriber-only"><p>Still alive: Wyandotte (3-3), Kansas (2-4).</p></div><div class="subscriber-only"><p>Key games: Wyandotte at Nowata, Chouteau at Kansas, Metro Christian at Salina (2-4).</p></div><div class="subscriber-only"><p>Possibilities: Wyandotte-Nowata winner is third. Wyandotte is fourth with a loss unless Kansas wins and Salina loses.</p></div><div class="subscriber-only"><h3>District 2A-5</h3></div><div class="subscriber-only"><p>Already in: Vian is first, Holland Hall is second and Sequoyah Tahlequah (4-2) visits Spiro (4-2) to determine third and fourth place.</p></div><div class="subscriber-only"><h3>District 2A-6</h3></div><div class="subscriber-only"><p>Already in: Eufaula (6-0, +85), Hugo (5-1, +65), Atoka (5-1, +49) will decide first, second and third.</p></div><div class="subscriber-only"><p>Still alive: Hartshorne (3-3), Wilburton (3-3)</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Key games: Eufaula at Atoka, Wilburton at Hugo, Hartshorne at Heavener</p></div><div class="subscriber-only"><p>Possibilities: Eufaula is first with a win and cannot be lower than second. Hugo is assured of second with a win and could be first on marginal points if Atoka beats Eufaula. Atoka is first with a win and Hugo loss, but otherwise stuck in third. Hartshorne is fourth with a win or Wilburton loss. Wilburton needs a win and Hartshorne loss.</p></div><div class="subscriber-only"><h3>District 2A-7</h3></div><div class="subscriber-only"><p>Already in: Washington (6-0, +90), OKC Millwood (5-1, +60), Lexington (5-1, +42) will decide first, second and third.</p></div><div class="subscriber-only"><p>Still alive: Stratford (3-3), Community Christian (3-3)</p></div><div class="subscriber-only"><p>Key games: Washington at Lexington, Stratford at Millwood, Community Christian at Crooked Oak</p></div><div class="subscriber-only"><p>Possibilities: Washington is first with a win and cannot be lower than second. Millwood is second with a win and could be first on marginal points with a 15-point win and 15-point loss by Washington. Lexington is first with a win and Millwood loss, but otherwise stuck in third. Community Christian is fourth with a win or Stratford loss. Stratford needs a win and Community Christian loss.</p></div><div class="subscriber-only"><h3>District 2A-8</h3></div><div class="subscriber-only"><p>Already: Kingston (6-0) visits Lindsay (6-0) to decide first and second place. Davis (4-2) is third.</p></div><div class="subscriber-only"><p>Still alive: Comanche (3-3) visits Dickson (3-3) to decide fourth.</p></div><div class="subscriber-only"><h3>District A-1</h3></div><div class="subscriber-only"><p>Already in: Thomas is first, and Texhoma is second.</p></div><div class="subscriber-only"><p>Still alive: OBA (2-2, -7), Mooreland (2-3, -1), Hooker (1-3, -35), Fairview (1-3, -34), Texhoma (1-3, -35)</p></div><div class="subscriber-only"><p>Key games: Fairview at OBA, Texhoma at Hooker</p></div><div class="subscriber-only"><p>Possibilities: A Fairview win over OBA would create a three-way tie with Mooreland and a Hooker win would create a four-way tie. In both cases, marginal points will decide the third and fourth spots. OBA is third with a win, but could be out with a loss of 14 or more. Mooreland is in with a Hooker loss and will be third with a Fairview win, but would be out with a Hooker win and Fairview loss. Fairview’s only option is a 14-point win over OBA.</p></div><div class="subscriber-only"><h3>District A-2</h3></div><div class="subscriber-only"><p>Already in: Hobart (5-0, +61), Mangum (4-1, +59) and Frederick (4-1, +45) will decide first, second and third. Sayre is fourth.</p></div><div class="subscriber-only"><p>Key games: Frederick at Hobart, Mangum at Cordell.</p></div><div class="subscriber-only"><p>Possibilities: Hobart is first with a win but could slide to third on marginal points with a loss. Mangum is no lower than second with a two-point win and will be first on marginal points if Frederick wins. Frederick is first with a win and Mangum loss but likely second on margin points with a Mangum win.</p></div><div class="subscriber-only"><h3>District A-3</h3></div><div class="subscriber-only"><p>Already in: Minco (5-0) visits Cashion (5-0) to decide first and second. Crossings Christian is third and Watonga is fourth.</p></div><div class="subscriber-only"><h3>District A-4</h3></div><div class="subscriber-only"><p>Already in: Ringling is first, Dibble is second.</p></div><div class="subscriber-only"><p>Still alive: Boone-Apache (3-2, -5), Elmore City-Pernell (2-3, -6), Rush Springs (2-3, -18), Healdton (1-4, -34)</p></div><div class="subscriber-only"><p>Key games: Boone-Apache at Ringling, Elmore City at Walters, Rush Springs at Healdton</p></div><div class="subscriber-only"><p>Possibilities: Boone-Apache is third with an unlikely win at Ringling or a Rush Springs loss and would be fourth if Rush Springs wins and Elmore City loses. But Boone-Apache could be out on marginal points if Rush Springs and Elmore City win to create a three-way tie. Healdton has a remote chance of qualifying on marginal points with a 15-point win over Rush Springs and a 14-point loss by Elmore City.</p></div><div class="subscriber-only"><h3>District A-5</h3></div><div class="subscriber-only"><p>Already in: Pawnee (6-0) visits Pawhuska (6-0) to decide first and second place. Barnsdall (4-3, +27) is in.</p></div><div class="subscriber-only"><p>Still alive: Morrison (4-3, +10), Hominy (3-3, +12)</p></div><div class="subscriber-only"><p>Key game: Tonkawa at Hominy</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-718943" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="BottomLeft" id="ad-718943" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><div class="subscriber-only"><p>Possibilities: Morrison is third and Barnsdall fourth with a Hominy loss, but Barnsdall is third and Hominy is fourth with a Hominy win.</p></div><div class="subscriber-only"><h3>District A-6</h3></div><div class="subscriber-only"><p>Already in: Rejoice Christian is first and Commerce is second. Oklahoma Union and Colcord will decide third and fourth.</p></div><div class="subscriber-only"><p>Key games: Oklahoma Union at Fairland, Rejoice at Colcord.</p></div><div class="subscriber-only"><p>Possibilities: Oklahoma Union is third with a win or Colcord loss. Colcord is third with a win and Oklahoma Union loss.</p></div><div class="subscriber-only"><h3>District A-7</h3></div><div class="subscriber-only"><p>Already in: Stroud is first, Wayne is second and Wewoka (4-2, +46) is in.</p></div><div class="subscriber-only"><p>Still alive: Konawa (3-3, +8), Mounds (3-3, 0)</p></div><div class="subscriber-only"><p>Key games: Konawa at Wewoka, Mounds at Stroud</p></div><div class="subscriber-only"><p>Possibilities: Wewoka is third with a win, but would be fourth with a loss to Konawa and Mounds loss. Konawa is in with a Mounds loss, but would need to win by eight points or more to assure advancing on marginal points if Mounds also wins. Mounds is in with an upset of Stroud and Konawa loss, and would have a remote chance of qualifying on marginal points.</p></div><div class="subscriber-only"><h3>District A-8</h3></div><div class="subscriber-only"><p>Already in: Central Sallisaw (5-0) visits Gore (5-0) to decide first and second. Savanna is third and Warner is fourth.</p></div><div class="subscriber-only"><h3>District B-1</h3></div><div class="subscriber-only"><p>Already in: Shattuck is first and Laverne (2-1, +15), Turpin (2-2, 0) and Seiling (2-1, -15) will determine second, third and fourth.</p></div><div class="subscriber-only"><p>Key game: Laverne at Seiling</p></div><div class="subscriber-only"><p>Possibilities: Laverne is second, Turpin third and Seiling fourth unless Seiling beats Laverne by 15 or more, forcing a three-way tie that can’t be decided by marginal points. Order of finish would then be decided by a coin flip or by drawing lots.</p></div><div class="subscriber-only"><h3>District B-2</h3></div><div class="subscriber-only"><p>Already in: Pioneer-Pleasant Vale (4-0) visits Cheorkee (4-0) to decide first and second. Ringwood is in.</p></div><div class="subscriber-only"><p>Still alive: Garber (1-3, -30), Kremlin (1-3, -43). Waukomis (0-4, -47)</p></div><div class="subscriber-only"><p>Other key games: Kremlin at Ringwood, Waukomis at Garber</p></div><div class="subscriber-only"><p>Possibilities: Ringwood is third unless it loses to Kremlin and Garber also loses. Garber is in and will be fourth with a win by three points or more. Kremlin’s likely only hope is a win and Garber loss. Waukomis could qualify for the fourth spot with a win and Kremlin loss.</p></div><div class="subscriber-only"><h3>District B-3</h3></div><div class="subscriber-only"><p>Already in: Burns Flat-Dill City (4-0) visits Alex (4-0) to determine first and second. Snyder (2-2) vs. Cyril (2-2) top determine third and fourth.</p></div><div class="subscriber-only"><h3>District B-4:</h3></div><div class="subscriber-only"><p>Already in: Waurika is first, Wilson is second and Empire (2-2, +11) is in.</p></div><div class="subscriber-only"><p>Still alive: Central Marlow (2-2, -11), Ryan (1-3, -30).</p></div><div class="subscriber-only"><p>Key games: Waurika at Empire, Ryan at Central Marlow</p></div><div class="subscriber-only"><p>Possibilities: Empire is third except for a loss and Central Marlow win. Central is in with a win and assured of third with a win and Empire loss. Ryan can qualify on marginal points with a 10-point win if Empire loses and is in with a win if Empire also wins.</p></div><div class="subscriber-only"><h3>District B-5</h3></div><div class="subscriber-only"><p>Already win: Canadian is first, Weleetka is second.</p></div><div class="subscriber-only"><p>Still alive: Strother (2-2, 0), Wetumka (2-2, -1), Caddo (1-3, -29)</p></div><div class="subscriber-only"><p>Key games: Strother at Caddo, Wetumka at Weleetka</p></div><div class="subscriber-only"><p>Possibilities: Strother is third with a win, but could be out altogether with a loss to Caddo and Wetumka win, putting Wetumka third and Caddo fourth. Wetumka is in with a win or Caddo loss and would be third with a win and Strother loss. Either could be vulnerable on marginal points if Caddo wins by 15 or more and Wetumka loses by 13 or more.</p></div><div class="subscriber-only"><h3>District B-6</h3></div><div class="subscriber-only"><p>Already in: Dewar is first, Keota is second and Arkoma (2-2) visits Gans (2-2) to determine third and fourth place.</p></div><div class="subscriber-only"><h3>District B-7<strong><br /></strong></h3></div><div class="subscriber-only"><p>Already in: Davenport is first, Prue (3-1) visits Davenport (3-1) to determine second and third place and Yale is fourth.</p></div><div class="subscriber-only"><h3>District B-8</h3></div><div class="subscriber-only"><p>Already in: Regent Prep is first, Watts (4-1) visits Summit Christian (4-1) to decide second and third.</p></div><div class="subscriber-only"><p>Still alive: Oaks (1-3, -30), Foyil (1-3, -30), South Coffeyville/Copan (0-4, -60)</p></div><div class="subscriber-only"><p>Other key games: Foyil at Regent Prep, South Coffeyville/Copan at Oaks</p></div><div class="subscriber-only"><p>Possibilities: Oaks is fourth with a win over South Coffeyville and Foyil is fourth with an upset of Regent Prep and Oaks loss. But if both lose, marginal points will have to break the three-way tie that results. And if both lose by 15 or more, a three-way coin flip will be needed.</p></div><div class="subscriber-only"><h3>District C-1</h3></div><div class="subscriber-only"><p>Already in: Pond Creek-Hunter is first and Waynoka (4-2, +5), Sharon-Mutual (3-2, +13) and Timberlake (3-2, +7) are in.</p></div><div class="subscriber-only"><p>Key games: Buffalo at Sharon-Mutual, Tyrone at Timberlake</p></div><div class="subscriber-only"><p>Possibilities: Marginal points will decide the order of finish if Sharon-Mutual and Timberlake win to create a three-way tie. Otherwise, Waynoka can be no lower than third if Sharon or Timberlake lose and will be second if Sharon loses. Sharon is second with a win and Timberlake loss. Timberlake is third with a win and Sharon loss.</p></div><div class="subscriber-only"><h3>District C-2</h3></div><div class="subscriber-only"><p>Already in: Tipton is first and Mountain View-Gotebo (2-1, +12), Maysville (2-2, +3) and Fox (1-2, -18) will determine, second third and fourth.</p></div><div class="subscriber-only"><p>Key game: Mountain View-Gotebo at Fox.</p></div><div class="subscriber-only"><p>Possiblities: Mountain View is second with a win or on marginal points if it loses by nine or less. Maysville cannot be lower than third and could be second if Mountain View loses by 10 or more. Fox can be third and Mountain View would be fourth on marginal pints if the Foxes win by 15 or more.</p></div><div class="subscriber-only"><h3>District C-3</h3></div><div class="subscriber-only"><p>Already in: Southwest Covenant is first and Coyle (4-1, +45), Covington-Douglas (4-2, +32) and Bluejacket (3-2, +15) will decide second, third and fourth.</p></div><div class="subscriber-only"><p>Key game: Coyle at Bluejacket</p></div><div class="subscriber-only"><p>Possibilities: Coyle is second with a win but could fall to third or fourth on marginal points if it loses by 14 or more. Covington-Douglas cannot be lower than third and will be second if Coyle loses by 14 or more. Bluejacket needs a 15-point win over Coyle to esacpe fourth place.</p></div><div class="subscriber-only"><h3>District C-4</h3></div><div class="subscriber-only"><p>Already in Graham-Dustin (4-1, +58), Midway (4-1, +43), Saskawa (4-1, +34) and Webbers Falls (3-2, +10).</p></div><div class="subscriber-only"><p>Key games: Graham-Dustin at Paoli, Webbers Falls at Midway, Bowlegs at Sasakwa</p></div><div class="subscriber-only"><p>Possibilities: Graham, Midway and Sasakwa can all be first if one wins and the others lose, or if at least one of the others lose. Graham is first with a win and Midway loss, Midway is first with a win and Sasakwa loss and Sasakwa is first with a win and Graham loss. Marginal points will decide the top three places if all three win, and they will decide all four places if Webbers Falls wins and Graham and Sasakwa lose. In that scenario, Graham will be no lower than first, Midway can be no lower than third and Webbers Falls can be no higher than third.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Mike Brown</p><p>918-581-8390</p><p><em><a href="mailto:mike.brown@tulsaworld.com">mike.brown@tulsaworld.com</a></em></p><p><em>Twitter: @mikebrownTW</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/d65f4a3d-406a-558f-984c-8fc253047b95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications&body=This Tulsa World story has been shared with you: Who%27s%20in%2C%20who%27s%20out%3F%20Playoff%20scenarios%20for%20all%20nine%20Oklahoma%20football%20classifications https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d65f4a3d-406a-558f-984c-8fc253047b95"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d65f4a3d-406a-558f-984c-8fc253047b95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d65f4a3d-406a-558f-984c-8fc253047b95" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d65f4a3d-406a-558f-984c-8fc253047b95" class="save-list-d65f4a3d-406a-558f-984c-8fc253047b95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d65f4a3d-406a-558f-984c-8fc253047b95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22win%22#tncms-source=keyword" class="tag-win label label-default" data-tncms-track-dmp='search: win'>Win</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22sapulpa%22#tncms-source=keyword" class="tag-sapulpa label label-default" data-tncms-track-dmp='search: sapulpa'>Sapulpa</a>
            </li> <li>
                <a href="/search/?k=%22ponca%20city%22#tncms-source=keyword" class="tag-ponca-city label label-default" data-tncms-track-dmp='search: ponca-city'>Ponca City</a>
            </li> <li>
                <a href="/search/?k=%22jenks%22#tncms-source=keyword" class="tag-jenks label label-default" data-tncms-track-dmp='search: jenks'>Jenks</a>
            </li> <li>
                <a href="/search/?k=%22midwest%20city%22#tncms-source=keyword" class="tag-midwest-city label label-default" data-tncms-track-dmp='search: midwest-city'>Midwest City</a>
            </li> <li>
                <a href="/search/?k=%22choctaw%22#tncms-source=keyword" class="tag-choctaw label label-default" data-tncms-track-dmp='search: choctaw'>Choctaw</a>
            </li> <li>
                <a href="/search/?k=%22moore%22#tncms-source=keyword" class="tag-moore label label-default" data-tncms-track-dmp='search: moore'>Moore</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22ada%22#tncms-source=keyword" class="tag-ada label label-default" data-tncms-track-dmp='search: ada'>Ada</a>
            </li> <li>
                <a href="/search/?k=%22claremore%22#tncms-source=keyword" class="tag-claremore label label-default" data-tncms-track-dmp='search: claremore'>Claremore</a>
            </li> <li>
                <a href="/search/?k=%22mcalester%22#tncms-source=keyword" class="tag-mcalester label label-default" data-tncms-track-dmp='search: mcalester'>Mcalester</a>
            </li> <li>
                <a href="/search/?k=%22carl%20albert%22#tncms-source=keyword" class="tag-carl-albert label label-default" data-tncms-track-dmp='search: carl-albert'>Carl Albert</a>
            </li> <li>
                <a href="/search/?k=%22tahlequah%22#tncms-source=keyword" class="tag-tahlequah label label-default" data-tncms-track-dmp='search: tahlequah'>Tahlequah</a>
            </li> <li>
                <a href="/search/?k=%22cushing%22#tncms-source=keyword" class="tag-cushing label label-default" data-tncms-track-dmp='search: cushing'>Cushing</a>
            </li> <li>
                <a href="/search/?k=%22catoosa%22#tncms-source=keyword" class="tag-catoosa label label-default" data-tncms-track-dmp='search: catoosa'>Catoosa</a>
            </li> <li>
                <a href="/search/?k=%22cleveland%22#tncms-source=keyword" class="tag-cleveland label label-default" data-tncms-track-dmp='search: cleveland'>Cleveland</a>
            </li> <li>
                <a href="/search/?k=%22tecumseh%22#tncms-source=keyword" class="tag-tecumseh label label-default" data-tncms-track-dmp='search: tecumseh'>Tecumseh</a>
            </li> <li>
                <a href="/search/?k=%22okc%20millwood%22#tncms-source=keyword" class="tag-okc-millwood label label-default" data-tncms-track-dmp='search: okc-millwood'>Okc Millwood</a>
            </li> <li>
                <a href="/search/?k=%22oklahoma%20christian%20school%22#tncms-source=keyword" class="tag-oklahoma-christian-school label label-default" data-tncms-track-dmp='search: oklahoma-christian-school'>Oklahoma Christian School</a>
            </li> <li>
                <a href="/search/?k=%22hugo%22#tncms-source=keyword" class="tag-hugo label label-default" data-tncms-track-dmp='search: hugo'>Hugo</a>
            </li> <li>
                <a href="/search/?k=%22lexington%22#tncms-source=keyword" class="tag-lexington label label-default" data-tncms-track-dmp='search: lexington'>Lexington</a>
            </li> <li>
                <a href="/search/?k=%22atoka%22#tncms-source=keyword" class="tag-atoka label label-default" data-tncms-track-dmp='search: atoka'>Atoka</a>
            </li> <li>
                <a href="/search/?k=%22skiatook%22#tncms-source=keyword" class="tag-skiatook label label-default" data-tncms-track-dmp='search: skiatook'>Skiatook</a>
            </li> <li>
                <a href="/search/?k=%22frederick%22#tncms-source=keyword" class="tag-frederick label label-default" data-tncms-track-dmp='search: frederick'>Frederick</a>
            </li> <li>
                <a href="/search/?k=%22place%22#tncms-source=keyword" class="tag-place label label-default" data-tncms-track-dmp='search: place'>Place</a>
            </li> <li>
                <a href="/search/?k=%22stroud%22#tncms-source=keyword" class="tag-stroud label label-default" data-tncms-track-dmp='search: stroud'>Stroud</a>
            </li> <li>
                <a href="/search/?k=%22sharon%22#tncms-source=keyword" class="tag-sharon label label-default" data-tncms-track-dmp='search: sharon'>Sharon</a>
            </li> <li>
                <a href="/search/?k=%22mutual%22#tncms-source=keyword" class="tag-mutual label label-default" data-tncms-track-dmp='search: mutual'>Mutual</a>
            </li> <li>
                <a href="/search/?k=%22timberlake%22#tncms-source=keyword" class="tag-timberlake label label-default" data-tncms-track-dmp='search: timberlake'>Timberlake</a>
            </li> <li>
                <a href="/search/?k=%22prep%22#tncms-source=keyword" class="tag-prep label label-default" data-tncms-track-dmp='search: prep'>Prep</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3e7cea32-214f-11e3-b939-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tulsaworld.com/users/profile/Mike%20Brown" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mike Brown"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/avatars/3/e7/cea/3e7cea32-214f-11e3-b939-0019bb30f31a.20c3162bc0c172cc461697d6f68e78f1.png?_dc=1492026025"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tulsaworld.com/users/profile/Mike%20Brown" rel="author" class="tnt-user-profile-link tnt-user-name">Mike Brown</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Writer </p>
                                    <p class="card-about">Mike has covered high school football, basketball and baseball for the Tulsa World since Spencer Tillman, Wayman Tisdale and Troy Aikman were sophomores in high school. Phone: 918-581-8390</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/mikebrowntulsaworld" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@MikeBrownTW" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mike.brown@tulsaworld.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3e7cea32-214f-11e3-b939-0019bb30f31a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3e7cea32-214f-11e3-b939-0019bb30f31a&amp;s=start_time&amp;sd=desc" data-subject="Mike Brown" data-description="Whenever Mike Brown posts new content, you'll get an email delivered to your inbox with a link." data-name="Mike Brown notification" data-author-id="3e7cea32-214f-11e3-b939-0019bb30f31a" data-user-url="https://www.tulsaworld.com/users/">
        <i class="fas tnt-star"></i> Follow Mike Brown
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tulsaworld.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fowasso%2Fsports%2Fwho-s-in-who-s-out-playoff-scenarios-for-all%2Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fowasso%252Fsports%252Fwho-s-in-who-s-out-playoff-scenarios-for-all%252Farticle_d65f4a3d-406a-558f-984c-8fc253047b95.html&SiteCode=3210" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_sfT8TSMWpQYrIfbmxRzrjjWQYWLFP38"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="communities,owasso,sports"
                            data-url-keywords="win,sport,sapulpa,ponca city,jenks,midwest city,choctaw,moore,game,ada,claremore,mcalester,carl albert,tahlequah,cushing,catoosa,cleveland,tecumseh,okc millwood,oklahoma christian school,hugo,lexington,atoka,skiatook,frederick,place,stroud,sharon,mutual,t">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-756509" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756509" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-732993" class="tncms-block"><section id="block-732993" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-732993 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/tulsa-brothers-picked-up-on-child-human-trafficking-charges/article_a1cf9f01-a58e-570f-9682-0814e1940b94.html" class="tnt-asset-link">
        

        
            Tulsa brothers picked up on child human trafficking charges</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/entertainment/casting-call-for-scorsese-dicaprio-movie-killers-of-the-flower/article_1cada27c-f33f-5947-9f6c-50619e381280.html" class="tnt-asset-link">
        

        
            Casting call for Scorsese-DiCaprio movie 'Killers of the Flower Moon' set for Tulsa, OKC</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/entertainment/dining/renovated--year-old-celebrity-restaurant-reopens-tonight/article_bad8b6c6-8f8b-5434-8bff-f0765271a2d1.html" class="tnt-asset-link">
        

        
            Renovated 56-year-old Celebrity Restaurant reopens tonight</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/trending/year-old-girl-dressed-as-bumblebee-shot-while-trick-or/article_12314aea-9b0b-5852-996d-c240623d98ed.html" class="tnt-asset-link">
        

        
            7-year-old girl dressed as bumblebee shot while trick-or-treating in Chicago</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/education/thousands-of-students-have-left-tps-where-are-they-going/article_b1f6ab9d-c0ca-5ad3-b3db-492332183b3d.html" class="tnt-asset-link">
        

        
            Thousands of students have left TPS. Where are they going and why?</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756510" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756510" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-745239" class="tncms-block"><section id="block-745239" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-745239-c68c095a-3a10-11e9-b848-7b9d047090a6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c68c095a-3a10-11e9-b848-7b9d047090a6 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.tulsaworld.com/bestintheworld" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="2019 Best in the World"
                        class="img-responsive lazyload full"
                        width="370"
                        height="208"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d84ed3b5c783.preview.jpg?crop=370%2C208%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d84ed3b5c783.preview.jpg?crop=370%2C208%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d84ed3b5c783.preview.jpg?crop=370%2C208%2C0%2C0&resize=370%2C208&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.tulsaworld.com/bestintheworld" class="tnt-asset-link">
        

        
            2019 Best in the World</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">The Winners are in!</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Announcing the 2019 Best in the World Winners </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-745239-0fada4da-66d6-11e9-86d0-0b7c199d25bf" class="clearfix card summary has-image image-left inherit  tnt-section-communities tnt-sub-section-owasso">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0fada4da-66d6-11e9-86d0-0b7c199d25bf media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.tulsaworld.com/readers-choice-awards-by-the-owasso-reporter/html_e2ffc365-be86-5108-8190-7d8c7c38479a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="2019 Owasso Readers' Choice Winners"
                        class="img-responsive lazyload full"
                        width="370"
                        height="208"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/fa/0fada4da-66d6-11e9-86d0-0b7c199d25bf/5cc0d26097675.preview.jpg?crop=370%2C208%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/fa/0fada4da-66d6-11e9-86d0-0b7c199d25bf/5cc0d26097675.preview.jpg?crop=370%2C208%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/fa/0fada4da-66d6-11e9-86d0-0b7c199d25bf/5cc0d26097675.preview.jpg?crop=370%2C208%2C0%2C0&resize=370%2C208&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.tulsaworld.com/readers-choice-awards-by-the-owasso-reporter/html_e2ffc365-be86-5108-8190-7d8c7c38479a.html" class="tnt-asset-link">
        

        
            2019 Owasso Readers' Choice Winners</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View The Winners and Runners up here </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-725102" class="tncms-block lee-track-local-offers"><section id="block-725102" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findit/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-725102 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-9d29aa9a-60e4-5fdc-86f7-105e5806c26e" class="clearfix card summary has-image" data-track-object='{"title":"KWIK AIR, Heating & Air 918-605-0683","url":"/classifieds/service/home/heat/ac/kwik-air-heating-air/ad_9d29aa9a-60e4-5fdc-86f7-105e5806c26e.html","uuid":"9d29aa9a-60e4-5fdc-86f7-105e5806c26e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9d29aa9a-60e4-5fdc-86f7-105e5806c26e">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-9d29aa9a-60e4-5fdc-86f7-105e5806c26e media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/heat/ac/kwik-air-heating-air/ad_9d29aa9a-60e4-5fdc-86f7-105e5806c26e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="KWIK AIR, Heating &amp; Air 918-605-0683"
                        class="img-responsive lazyload full"
                        width="128"
                        height="72"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/8/8d/88d0fb21-99d7-5b6f-85e8-e985c2f454a6/5dba4e4d4a1e1.image.jpg?crop=128%2C72%2C48%2C0&resize=128%2C72&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/heat/ac/kwik-air-heating-air/ad_9d29aa9a-60e4-5fdc-86f7-105e5806c26e.html" class="tnt-asset-link">
        

        
            KWIK AIR, Heating & Air 918-605-0683</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Furnace Safety Check $39.95 No overtime anytime on service or replacement. Kwik Air, 918-605-0683. License #17502 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-e965ebc7-ca47-5cc6-ad9b-dd0d5e83c85a" class="clearfix card summary has-image" data-track-object='{"title":"Payless Divorce","url":"/classifieds/service/legal/payless-divorce/ad_e965ebc7-ca47-5cc6-ad9b-dd0d5e83c85a.html","uuid":"e965ebc7-ca47-5cc6-ad9b-dd0d5e83c85a","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/e965ebc7-ca47-5cc6-ad9b-dd0d5e83c85a">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-e965ebc7-ca47-5cc6-ad9b-dd0d5e83c85a media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/legal/payless-divorce/ad_e965ebc7-ca47-5cc6-ad9b-dd0d5e83c85a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Payless Divorce"
                        class="img-responsive lazyload full"
                        width="216"
                        height="122"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/1/c1/1c1253b5-3723-5435-b168-aba78e3bcc5f/5db8fd09a8444.image.jpg?crop=216%2C122%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/1/c1/1c1253b5-3723-5435-b168-aba78e3bcc5f/5db8fd09a8444.image.jpg?crop=216%2C122%2C0%2C11&resize=216%2C122&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/legal/payless-divorce/ad_e965ebc7-ca47-5cc6-ad9b-dd0d5e83c85a.html" class="tnt-asset-link">
        

        
            Payless Divorce</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Temporary Orders Name Changes One Signature Two signature Missing spouse Guaranteed Excludes Court Fees. CALL NOW! 918-664-4482 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-cc61fb6c-fe78-5bd4-8d28-49744d2e3d12" class="clearfix card summary has-image" data-track-object='{"title":"YARD SHARK LAWNCARE & LANDSCAPE, 918-760-4807","url":"/classifieds/service/lawn/yard-shark-lawncare-landscape/ad_cc61fb6c-fe78-5bd4-8d28-49744d2e3d12.html","uuid":"cc61fb6c-fe78-5bd4-8d28-49744d2e3d12","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/cc61fb6c-fe78-5bd4-8d28-49744d2e3d12">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-cc61fb6c-fe78-5bd4-8d28-49744d2e3d12 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/yard-shark-lawncare-landscape/ad_cc61fb6c-fe78-5bd4-8d28-49744d2e3d12.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="YARD SHARK LAWNCARE &amp; LANDSCAPE, 918-760-4807"
                        class="img-responsive lazyload full"
                        width="224"
                        height="126"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/1/24/12472503-aa94-5c7e-bf8c-e304732585db/5dbfa26ed3913.image.jpg?crop=224%2C126%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/1/24/12472503-aa94-5c7e-bf8c-e304732585db/5dbfa26ed3913.image.jpg?crop=224%2C126%2C0%2C9&resize=224%2C126&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/yard-shark-lawncare-landscape/ad_cc61fb6c-fe78-5bd4-8d28-49744d2e3d12.html" class="tnt-asset-link">
        

        
            YARD SHARK LAWNCARE & LANDSCAPE, 918-760-4807</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Landscaping, Lawn Care, Leaf Removal, Haul Offs, Cleanups, Tree, Dirt, Sod &amp; Bobcat Work. Retaining Walls Snow Removal. 918-760-4807 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-691557" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-691557" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.tulsaworld.com/tncms/search/mlt/?origin=d65f4a3d-406a-558f-984c-8fc253047b95&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/owasso/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-719325" class="tncms-block"><div id="site-logo-719325" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-719335" class="tncms-block"><ul class="list-inline garrett-social-links" style="margin-top: 20px;">
<li>
		<a class="btn btn-md btn-link fb" aria-label="Tulsa World on Facebook" href="https://facebook.com/tulsaworld" title="" target="_blank" data-original-title="Facebook">
			<span class="fab tnt-facebook-f"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link tw" aria-label="Tulsa World on Twitter" href="https://twitter.com/tulsaworld/" title="" target="_blank" data-original-title="Twitter">
			<span class="fab tnt-twitter"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link is" aria-label="Tulsa World on Instagram" href="https://www.instagram.com/tulsaworld/" title="" target="_blank" data-original-title="Instagram">
			<span class="fab tnt-instagram"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" aria-label="Download our iPhone/iPad apps" href="https://itunes.apple.com/us/app/tulsa-world/id714835387?mt=8" title="" target="_blank" data-original-title="iPhone/iPad App">
			<span class="fab tnt-apple"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" aria-label="Download our Android app" href="https://play.google.com/store/apps/details?id=com.tulsaworld.android.phone.TulsaWorld" title="" target="_blank" data-original-title="Android App">
			<span class="fab tnt-android"></span>
		</a>
	</li>
</ul></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-owasso-reporter"  href="/communities/owasso/" >
                    <span class="nav-label">Owasso Reporter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sand-springs-leader"  href="/communities/sandsprings/" >
                    <span class="nav-label">Sand Springs Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skiatook-journal"  href="/communities/skiatook/" >
                    <span class="nav-label">Skiatook Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wagoner-county-american-tribune"  href="/communities/wagoner/" >
                    <span class="nav-label">Wagoner County American-Tribune</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-719347" class="tncms-block hidden-xs"><section id="block-719347" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-719347 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.tulsaworld.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-learn-about-us"  href="/aboutus" >
                    <span class="nav-label">Learn about us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contactus/" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advmediakit/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-job-openings"  href="/aboutus/careers" >
                    <span class="nav-label">View job openings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="https://subscribe1.bhmginc.com/authenticate.htm?p_publication=3200"  target="_blank" rel="noopener">
                    <span class="nav-label">Contractor</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    <script type="text/javascript" language="javascript">
        $(document).ready(function(){
            $('img').bind('contextmenu', function(e){return false;}).delay(6000);
        });
    </script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-719351" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: Arial !important;}
    div.bh-custom-footer > span > a {color: #000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    TulsaWorld.com Tulsa, OK &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
   <!-- Per BMT-6423 --> 
   

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.tulsaworld.com' + obj.url;
                            var urlref = 'https://www.tulsaworld.com/communities/owasso/sports/who-s-in-who-s-out-playoff-scenarios-for-all/article_d65f4a3d-406a-558f-984c-8fc253047b95.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="tulsaworld.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_720927 = $('#user-controls-720927 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_720927.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_720927.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_724959 = $('#user-controls-724959 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_724959.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_724959.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566454171"></script></body>
</html>