  
   
 
 
     
 
 

    
 











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tulsaworld.com/content/tncms/live/" />
<meta name="keywords" content="proceeding, law, criminal law, civil law, commercial law, possession, court of law, suit, paraphernalia, guilt, assault and battery" />
<meta name="news_keywords" content="proceeding, law, criminal law, civil law, commercial law, possession, court of law, suit, paraphernalia, guilt, assault and battery" />
<meta name="description" content="Information in this column was obtained from the Osage County Court Clerk&rsquo;s database and other public documents for the period ending July 26, 2019. Not every incident leads to a" />
<meta name="author" content="Lindsey Chastain" />
<meta property="article:author" content="https://www.facebook.com//SkiatookJournal" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tulsaworld.com/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?crop=600%2C338%2C0%2C23&amp;resize=600%2C338&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:title" content="Osage County Court Records for the period ending July 26, 2019" />
<meta property="og:description" content="Information in this column was obtained from the Osage County Court Clerk&rsquo;s database and other public documents for the period ending July 26, 2019. Not every incident leads to a" />
<meta property="og:site_name" content="Tulsa World" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="288003941350366" />
<meta property="article:publisher" content="http://www.facebook.com/tulsaworld" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tulsaworld" />
<meta name="twitter:creator" content="@https://www.twitter.com/@skiatookjournal" />
<meta name="twitter:image:alt" content="gavel" />
<meta name="parsely-title" content="Osage County Court Records for the period ending July 26, 2019" />
<meta name="parsely-link" content="https://www.tulsaworld.com/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?crop=600%2C338%2C0%2C23&amp;resize=600%2C338&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-07-31T14:15:00-05:00" />
<meta name="parsely-section" content="communities/skiatook/news" />
<meta name="parsely-author" content="Lindsey Chastain" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="fbabf751-475e-5cb5-b7c9-5994b8a143a8" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1562942686"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1562942686"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Jockey+One|Open+Sans+Condensed:300|Alegreya+Sans+SC|Oswald|PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic|Lato:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/communities\/skiatook\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Lindsey Chastain"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/communities\/skiatook\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Lindsey Chastain"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2488,1922,2752,2387,2390,1828", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1562942686"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["proceeding","law","criminal law","civil law","commercial law","possession","court of law","suit","paraphernalia","guilt"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Osage County Court Records for the period ending July 26, 2019 | News | tulsaworld.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0a9ee1; } .fixed-nav #main-navigation { background-color: #0a9ee1 !important; } #site-top-nav-container, #site-top-nav { background-color: #0a9ee1; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0a9ee1; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tulsaworld.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/3cfbdf8e-14cf-11e7-8e60-3b268a897d03.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.tulsaworld.com/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Osage County Court Records for the period ending July 26, 2019 | News | tulsaworld.com" href="http://www.tulsaworld.com/search/?f=rss&amp;t=article&amp;c=communities/skiatook/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tulsaworld.com/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <script type="text/javascript">
        var ticks = 1564591020;
    </script>
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             
             $('#main-nav_menu  .dropdown  .dropdown-toggle').append('<i class="fas tnt-caret-down" aria-hidden="true"></i>');
               
     }); 
    </script>
    
    
    <script async src='https://tag.simpli.fi/sifitag/4bd62c60-a2ee-0135-deec-06659b33d47c'></script>
    
    
    <!-- Per BMT-6423 -->
    
    

    <!-- Per BMT- BMT-7127 by rmck -->
    
<meta property="fb:pages" content="9220431445"> 

<meta property="fb:pages" content="70537844380"> 

<meta property="fb:pages" content="99130419784"> 

<meta property="fb:pages" content="113922839852"> 

<meta property="fb:pages" content="104639752608"> 

<meta property="fb:pages" content="197521677059"> 

<meta property="fb:pages" content="452740074906200"> 

<meta property="fb:pages" content="111784062186374"> 

<meta property="fb:pages" content="311949411675"> 

<meta property="fb:pages" content="264511006988"> 
 
<meta property="fb:pages" content="715809508434079"> 

<meta property="fb:pages" content="572624146108353"> 

<meta property="fb:pages" content="449232701858588"> 

<meta property="fb:pages" content="634748209881419"> 

<meta property="fb:pages" content="179975655523386"> 

<meta property="fb:pages" content="217676795060771"> 

<meta property="fb:pages" content="565613290143144"> 

<meta property="fb:pages" content="565285070183334"> 

<meta property="fb:pages" content="135205799972204"> 

<meta property="fb:pages" content="252449541524638"> 

<meta property="fb:pages" content="218402124905377"> 

  

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-fbabf751-475e-5cb5-b7c9-5994b8a143a8  section-communities section-skiatook section-news type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tulsaworld.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fcommunities%2Fskiatook%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Lindsey+Chastain&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=274&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.143.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fcommunities%2Fskiatook%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Lindsey+Chastain&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=274&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_xjdnjdncpzkwoagljnvzedqlh4'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fskiatook%252Fnews%252Fosage-county-court-records-for-the-period-ending-july%252Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html&SiteCode=3240">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.tulsaworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fskiatook%252Fnews%252Fosage-county-court-records-for-the-period-ending-july%252Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            
                            <!-- <p>If you have reached this point, you must really value what we produce and read us a lot. If you are a subscriber, simply log in for unlimited access. If you are a nonsubscriber, you are limited in how many stories you can read every 30 days. For a very short time, we are offering a $3.95 a month digital subscription for unlimited digital access. Go to <a href="http://tulsaworld.com/subscribe/">tulsaworld.com/subscribe</a> and never be interrupted when news breaks. If you are having an issue with your account, contact us at <a href="mailto:circulation@tulsaworld.com">circulation@tulsaworld.com</a>. </p>-->
                           <p><strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <!-- <strong>Check out your options:</strong> tulsaworld.com/subscribe.-->
                            </p>
                            
                            
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                
                             <!--<p>We have used your information to see if you have a subscription with us, but did not find one.  Please use the button below to verify an existing account or to purchase a new subscription.</p>-->
                             <!-- <p>
                            <strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <strong>Check out your options:</strong> tulsaworld.com/subscribe.
                            </p>-->            
                            
                            </div>
                
                            <div class="has-services" style="display:none">
                                
                             <!--<p>If you have reached this point, you must really value what we produce and read us a lot. If you are a subscriber, simply log in for unlimited access. If you are a nonsubscriber, you are limited in how many stories you can read every 30 days. For a very short time, we are offering a $3.95 a month digital subscription for unlimited digital access. Go to <a href="http://tulsaworld.com/subscribe/">tulsaworld.com/subscribe</a> and never be interrupted when news breaks. If you are having an issue with your account, contact us at <a href="mailto:circulation@tulsaworld.com">circulation@tulsaworld.com</a>. </p>-->
                             <!-- <p>
                            <strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <strong>Check out your options:</strong> tulsaworld.com/subscribe.
                            </p>-->
                            
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fskiatook%252Fnews%252Fosage-county-court-records-for-the-period-ending-july%252Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html&SiteCode=3240">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <div class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">To continue, a subscription is required</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2387" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.tulsaworld.com/users/admin/service/purchase/?serviceid=2387&referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D2387%26customer_type%3Dnew%26submit_verify%3D1">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><div class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">To continue, a subscription is required SKJ</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Please support local journalism by becoming a digital subscriber or adding digital to your newspaper subscription.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2390" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.tulsaworld.com/users/admin/service/purchase/?serviceid=2390&referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D2390%26customer_type%3Dnew%26submit_verify%3D1">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script type="text/javascript">
    jQuery(document).ready(function($){
        $('.subscription-service .collapse-rates').on('show.bs.collapse', function(){
            $(this).siblings('.view-rates-container').find('.view-rates-text').text('Hide all rates');
            $(this).siblings('.view-rates-container').find('.fa').removeClass('fa-caret-down').addClass('fa-caret-up');
        });
        $('.subscription-service .collapse-rates').on('hide.bs.collapse', function(){
            $(this).siblings('.view-rates-container').find('.view-rates-text').text('View all rates');
            $(this).siblings('.view-rates-container').find('.fa').removeClass('fa-caret-up').addClass('fa-caret-down');
        });
        $.each($('.subscription-services-filter').find('a'), function(){
            $(this).on('click',function(){
                $('.subscription-services-filter').find('a').removeClass('btn-primary').addClass('btn-default');
                $(this).addClass('btn-primary');

                if($(this).attr('data-subscription-filter')){
                    var filtered = $(this).attr('data-subscription-filter');
                    $.each($('.subscription-services').find('.subscription-service'),function(){
                        if($(this).hasClass(filtered)){ $(this).removeClass('hidden').show(); } else { $(this).hide(); }
                    });
                } else {
                    $('.subscription-services').find('.subscription-service').removeClass('hidden').show();
                }

                return false;
            });
        });

    });
</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2488);
                
                bloxServiceIDs.push(1922);
                
                bloxServiceIDs.push(2752);
                
                bloxServiceIDs.push(2387);
                
                bloxServiceIDs.push(2390);
                
                bloxServiceIDs.push(1828);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-fbabf751-475e-5cb5-b7c9-5994b8a143a8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tulsaworld.com/users/admin/contribute/article/?assetid=fbabf751-475e-5cb5-b7c9-5994b8a143a8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tulsaworld.com/users/admin/contribute/article/?from_section=/communities/skiatook/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-724963" class="tncms-block site-brand-mark"><section id="block-724963" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/feed8168-102e-11e9-be9c-6f0b2b033b9e.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-732033" class="tncms-block site-follow-us"><div class="follow-links-732033 default">
    
    <section id="block-732033" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SkiatookJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SkiatookJournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tulsaworld.com",
  "sameAs" : ["https://www.facebook.com/SkiatookJournal/","https://twitter.com/SkiatookJournal/","/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-732030" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.tulsaworld.com/skiatook?sitecode=3240">Subscribe</a></div></div><div id="tncms-block-720927" class="tncms-block"><div id="user-controls-720927" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fskiatook%252Fnews%252Fosage-county-court-records-for-the-period-ending-july%252Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html&SiteCode=3240" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tulsaworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-720927').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-720927').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tulsaworld.com/users/logout/" id="user-logout-form-720927"><input type="hidden" name="referer_url" value="https://www.tulsaworld.com/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/skiatook/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/skiatook/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/skiatook/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/skiatook/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communities/skiatook/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/print_ads/?l=10"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/owasso/"  class="nav-link tnt-section-owasso-reporter">Owasso Reporter</a>
                                </li><li>
                                    <a href="/communities/sandsprings/"  class="nav-link tnt-section-sand-springs-leader">Sand Springs Leader</a>
                                </li><li>
                                    <a href="/communities/skiatook/"  class="nav-link tnt-section-skiatook-journal">Skiatook Journal</a>
                                </li><li>
                                    <a href="/communities/wagoner/"  class="nav-link tnt-section-wagoner-county-american-tribune">Wagoner County American-Tribune</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/search/?l=10&amp;q=%23SkiatookJournal.com"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities/skiatook/contactus/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.tulsaworld.com/skiatook?sitecode=3240"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Payment?SiteCode=3240"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-payment">Make a Payment</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Vacation?SiteCode=3240"  target="_blank" rel="noopener" class="nav-link tnt-section-pause-home-delivery">Pause Home Delivery</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Complaint?SiteCode=3240"  target="_blank" rel="noopener" class="nav-link tnt-section-report-a-delivery-issue">Report a Delivery Issue</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ChangeAddress/Delivery?SiteCode=3240"  target="_blank" rel="noopener" class="nav-link tnt-section-change-delivery-address">Change Delivery Address</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ChangeAddress/Billing?SiteCode=3240"  target="_blank" rel="noopener" class="nav-link tnt-section-change-billing-address">Change Billing Address</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/EZPay?SiteCode=3240"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-easypay">Manage EasyPay</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ShareSubscription?SiteCode=3240"  target="_blank" rel="noopener" class="nav-link tnt-section-share-subscription-access">Share Subscription Access</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Dashboard?SiteCode=3240"  target="_blank" rel="noopener" class="nav-link tnt-section-my-subscription-dashboard">My Subscription Dashboard</a>
                                </li><li>
                                    <a href="https://www.tulsaworld.com/newsletters"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-newsletter">Sign up for Newsletter</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-724957" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-724957"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-725921" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-732705" class="tncms-block"><div id="site-logo-732705" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.tulsaworld.com/communities/skiatook/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/74fceb68-2cc3-11e9-8083-1f37a842d10a.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/74fceb68-2cc3-11e9-8083-1f37a842d10a.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/74fceb68-2cc3-11e9-8083-1f37a842d10a.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773750" class="tncms-block"><a href="https://checkout.tulsaworld.com/skiatook?sitecode=3240" id="bh-flyover-button-btn-773750" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-720903" class="tncms-block new-search"><ul id="site-search-720903-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-720903" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-720903-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-720903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-720903-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-720903').submit();
        return false;
    });

    $('#site-search-720903').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-720903 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-720903 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-720903-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-724959" class="tncms-block"><div id="user-controls-724959" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fskiatook%252Fnews%252Fosage-county-court-records-for-the-period-ending-july%252Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html&SiteCode=3240" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-724959').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tulsaworld.com/users/logout/" id="user-logout-form-724959"><input type="hidden" name="referer_url" value="https://www.tulsaworld.com/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-720895" class="tncms-block"><div id="weather-720895" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74070" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">95&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74070"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-720895 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Skiatook, OK
                                
                                 <small>(74070)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. A stray shower or thunderstorm is possible. Low around 75F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. A stray shower or thunderstorm is possible. Low around 75F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 31, 2019 @ 4:18 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=74070"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/communities/skiatook/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/communities/skiatook/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/communities/skiatook/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/communities/skiatook/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/search/?l=10&amp;q=%23SkiatookJournal.com" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0a9ee1">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/fbabf751-475e-5cb5-b7c9-5994b8a143a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019&body=This Tulsa World story has been shared with you: Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019 https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-724993" class="tncms-block"><section id="block-724993" class="block emphasis-h3 light  " ><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-724993" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-724993" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-724993-a7ddcdcc-2678-5d83-89b1-b8a0b2ee342b" class="clearfix card summary has-image light  tnt-section-news tnt-sub-section-national tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a7ddcdcc-2678-5d83-89b1-b8a0b2ee342b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/govt-and-politics/fed-cuts-key-interest-rate-for-st-time-since-great/article_a7ddcdcc-2678-5d83-89b1-b8a0b2ee342b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Fed cuts key interest rate for 1st time since Great Recession in attempt to stave off economic risks"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/7d/a7ddcdcc-2678-5d83-89b1-b8a0b2ee342b/5d41db0cbc433.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/7d/a7ddcdcc-2678-5d83-89b1-b8a0b2ee342b/5d41db0cbc433.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/7d/a7ddcdcc-2678-5d83-89b1-b8a0b2ee342b/5d41db0cbc433.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/7d/a7ddcdcc-2678-5d83-89b1-b8a0b2ee342b/5d41db0cbc433.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/7d/a7ddcdcc-2678-5d83-89b1-b8a0b2ee342b/5d41db0cbc433.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/7d/a7ddcdcc-2678-5d83-89b1-b8a0b2ee342b/5d41db0cbc433.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/7d/a7ddcdcc-2678-5d83-89b1-b8a0b2ee342b/5d41db0cbc433.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/govt-and-politics/fed-cuts-key-interest-rate-for-st-time-since-great/article_a7ddcdcc-2678-5d83-89b1-b8a0b2ee342b.html" class="tnt-asset-link">
        

        
            Fed cuts key interest rate for 1st time since Great Recession in attempt to stave off economic risks</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-730287" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-312a6f71-8f3b-5e50-81e2-b4474e3d3414" class="modal fullscreen in modal-image image-default modal-312a6f71-8f3b-5e50-81e2-b4474e3d3414" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=400%2C256"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=400%2C256 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=540%2C346 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=600%2C384 750w"
                    sizes="100vw"
                    width="600"
                    height="384"
                    alt="gavel"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-312a6f71-8f3b-5e50-81e2-b4474e3d3414" data-target=".caption-inner-modal-image-312a6f71-8f3b-5e50-81e2-b4474e3d3414">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-312a6f71-8f3b-5e50-81e2-b4474e3d3414 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>gavel</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-01f52746-210c-11e5-9eec-9b73df971255-asset-312a6f71-8f3b-5e50-81e2-b4474e3d3414" class="tnt-byline asset-byline"  ><a href="https://www.tulsaworld.com/users/profile/Lindseyrenuard">Lindsey Renuard
News Editor
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fgavel%2Fimage_312a6f71-8f3b-5e50-81e2-b4474e3d3414.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gavel/image_312a6f71-8f3b-5e50-81e2-b4474e3d3414.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":312a6f71-8f3b-5e50-81e2-b4474e3d3414}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fgavel%2Fimage_312a6f71-8f3b-5e50-81e2-b4474e3d3414.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=gavel&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gavel/image_312a6f71-8f3b-5e50-81e2-b4474e3d3414.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":312a6f71-8f3b-5e50-81e2-b4474e3d3414}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/312a6f71-8f3b-5e50-81e2-b4474e3d3414" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":312a6f71-8f3b-5e50-81e2-b4474e3d3414}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: gavel&body=This Tulsa World story has been shared with you: gavel https%3A%2F%2Fwww.tulsaworld.com%2Fgavel%2Fimage_312a6f71-8f3b-5e50-81e2-b4474e3d3414.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":312a6f71-8f3b-5e50-81e2-b4474e3d3414}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gavel/image_312a6f71-8f3b-5e50-81e2-b4474e3d3414.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":312a6f71-8f3b-5e50-81e2-b4474e3d3414}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-312a6f71-8f3b-5e50-81e2-b4474e3d3414-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="312a6f71-8f3b-5e50-81e2-b4474e3d3414" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="312a6f71-8f3b-5e50-81e2-b4474e3d3414" class="save-list-312a6f71-8f3b-5e50-81e2-b4474e3d3414-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="312a6f71-8f3b-5e50-81e2-b4474e3d3414" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-312a6f71-8f3b-5e50-81e2-b4474e3d3414 img { max-height: 384px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fbabf751-475e-5cb5-b7c9-5994b8a143a8" class="asset article-default"  data-url="https://www.tulsaworld.com/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?crop=600%2C338%2C0%2C23&resize=600%2C338&order=crop%2Cresize">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="338">
        </div>
        <meta itemprop="name" content="tulsaworld.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tulsaworld.com/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Osage County Court Records for the period ending July 26, 2019
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-01f52746-210c-11e5-9eec-9b73df971255-asset-fbabf751-475e-5cb5-b7c9-5994b8a143a8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tulsaworld.com/users/profile/Lindseyrenuard">Lindsey Chastain</a></span>
                
                    <div id="author-popup-01f52746-210c-11e5-9eec-9b73df971255-asset-fbabf751-475e-5cb5-b7c9-5994b8a143a8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-01f52746-210c-11e5-9eec-9b73df971255">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tulsaworld.com/users/profile/Lindseyrenuard" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lindseyrenuard" src="" data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/avatars/0/1f/527/01f52746-210c-11e5-9eec-9b73df971255.6bfc65f83dfe432851a200662ead31c4.png?_dc=1493498510" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tulsaworld.com/users/profile/Lindseyrenuard" rel="author" class="tnt-user-profile-link tnt-user-name">Lindsey Chastain</a>
                                </h4><p class="tnt-user-title small text-muted">Managing Editor </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com//SkiatookJournal" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@skiatookjournal" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Lindsey.renuard@skiatookjournal.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-01f52746-210c-11e5-9eec-9b73df971255-asset-fbabf751-475e-5cb5-b7c9-5994b8a143a8').popover({
                            content: $('#author-popup-01f52746-210c-11e5-9eec-9b73df971255-asset-fbabf751-475e-5cb5-b7c9-5994b8a143a8-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-07-31T14:15:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-31T14:15:00-05:00">
    <meta itemprop="datePublished" content="2019-07-31T14:15:00-05:00">
    <meta itemprop="dateModified" content="2019-07-31T14:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/fbabf751-475e-5cb5-b7c9-5994b8a143a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019&body=This Tulsa World story has been shared with you: Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019 https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-312a6f71-8f3b-5e50-81e2-b4474e3d3414" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-312a6f71-8f3b-5e50-81e2-b4474e3d3414" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="384">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=400%2C256"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=400%2C256 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=540%2C346 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/12/312a6f71-8f3b-5e50-81e2-b4474e3d3414/5a763fa6af928.image.jpg?resize=600%2C384 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="600"
                    height="384"
                    alt="gavel"
                    class="img-responsive full tnt-restrict-img-312a6f71-8f3b-5e50-81e2-b4474e3d3414" />
            </div><style>
                .tnt-restrict-img-312a6f71-8f3b-5e50-81e2-b4474e3d3414 {
                    max-width: 600px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>gavel</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-01f52746-210c-11e5-9eec-9b73df971255-asset-312a6f71-8f3b-5e50-81e2-b4474e3d3414" class="tnt-byline asset-byline"  ><a href="https://www.tulsaworld.com/users/profile/Lindseyrenuard">Lindsey Renuard
News Editor
</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fbabf751-475e-5cb5-b7c9-5994b8a143a8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/fbabf751-475e-5cb5-b7c9-5994b8a143a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019&body=This Tulsa World story has been shared with you: Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019 https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fbabf751-475e-5cb5-b7c9-5994b8a143a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fbabf751-475e-5cb5-b7c9-5994b8a143a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fbabf751-475e-5cb5-b7c9-5994b8a143a8" class="save-list-fbabf751-475e-5cb5-b7c9-5994b8a143a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fbabf751-475e-5cb5-b7c9-5994b8a143a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/fbabf751-475e-5cb5-b7c9-5994b8a143a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019&body=This Tulsa World story has been shared with you: Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019 https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fbabf751-475e-5cb5-b7c9-5994b8a143a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fbabf751-475e-5cb5-b7c9-5994b8a143a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fbabf751-475e-5cb5-b7c9-5994b8a143a8" class="save-list-fbabf751-475e-5cb5-b7c9-5994b8a143a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fbabf751-475e-5cb5-b7c9-5994b8a143a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Information in this column was obtained from the Osage County Court Clerk’s database and other public documents for the period ending July 26, 2019. Not every incident leads to a charge under the law. If charges are filed, guilt, innocence, or other liability is determined by a court of law. Some names may be similar or even identical to those of individuals not involved in these cases.</p></div><div class="subscriber-preview"><p>CRIMINAL FELONY PROCEEDINGS</p></div><div class="subscriber-only"><p>Michael Anson, of Fairfax. Sex offender living within 2000 feet of a school.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Alexander Joshua Milner, of Sand Springs. Endangering others while attempting to elude a police officer. Possession of firearms after conviction or during probation. Knowingly concealing stolen property. Driving a motor vehicle while under the influence of drugs. Possession of a controlled dangerous substance. Unlawful possession of drug paraphernalia. Resisting an officer. Obstructing an officer. Failure to maintain insurance or security. Failure to obey a traffic control device.</p></div><div class="subscriber-only"><p>Austin M. Riley. Unauthorized use of a vehicle. Driving a motor vehicle while under the influence of drugs. Driving while privilege to drive is suspended. Speeding – posted zone.</p></div><div class="subscriber-only"><p>Larry Ronald Rogers Jr., of Sapulpa. Escape from custody of the department of corrections.</p></div><div class="subscriber-only"><p>Brandon Joseph Strong, of Tulsa. Assault and battery on a police officer.</p></div><div class="subscriber-only"><p>CRIMINAL MISDEAMEANOR PROCEEDINGS</p></div><div class="subscriber-only"><p>Hollis Michael Anson, of Hominy. Public intoxication and disturbing the peace.</p></div><div class="subscriber-only"><p>Jesse Lee Batchelder, of Dewey. Driving a motor vehicle while under the influence of alcohol. Driving left of center. Defective vehicle.</p></div><div class="subscriber-only"><p>Corey Allen Bush, of Copan. Driving a motor vehicle while under the influence of alcohol. Leaving the scene of an accident with a damaged fixture.</p></div><div class="subscriber-only"><p>Kristi Marie Carnagey-Woodson, of Skiatook. Neglect or refusal to compel a child to attend school.</p></div><div class="subscriber-only"><p>Kirk Marshall Foreman, of Copan. Driving a motor vehicle while under the influence of alcohol aggravated. Driving while privilege to drive is suspended. Transporting an open container of an alcoholic beverage. Speeding in excess of lawful maximum limit.</p></div><div class="subscriber-only"><p>Elizabeth Paige Hadlock, of Fairfax. Knowingly concealing stolen property. Petit larceny.</p></div><div class="subscriber-only"><p>April Dawn Harman, of Shidler. Driving without a license. Failure to maintain insurance or security. Operating a vehicle with expired/improper tag/decal.</p></div><div class="subscriber-only"><p>John Eugene Harper, of Oklahoma City. Public intoxication and disturbing the peace.</p></div><div class="subscriber-only"><p>Amber Maria Edris Hart, of Collinsville. Obstructing an officer. Petit larceny.</p></div><div class="subscriber-only"><p>Jacqueline Louise Ibarra, of Skiatook. Neglect or refusal to compel a child to attend school.</p></div><div class="subscriber-only"><p>Jason Forest Kenyon, of Sallisaw. Driving a motor vehicle while under the influence of alcohol.</p></div><div class="subscriber-only"><p>Jamie Lee Lytle, of Fairfax. Petit larceny. Public intoxication and disturbing the peace.</p></div><div class="subscriber-only"><p>Austin Ray McCarty, of Tulsa. Driving a motor vehicle while under the influence of drugs. Possession of a controlled dangerous substance. Unlawful possession of drug paraphernalia. Driving left of center.</p></div><div class="subscriber-only"><p>Shadonna Breeze Mitchell, of Skiatook. Neglect or refusal to compel a child to attend school.</p></div><div class="subscriber-only"><p>Jaumon Mondell Okyere Jr., of Bartlesville. Unlawful possession of drug paraphernalia.</p></div><div class="subscriber-only"><p>Jamar Leneer Stewart, of Tulsa. Domestic abuse – assault and battery.</p></div><div class="subscriber-only"><p>Leah Warrior, of Ponca City. Public intoxication and disturbing the peace.</p></div><div class="subscriber-only"><p>James Andrew Woods, of Bartlesville. Driving a motor vehicle while under the influence of alcohol and drugs. Carrying a firearm while under the influence. Possession of a controlled dangerous substance. Unlawful possession of drug paraphernalia. Driving while privilege to drive is suspended. Transporting an opened container of beer. Failure to wear a seat belt.</p></div><div class="subscriber-only"><p>PROTECTIVE ORDERS</p></div><div class="subscriber-only"><p>Cathy Bickford vs. Nikki Quinton</p></div><div class="subscriber-only"><p>Lisa A. Broaddrick vs. Matthew Dale Fletcher</p></div><div class="subscriber-only"><p>Krystal D. Canter vs. Nikki Quinton</p></div><div class="subscriber-only"><p>Heather K. Coverdell vs. William Paul Walker</p></div><div class="subscriber-only"><p>Melissa A. Fleener vs. Keith Hopper</p></div><div class="subscriber-only"><p>Chrystal Nichole Gregory vs. David Gene Gregory</p></div><div class="subscriber-only"><p>Cheryl Jackson vs. Charles D. Dipman</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Pansy Regina Justice vs. Charles Justin Enox</p></div><div class="subscriber-only"><p>Sheila M. Sepulveda vs. Umali A. Ricky</p></div><div class="subscriber-only"><p>Susan J. Wheeler vs. Lisa M. Wheeler</p></div><div class="subscriber-only"><p>CIVIL CASES OVER $10,000</p></div><div class="subscriber-only"><p>American Advisors Group vs. Robert A. Hawkinson – Foreclosure</p></div><div class="subscriber-only"><p>Discover Bank vs. Tonya Jones – Indebtedness</p></div><div class="subscriber-only"><p>Osage Nation vs. Purdue Pharma L.P.– Public nuisance</p></div><div class="subscriber-only"><p>CIVIL CASES UNDER $10,000</p></div><div class="subscriber-only"><p>Bank of American vs. Cynthia Kappel – Breach agreement/contract</p></div><div class="subscriber-only"><p>Discover Bank vs. Gerry Blackwell – Indebtedness</p></div><div class="subscriber-only"><p>Discover Bank vs. Lucille W. Brown – Indebtedness</p></div><div class="subscriber-only"><p>Discover Bank vs. Brian B. McKinney – Indebtedness</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-718943" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="BottomLeft" id="ad-718943" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><div class="subscriber-only"><p>Kay County Oklahoma Hospital vs. Casey Moreau – Suit on account</p></div><div class="subscriber-only"><p>Kay County Oklahoma Hospital vs. Chance Nichols – Suit on account</p></div><div class="subscriber-only"><p>Onemain Financial Services Inc. vs. Chasity K. Snyder – Indebtedness</p></div><div class="subscriber-only"><p>Portfolio Recovery Associates vs. Nathan Gould – Indebtedness</p></div><div class="subscriber-only"><p>Portfolio Recovery Associates vs. Mark Graves – Indebtedness</p></div><div class="subscriber-only"><p>Portfolio Recovery Associates vs. Nicole Lawson – Indebtedness</p></div><div class="subscriber-only"><p>Synchrony Bank vs. Anica Walden – Indebtedness</p></div><div class="subscriber-only"><p>Synchrony Bank vs. Tommy Woodrome - Portfolio Recovery Associates vs.</p></div><div class="subscriber-only"><p>SMALL CLAIMS CASES UNDER $6,000</p></div><div class="subscriber-only"><p>Rhonda Cooper vs. Trevor Winkler – Forcible entry and detainer</p></div><div class="subscriber-only"><p>Elena Marie Gore vs. Gavin Higgins – Replevin of personal property</p></div><div class="subscriber-only"><p>Housing Authority of Osage County vs. Annie Pope – Forcible entry and detainer</p></div><div class="subscriber-only"><p>Teshanna White vs. Latrisha P. Brown – Money judgment</p></div><div class="subscriber-only"><p>FAMILY AND DOMESTIC PROCEEDINGS</p></div><div class="subscriber-only"><p>Jody R. Amend vs. Lori D. Amend</p></div><div class="subscriber-only"><p>Caley Blevins vs. Jacob Payne</p></div><div class="subscriber-only"><p>Stephen C. Easley vs. Shelia Ann Easley – Divorce</p></div><div class="subscriber-only"><p>Ashley Denise Haviland vs. Brian Wayne Haviland – Divorce</p></div><div class="subscriber-only"><p>Taylor Renee Kennedy vs. Robert Allen Kennedy – Dissolution</p></div><div class="subscriber-only"><p>Darby Mathis vs. Jordan Mathis – Divorce</p></div><div class="subscriber-only"><p>MARRIAGE LICENSE</p></div><div class="subscriber-only"><p>Emmanuel Wallace Turinetti and Cynthia Ann Clark</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Follow me on Twitter @SkiatookJournal.</p><!--p:EndName-->
<p>E-mail <a href="mailto:lindsey.renuard@skiatookjournal.com">lindsey.renuard@skiatookjournal.com</a><!--p:EndMail--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/fbabf751-475e-5cb5-b7c9-5994b8a143a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019&body=This Tulsa World story has been shared with you: Osage%20County%20Court%20Records%20for%20the%20period%20ending%20July%2026%2C%202019 https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fbabf751-475e-5cb5-b7c9-5994b8a143a8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fbabf751-475e-5cb5-b7c9-5994b8a143a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fbabf751-475e-5cb5-b7c9-5994b8a143a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fbabf751-475e-5cb5-b7c9-5994b8a143a8" class="save-list-fbabf751-475e-5cb5-b7c9-5994b8a143a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fbabf751-475e-5cb5-b7c9-5994b8a143a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22proceeding%22#tncms-source=keyword" class="tag-proceeding label label-default" data-tncms-track-dmp='search: proceeding'>Proceeding</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22civil%20law%22#tncms-source=keyword" class="tag-civil-law label label-default" data-tncms-track-dmp='search: civil-law'>Civil Law</a>
            </li> <li>
                <a href="/search/?k=%22commercial%20law%22#tncms-source=keyword" class="tag-commercial-law label label-default" data-tncms-track-dmp='search: commercial-law'>Commercial Law</a>
            </li> <li>
                <a href="/search/?k=%22possession%22#tncms-source=keyword" class="tag-possession label label-default" data-tncms-track-dmp='search: possession'>Possession</a>
            </li> <li>
                <a href="/search/?k=%22court%20of%20law%22#tncms-source=keyword" class="tag-court-of-law label label-default" data-tncms-track-dmp='search: court-of-law'>Court Of Law</a>
            </li> <li>
                <a href="/search/?k=%22suit%22#tncms-source=keyword" class="tag-suit label label-default" data-tncms-track-dmp='search: suit'>Suit</a>
            </li> <li>
                <a href="/search/?k=%22paraphernalia%22#tncms-source=keyword" class="tag-paraphernalia label label-default" data-tncms-track-dmp='search: paraphernalia'>Paraphernalia</a>
            </li> <li>
                <a href="/search/?k=%22guilt%22#tncms-source=keyword" class="tag-guilt label label-default" data-tncms-track-dmp='search: guilt'>Guilt</a>
            </li> <li>
                <a href="/search/?k=%22assault%20and%20battery%22#tncms-source=keyword" class="tag-assault-and-battery label label-default" data-tncms-track-dmp='search: assault-and-battery'>Assault And Battery</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-01f52746-210c-11e5-9eec-9b73df971255">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tulsaworld.com/users/profile/Lindseyrenuard" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lindseyrenuard" src="" data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/avatars/0/1f/527/01f52746-210c-11e5-9eec-9b73df971255.6bfc65f83dfe432851a200662ead31c4.png?_dc=1493498510" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tulsaworld.com/users/profile/Lindseyrenuard" rel="author" class="tnt-user-profile-link tnt-user-name">Lindsey Chastain</a>
                                </h4><p class="tnt-user-title small text-muted">Managing Editor </p>
                                    <p class="card-about">Lindsey is the managing editor for the Skiatook Journal. She holds an M.A in English from the University of Central Oklahoma. Prior to the start of her news career in 2011, Renuard was a professor of English at the University of Central Oklahoma.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com//SkiatookJournal" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@skiatookjournal" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Lindsey.renuard@skiatookjournal.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-01f52746-210c-11e5-9eec-9b73df971255" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=01f52746-210c-11e5-9eec-9b73df971255&amp;s=start_time&amp;sd=desc" data-subject="Lindsey Chastain" data-description="Whenever Lindsey Chastain posts new content, you'll get an email delivered to your inbox with a link." data-name="Lindsey Chastain notification" data-author-id="01f52746-210c-11e5-9eec-9b73df971255" data-user-url="https://www.tulsaworld.com/users/">
        <i class="fas tnt-star"></i> Follow Lindsey Chastain
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tulsaworld.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fcommunities%2Fskiatook%2Fnews%2Fosage-county-court-records-for-the-period-ending-july%2Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fcommunities%252Fskiatook%252Fnews%252Fosage-county-court-records-for-the-period-ending-july%252Farticle_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html&SiteCode=3240" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_sfT8TSMWpQYrIfbmxRzrjjWQYWLFP38"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="communities,skiatook,news"
                            data-url-keywords="proceeding,law,criminal law,civil law,commercial law,possession,court of law,suit,paraphernalia,guilt,assault and battery">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-732993" class="tncms-block"><section id="block-732993" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-732993 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/killers-of-the-flower-moon-will-be-filmed-in-osage/article_541a81a9-77bb-52e4-9544-08521c4e1011.html" class="tnt-asset-link">
        

        
            'Killers of the Flower Moon' will be filmed in Osage County, will feature Robert DeNiro, Osage Nation principal chief says</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/teacher-shortage-state-to-begin-crackdown-on-emergency-certifications-for/article_05a1b82a-8086-5d1b-a95e-0f40152ab127.html" class="tnt-asset-link">
        

        
            Teacher shortage: State to begin crackdown on emergency certifications for nonaccredited teachers</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/tulsa-dive-team-to-search-picher-site-where-missing-welch/article_ba69b1a0-9052-55fa-b45b-4f212d35a8a0.html" class="tnt-asset-link">
        

        
            Tulsa dive team to search Picher site where missing Welch girls are believed to have spent their final days</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/fee-hiked-on-at-t-phone-bills-in-oklahoma-in/article_2c9deab7-b35e-52be-94c7-6d041e42e1d7.html" class="tnt-asset-link">
        

        
            Fee hiked 421% on AT&T phone bills in Oklahoma in change that went into effect July 1</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/former-candidate-for-governor-who-was-arrested-for-shooting-a/article_8e3428f8-cfe4-5a0b-93da-f5ae960ba18c.html" class="tnt-asset-link">
        

        
            Former candidate for governor who was arrested for shooting a man serving him papers was arrested again Thursday night</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-745238" class="tncms-block"><section id="block-745238" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-745238-21dd23be-5b92-11e9-a5cb-c7e665ba0efe" class="clearfix card summary has-image image-left inherit  tnt-section-communities tnt-sub-section-skiatook">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-21dd23be-5b92-11e9-a5cb-c7e665ba0efe media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.tulsaworld.com/communities/skiatook/readerschoice/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="2019 Skiatook Readers' Choice Winners"
                        class="img-responsive lazyload full"
                        width="370"
                        height="208"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/2/1d/21dd23be-5b92-11e9-a5cb-c7e665ba0efe/5cadebe9b1cfd.preview.jpg?crop=370%2C208%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/2/1d/21dd23be-5b92-11e9-a5cb-c7e665ba0efe/5cadebe9b1cfd.preview.jpg?crop=370%2C208%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/2/1d/21dd23be-5b92-11e9-a5cb-c7e665ba0efe/5cadebe9b1cfd.preview.jpg?crop=370%2C208%2C0%2C0&resize=370%2C208&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tulsaworld.com/communities/skiatook/readerschoice/" class="tnt-asset-link">
        

        
            2019 Skiatook Readers' Choice Winners</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View The Winners and Runners up here </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-725102" class="tncms-block lee-track-local-offers"><section id="block-725102" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findit/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-725102 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-db180d21-d652-506e-9670-bcb0054e9e13" class="clearfix card summary has-image" data-track-object='{"title":"Bunchy Pest Control 918-998-2847","url":"/classifieds/service/home/other/pest_control/bunchy-pest-control/ad_db180d21-d652-506e-9670-bcb0054e9e13.html","uuid":"db180d21-d652-506e-9670-bcb0054e9e13","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/db180d21-d652-506e-9670-bcb0054e9e13">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-db180d21-d652-506e-9670-bcb0054e9e13 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/other/pest_control/bunchy-pest-control/ad_db180d21-d652-506e-9670-bcb0054e9e13.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Bunchy Pest Control 918-998-2847"
                        class="img-responsive lazyload full"
                        width="224"
                        height="126"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/8/52/852671f2-653b-5d44-8259-fe2312e28bd2/5d22b21998deb.image.jpg?crop=224%2C126%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/8/52/852671f2-653b-5d44-8259-fe2312e28bd2/5d22b21998deb.image.jpg?crop=224%2C126%2C0%2C9&resize=224%2C126&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/other/pest_control/bunchy-pest-control/ad_db180d21-d652-506e-9670-bcb0054e9e13.html" class="tnt-asset-link">
        

        
            Bunchy Pest Control 918-998-2847</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>CREEPY CRAWLERS TODAYS INSPECTION IS TOMORROW'S PROTECTION! Member of the BBB, Insured, 35 yrs exp. Call Bunchy at 918-998-BUGS </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-dbdf1703-8fba-5b14-a858-dcfd9f106a10" class="clearfix card summary has-image" data-track-object='{"title":"Residential & Commercial Repair 918-850-8623","url":"/classifieds/service/home/handyman/residential-commercial-repair/ad_dbdf1703-8fba-5b14-a858-dcfd9f106a10.html","uuid":"dbdf1703-8fba-5b14-a858-dcfd9f106a10","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/dbdf1703-8fba-5b14-a858-dcfd9f106a10">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-dbdf1703-8fba-5b14-a858-dcfd9f106a10 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/handyman/residential-commercial-repair/ad_dbdf1703-8fba-5b14-a858-dcfd9f106a10.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Residential &amp; Commercial Repair 918-850-8623"
                        class="img-responsive lazyload full"
                        width="216"
                        height="122"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/b/f0/bf0f4d74-b12f-589d-9983-f9abc9f0350f/5d4104451ca2a.image.jpg?crop=216%2C122%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/b/f0/bf0f4d74-b12f-589d-9983-f9abc9f0350f/5d4104451ca2a.image.jpg?crop=216%2C122%2C0%2C11&resize=216%2C122&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/handyman/residential-commercial-repair/ad_dbdf1703-8fba-5b14-a858-dcfd9f106a10.html" class="tnt-asset-link">
        

        
            Residential & Commercial Repair 918-850-8623</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>General Residential &amp; Commercial Repair: painting, electrical, kitchen remodel, yard work, etc., fully insured, free est. Billy Hart 918-850-8623 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-c84953cd-96b2-573c-b2a7-8feb29fc3eff" class="clearfix card summary has-image" data-track-object='{"title":"Malone Wood Floors, 918-835-8789","url":"/classifieds/service/home/floor/malone-wood-floors/ad_c84953cd-96b2-573c-b2a7-8feb29fc3eff.html","uuid":"c84953cd-96b2-573c-b2a7-8feb29fc3eff","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c84953cd-96b2-573c-b2a7-8feb29fc3eff">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-c84953cd-96b2-573c-b2a7-8feb29fc3eff media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/floor/malone-wood-floors/ad_c84953cd-96b2-573c-b2a7-8feb29fc3eff.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Malone Wood Floors, 918-835-8789"
                        class="img-responsive lazyload full"
                        width="224"
                        height="126"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/2/ad/2adf0617-7128-5e2e-a7cc-ca18d1d2cfd8/5d24035084060.image.jpg?crop=224%2C126%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/2/ad/2adf0617-7128-5e2e-a7cc-ca18d1d2cfd8/5d24035084060.image.jpg?crop=224%2C126%2C0%2C9&resize=224%2C126&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/floor/malone-wood-floors/ad_c84953cd-96b2-573c-b2a7-8feb29fc3eff.html" class="tnt-asset-link">
        

        
            Malone Wood Floors, 918-835-8789</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>INSTALLSANDFINISH Old Floors Made New Gyms -Residential Since 1950 Insured. 918-835-8789 / malone floor@tulsacoxmail.com </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-691557" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-691557" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.tulsaworld.com/tncms/search/mlt/?origin=fbabf751-475e-5cb5-b7c9-5994b8a143a8&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-719325" class="tncms-block"><div id="site-logo-719325" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-719335" class="tncms-block"><ul class="list-inline garrett-social-links" style="margin-top: 20px;">
<li>
		<a class="btn btn-md btn-link fb" aria-label="Tulsa World on Facebook" href="https://facebook.com/tulsaworld" title="" target="_blank" data-original-title="Facebook">
			<span class="fab tnt-facebook-f"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link tw" aria-label="Tulsa World on Twitter" href="https://twitter.com/tulsaworld/" title="" target="_blank" data-original-title="Twitter">
			<span class="fab tnt-twitter"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link is" aria-label="Tulsa World on Instagram" href="https://www.instagram.com/tulsaworld/" title="" target="_blank" data-original-title="Instagram">
			<span class="fab tnt-instagram"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" aria-label="Download our iPhone/iPad apps" href="https://itunes.apple.com/us/app/tulsa-world/id714835387?mt=8" title="" target="_blank" data-original-title="iPhone/iPad App">
			<span class="fab tnt-apple"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" aria-label="Download our Android app" href="https://play.google.com/store/apps/details?id=com.tulsaworld.android.phone.TulsaWorld" title="" target="_blank" data-original-title="Android App">
			<span class="fab tnt-android"></span>
		</a>
	</li>
</ul></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-owasso-reporter"  href="/communities/owasso/" >
                    <span class="nav-label">Owasso Reporter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sand-springs-leader"  href="/communities/sandsprings/" >
                    <span class="nav-label">Sand Springs Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skiatook-journal"  href="/communities/skiatook/" >
                    <span class="nav-label">Skiatook Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wagoner-county-american-tribune"  href="/communities/wagoner/" >
                    <span class="nav-label">Wagoner County American-Tribune</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-719347" class="tncms-block hidden-xs"><section id="block-719347" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-719347 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.tulsaworld.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-learn-about-us"  href="/aboutus" >
                    <span class="nav-label">Learn about us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contactus/" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advmediakit/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-job-openings"  href="/aboutus/careers" >
                    <span class="nav-label">View job openings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="https://subscribe1.bhmginc.com/authenticate.htm?p_publication=3200"  target="_blank" rel="noopener">
                    <span class="nav-label">Contractor</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-719351" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: Arial !important;}
    div.bh-custom-footer > span > a {color: #000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    TulsaWorld.com, 315 S. Boulder Ave. Tulsa, OK &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/communities/skiatook/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
   <!-- Per BMT-6423 --> 
   

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.tulsaworld.com' + obj.url;
                            var urlref = 'https://www.tulsaworld.com/communities/skiatook/news/osage-county-court-records-for-the-period-ending-july/article_fbabf751-475e-5cb5-b7c9-5994b8a143a8.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="tulsaworld.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_720927 = $('#user-controls-720927 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_720927.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_720927.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_724959 = $('#user-controls-724959 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_724959.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_724959.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1551165169"></script></body>
</html>