  
   
 
 
     
 
 

    
 











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tulsaworld.com/content/tncms/live/" />
<meta name="keywords" content="brunch, musician, craig skinner, music, john fullbright, festival, ticket" />
<meta name="news_keywords" content="brunch, musician, craig skinner, music, john fullbright, festival, ticket" />
<meta name="description" content="The event will include an all-ages Deep Eddy VIP Gospel Brunch at Burn Co. BBQ. John Fullbright and friends will perform." />
<meta name="author" content="From staff reports" />
<meta property="article:author" content="https://www.facebook.com/trameltulsaworld" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tulsaworld.com/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?crop=1200%2C675%2C0%2C62&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Musicians teaming up for Sunday Funday at Tom Skinner Skyline Music Fest" />
<meta property="og:description" content="The event will include an all-ages Deep Eddy VIP Gospel Brunch at Burn Co. BBQ. John Fullbright and friends will perform." />
<meta property="og:site_name" content="Tulsa World" />
<meta property="og:section" content="Music" />
<meta property="fb:app_id" content="288003941350366" />
<meta property="article:publisher" content="http://www.facebook.com/tulsaworld" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tulsaworld" />
<meta name="twitter:creator" content="@https://www.twitter.com/@JimmieTramel" />
<meta name="twitter:image:alt" content="John Fullbright" />
<meta name="parsely-title" content="Musicians teaming up for Sunday Funday at Tom Skinner Skyline Music Fest" />
<meta name="parsely-link" content="https://www.tulsaworld.com/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?crop=1200%2C675%2C0%2C62&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-08-01T11:17:00-05:00" />
<meta name="parsely-section" content="entertainment/music" />
<meta name="parsely-author" content="Jimmie Tramel" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="bc17e14b-8f06-5ffa-8a85-fccffcdde754" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1564639974"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1564639974"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Jockey+One|Open+Sans+Condensed:300|Alegreya+Sans+SC|Oswald|PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic|Lato:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/entertainment\/music","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"staff reports"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":245},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/entertainment\/music","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"staff reports"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":245},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2488,1922,2752,2387,1828", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1564639974"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["brunch","musician","craig skinner","music","john fullbright","festival","ticket"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Musicians teaming up for Sunday Funday at Tom Skinner Skyline Music Fest | Music | tulsaworld.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0057a1; } .fixed-nav #main-navigation { background-color: #0057a1 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0057a1; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tulsaworld.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/3cfbdf8e-14cf-11e7-8e60-3b268a897d03.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.tulsaworld.com/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Musicians teaming up for Sunday Funday at Tom Skinner Skyline Music Fest | Music | tulsaworld.com" href="http://www.tulsaworld.com/search/?f=rss&amp;t=article&amp;c=entertainment/music&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tulsaworld.com/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <script type="text/javascript">
        var ticks = 1564667280;
    </script>
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             
             $('#main-nav_menu  .dropdown  .dropdown-toggle').append('<i class="fas tnt-caret-down" aria-hidden="true"></i>');
               
     }); 
    </script>
    
    
    <script async src='https://tag.simpli.fi/sifitag/4bd62c60-a2ee-0135-deec-06659b33d47c'></script>
    
    
    <!-- Per BMT-6423 -->
    
    

    <!-- Per BMT- BMT-7127 by rmck -->
    
<meta property="fb:pages" content="9220431445"> 

<meta property="fb:pages" content="70537844380"> 

<meta property="fb:pages" content="99130419784"> 

<meta property="fb:pages" content="113922839852"> 

<meta property="fb:pages" content="104639752608"> 

<meta property="fb:pages" content="197521677059"> 

<meta property="fb:pages" content="452740074906200"> 

<meta property="fb:pages" content="111784062186374"> 

<meta property="fb:pages" content="311949411675"> 

<meta property="fb:pages" content="264511006988"> 
 
<meta property="fb:pages" content="715809508434079"> 

<meta property="fb:pages" content="572624146108353"> 

<meta property="fb:pages" content="449232701858588"> 

<meta property="fb:pages" content="634748209881419"> 

<meta property="fb:pages" content="179975655523386"> 

<meta property="fb:pages" content="217676795060771"> 

<meta property="fb:pages" content="565613290143144"> 

<meta property="fb:pages" content="565285070183334"> 

<meta property="fb:pages" content="135205799972204"> 

<meta property="fb:pages" content="252449541524638"> 

<meta property="fb:pages" content="218402124905377"> 

  

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-bc17e14b-8f06-5ffa-8a85-fccffcdde754  section-entertainment section-music type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tulsaworld.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fentertainment%2Fmusic&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=staff+reports&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=245&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.143.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fentertainment%2Fmusic&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=staff+reports&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=245&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_xjdnjdncpzkwoagljnvzedqlh4'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fentertainment%252Fmusic%252Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%252Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.tulsaworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tulsaworld.com%252Fentertainment%252Fmusic%252Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%252Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            
                            <!-- <p>If you have reached this point, you must really value what we produce and read us a lot. If you are a subscriber, simply log in for unlimited access. If you are a nonsubscriber, you are limited in how many stories you can read every 30 days. For a very short time, we are offering a $3.95 a month digital subscription for unlimited digital access. Go to <a href="http://tulsaworld.com/subscribe/">tulsaworld.com/subscribe</a> and never be interrupted when news breaks. If you are having an issue with your account, contact us at <a href="mailto:circulation@tulsaworld.com">circulation@tulsaworld.com</a>. </p>-->
                           <p><strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <!-- <strong>Check out your options:</strong> tulsaworld.com/subscribe.-->
                            </p>
                            
                            
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                
                             <!--<p>We have used your information to see if you have a subscription with us, but did not find one.  Please use the button below to verify an existing account or to purchase a new subscription.</p>-->
                             <!-- <p>
                            <strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <strong>Check out your options:</strong> tulsaworld.com/subscribe.
                            </p>-->            
                            
                            </div>
                
                            <div class="has-services" style="display:none">
                                
                             <!--<p>If you have reached this point, you must really value what we produce and read us a lot. If you are a subscriber, simply log in for unlimited access. If you are a nonsubscriber, you are limited in how many stories you can read every 30 days. For a very short time, we are offering a $3.95 a month digital subscription for unlimited digital access. Go to <a href="http://tulsaworld.com/subscribe/">tulsaworld.com/subscribe</a> and never be interrupted when news breaks. If you are having an issue with your account, contact us at <a href="mailto:circulation@tulsaworld.com">circulation@tulsaworld.com</a>. </p>-->
                             <!-- <p>
                            <strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <strong>Check out your options:</strong> tulsaworld.com/subscribe.
                            </p>-->
                            
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fentertainment%252Fmusic%252Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%252Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <div class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">To continue, a subscription is required</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2387" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.tulsaworld.com/users/admin/service/purchase/?serviceid=2387&referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D2387%26customer_type%3Dnew%26submit_verify%3D1">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script type="text/javascript">
    jQuery(document).ready(function($){
        $('.subscription-service .collapse-rates').on('show.bs.collapse', function(){
            $(this).siblings('.view-rates-container').find('.view-rates-text').text('Hide all rates');
            $(this).siblings('.view-rates-container').find('.fa').removeClass('fa-caret-down').addClass('fa-caret-up');
        });
        $('.subscription-service .collapse-rates').on('hide.bs.collapse', function(){
            $(this).siblings('.view-rates-container').find('.view-rates-text').text('View all rates');
            $(this).siblings('.view-rates-container').find('.fa').removeClass('fa-caret-up').addClass('fa-caret-down');
        });
        $.each($('.subscription-services-filter').find('a'), function(){
            $(this).on('click',function(){
                $('.subscription-services-filter').find('a').removeClass('btn-primary').addClass('btn-default');
                $(this).addClass('btn-primary');

                if($(this).attr('data-subscription-filter')){
                    var filtered = $(this).attr('data-subscription-filter');
                    $.each($('.subscription-services').find('.subscription-service'),function(){
                        if($(this).hasClass(filtered)){ $(this).removeClass('hidden').show(); } else { $(this).hide(); }
                    });
                } else {
                    $('.subscription-services').find('.subscription-service').removeClass('hidden').show();
                }

                return false;
            });
        });

    });
</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2488);
                
                bloxServiceIDs.push(1922);
                
                bloxServiceIDs.push(2752);
                
                bloxServiceIDs.push(2387);
                
                bloxServiceIDs.push(1828);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-bc17e14b-8f06-5ffa-8a85-fccffcdde754" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tulsaworld.com/users/admin/contribute/article/?assetid=bc17e14b-8f06-5ffa-8a85-fccffcdde754&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tulsaworld.com/users/admin/contribute/article/?from_section=/entertainment/music"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-724963" class="tncms-block site-brand-mark"><section id="block-724963" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/feed8168-102e-11e9-be9c-6f0b2b033b9e.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-725023" class="tncms-block site-follow-us"><div class="follow-links-725023 default">
    
    <section id="block-725023" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WagonerCountyAT/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wagonercountyat" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tulsaworld.com",
  "sameAs" : ["https://www.facebook.com/WagonerCountyAT/","https://twitter.com/wagonercountyat","/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-726332" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.tulsaworld.com/TULSTD">Subscribe</a></div></div><div id="tncms-block-720927" class="tncms-block"><div id="user-controls-720927" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fentertainment%252Fmusic%252Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%252Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tulsaworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-720927').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-720927').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tulsaworld.com/users/logout/" id="user-logout-form-720927"><input type="hidden" name="referer_url" value="https://www.tulsaworld.com/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/state-and-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/local/government-and-politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-work-money">Work & Money</a>
                                </li><li>
                                    <a href="/news/specialreports-databases"  class="nav-link tnt-section-special-reports-databases">Special Reports & Databases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.tulsaworld.com/tulsa-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="https://www.tulsaworld.com/obituaries/search/?c=obituaries*&amp;t=article,collection"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/submitletter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-ok-preps-extra">OK Preps Extra</a>
                                </li><li>
                                    <a href="/sports/college/ou/"  class="nav-link tnt-section-ou-sports-extra">OU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/college/osu/"  class="nav-link tnt-section-osu-sports-extra">OSU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/college/tu/"  class="nav-link tnt-section-tu-sports-extra">TU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/college/oru/"  class="nav-link tnt-section-oru-sports-extra">ORU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/photo/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/dining"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/television"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and Cooking</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health-medicine-fitness">Health, Medicine & Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/photo/"  class="nav-link tnt-section-photo">Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/magazine/"  class="nav-link tnt-section-tulsa-world-magazine">Tulsa World Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsoredcontent/"  class="nav-link tnt-section-sponsored-features">Sponsored Features</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads?l=10"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-properties">Our Properties</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/owasso/"  class="nav-link tnt-section-owasso-reporter">Owasso Reporter</a>
                                </li><li>
                                    <a href="/communities/sandsprings/"  class="nav-link tnt-section-sand-springs-leader">Sand Springs Leader</a>
                                </li><li>
                                    <a href="/communities/skiatook/"  class="nav-link tnt-section-skiatook-journal">Skiatook Journal</a>
                                </li><li>
                                    <a href="/communities/wagoner/"  class="nav-link tnt-section-wagoner-county-american-tribune">Wagoner County American-Tribune</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.tulsaworld.com/tulsa-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://tulsa.scoreyourdeal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li><li>
                                    <a href="/legal_notices/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/store/"  class="nav-link tnt-section-tulsa-world-store">Tulsa World Store</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.tulsaworld.com/TULSTD"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Payment"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-payment">Make a Payment</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Vacation"  target="_blank" rel="noopener" class="nav-link tnt-section-pause-home-delivery">Pause Home Delivery</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ChangeAddress/Billing"  target="_blank" rel="noopener" class="nav-link tnt-section-change-billing-address">Change Billing Address</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ChangeAddress/Delivery"  target="_blank" rel="noopener" class="nav-link tnt-section-change-delivery-address">Change Delivery Address</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/EZPay"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-easypay">Manage EasyPay</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ShareSubscription"  target="_blank" rel="noopener" class="nav-link tnt-section-share-subscription-access">Share Subscription Access</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter-signup">Newsletter signup</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/contactus/"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/corrections/corrections__clarifications"  class="nav-link tnt-section-report-a-correction">Report a correction</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/appdownload/"  class="nav-link tnt-section-app-download">App Download</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-724957" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-724957"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-725921" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-731995" class="tncms-block"><div id="site-logo-731995" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773747" class="tncms-block"><a href="https://checkout.tulsaworld.com/TULSTD" id="bh-flyover-button-btn-773747" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-720903" class="tncms-block new-search"><ul id="site-search-720903-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-720903" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-720903-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-720903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-720903-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-720903').submit();
        return false;
    });

    $('#site-search-720903').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-720903 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-720903 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-720903-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-724959" class="tncms-block"><div id="user-controls-724959" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fentertainment%252Fmusic%252Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%252Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-724959').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tulsaworld.com/users/logout/" id="user-logout-form-724959"><input type="hidden" name="referer_url" value="https://www.tulsaworld.com/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-720895" class="tncms-block"><div id="weather-720895" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74103" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">87&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74103"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-720895 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tulsa, OK
                                
                                 <small>(74103)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. A stray shower or thunderstorm is possible. High 92F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy with late night showers or thunderstorms. Low around 75F. Winds SE at 10 to 15 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 1, 2019 @ 1:28 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=74103"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0057a1">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/bc17e14b-8f06-5ffa-8a85-fccffcdde754" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest&body=This Tulsa World story has been shared with you: Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-724993" class="tncms-block"><section id="block-724993" class="block emphasis-h3 light  " ><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-724993" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-724993" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-724993-d792cb32-0f40-5705-891e-c916754eeaf0" class="clearfix card summary has-image light  tnt-section-news tnt-sub-section-national tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d792cb32-0f40-5705-891e-c916754eeaf0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/govt-and-politics/bipartisan-budget-deal-clears-congress-averting-threat-of-shutdown-till/article_d792cb32-0f40-5705-891e-c916754eeaf0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Bipartisan budget deal clears Congress, averting threat of shutdown till after 2020 election"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/d/79/d792cb32-0f40-5705-891e-c916754eeaf0/5d43153e37ac7.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/d/79/d792cb32-0f40-5705-891e-c916754eeaf0/5d43153e37ac7.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/d/79/d792cb32-0f40-5705-891e-c916754eeaf0/5d43153e37ac7.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/d/79/d792cb32-0f40-5705-891e-c916754eeaf0/5d43153e37ac7.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/d/79/d792cb32-0f40-5705-891e-c916754eeaf0/5d43153e37ac7.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/d/79/d792cb32-0f40-5705-891e-c916754eeaf0/5d43153e37ac7.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/d/79/d792cb32-0f40-5705-891e-c916754eeaf0/5d43153e37ac7.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/govt-and-politics/bipartisan-budget-deal-clears-congress-averting-threat-of-shutdown-till/article_d792cb32-0f40-5705-891e-c916754eeaf0.html" class="tnt-asset-link">
        

        
            Bipartisan budget deal clears Congress, averting threat of shutdown till after 2020 election</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-730287" class="tncms-block"><section id="block-730287" class="block emphasis-   " >


<div class="weather-alert-730287 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-730287">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0730287">
                                <h4>Flash Flood Watch from 9:33AM CDT THU until 7PM CDT SAT</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0730287 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...HEAVY RAIN AND FLASH FLOOD POTENTIAL INCREASING TODAY THRU
SATURDAY...

.AN ACTIVE WEATHER PATTERN IS EXPECTED OVER THE REGION ON THE
EASTERN FRINGE OF A RIDGE OF HIGH PRESSURE ALOFT BETWEEN NOW AND
THE FIRST PART OF THE WEEKEND. MULTIPLE ROUNDS OF HEAVY RAIN
PRODUCING SHOWERS AND STORMS ARE EXPECTED, WITH A GOOD POTENTIAL
FOR TRAINING OVER THE SAME AREAS. THIS WILL INCREASE THE THREAT
FOR FLASH FLOODING OVER A GOOD PORTION OF NORTHEAST OKLAHOMA AND
NEIGHBORING NORTHWEST ARKANSAS. POTENTIAL FOR MAIN-STEM RIVER
FLOODING WILL ALSO INCREASE, DEPENDENT ON WHERE THE HEAVIEST
RAINS FALL.

...FLASH FLOOD WATCH IN EFFECT THROUGH SATURDAY EVENING...

THE NATIONAL WEATHER SERVICE IN TULSA HAS ISSUED A

* FLASH FLOOD WATCH FOR PORTIONS OF ARKANSAS AND OKLAHOMA...
INCLUDING THE FOLLOWING COUNTIES...IN ARKANSAS...BENTON...
CRAWFORD...SEBASTIAN AND WASHINGTON AR. IN OKLAHOMA...ADAIR...
CHEROKEE...CRAIG...CREEK...DELAWARE...HASKELL...LATIMER...LE
FLORE...MAYES...MCINTOSH...MUSKOGEE...NOWATA...OKFUSKEE...
OKMULGEE...OSAGE...OTTAWA...PAWNEE...PITTSBURG...ROGERS...
SEQUOYAH...TULSA...WAGONER AND WASHINGTON OK.

* THROUGH SATURDAY EVENING

* MULTIPLE ROUNDS OF HEAVY RAIN PRODUCING SHOWERS AND STORMS ARE
EXPECTED BETWEEN NOW AND SATURDAY, WITH A GOOD POTENTIAL FOR
TRAINING OVER THE SAME AREAS. TWO TO FOUR INCHES OF RAINFALL IS
POSSIBLE OVER MUCH OF NORTHEAST OKLAHOMA AND NEIGHBORING
PORTIONS OF NORTHWEST ARKANSAS BY SATURDAY, WITH THE POTENTIAL
FOR NARROWER SWATHS OF UP TO 8 INCHES POSSIBLE. THEREFORE, THE
POTENTIAL FOR DANGEROUS FLASH FLOODING WILL INCREASE.

* DEPENDING ON WHERE THE HEAVIEST RAINS FALL, SEVERAL MAIN-STEM
RIVERS MAY ALSO FLOOD ACROSS THE REGION, AND THIS FLOODING MAY
PERSIST INTO EARLY NEXT WEEK.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

A FLASH FLOOD WATCH MEANS RAPIDLY RISING WATER OR FLOODING IS
POSSIBLE WITHIN THE WATCH AREA.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-89c8a1c0-828c-5ae4-b4ca-8e499921fe38" class="modal fullscreen in modal-image image-default modal-89c8a1c0-828c-5ae4-b4ca-8e499921fe38" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=1200%2C800 1200w"
                    sizes="100vw"
                    width="1200"
                    height="800"
                    alt="John Fullbright"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-89c8a1c0-828c-5ae4-b4ca-8e499921fe38" data-target=".caption-inner-modal-image-89c8a1c0-828c-5ae4-b4ca-8e499921fe38">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-89c8a1c0-828c-5ae4-b4ca-8e499921fe38 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Fullbright, shown during a 2016 performance at Cain’s Ballroom, will be among performers at Tom Skinner’s Skyline Music Fest. Kevin Pyle/For The Tulsa World.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kevin Pyle</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fjohn-fullbright%2Fimage_89c8a1c0-828c-5ae4-b4ca-8e499921fe38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/john-fullbright/image_89c8a1c0-828c-5ae4-b4ca-8e499921fe38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89c8a1c0-828c-5ae4-b4ca-8e499921fe38}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fjohn-fullbright%2Fimage_89c8a1c0-828c-5ae4-b4ca-8e499921fe38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=John%20Fullbright&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/john-fullbright/image_89c8a1c0-828c-5ae4-b4ca-8e499921fe38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89c8a1c0-828c-5ae4-b4ca-8e499921fe38}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/89c8a1c0-828c-5ae4-b4ca-8e499921fe38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":89c8a1c0-828c-5ae4-b4ca-8e499921fe38}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: John%20Fullbright&body=This Tulsa World story has been shared with you: John%20Fullbright https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fjohn-fullbright%2Fimage_89c8a1c0-828c-5ae4-b4ca-8e499921fe38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":89c8a1c0-828c-5ae4-b4ca-8e499921fe38}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/john-fullbright/image_89c8a1c0-828c-5ae4-b4ca-8e499921fe38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":89c8a1c0-828c-5ae4-b4ca-8e499921fe38}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-89c8a1c0-828c-5ae4-b4ca-8e499921fe38-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="89c8a1c0-828c-5ae4-b4ca-8e499921fe38" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="89c8a1c0-828c-5ae4-b4ca-8e499921fe38" class="save-list-89c8a1c0-828c-5ae4-b4ca-8e499921fe38-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="89c8a1c0-828c-5ae4-b4ca-8e499921fe38" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-89c8a1c0-828c-5ae4-b4ca-8e499921fe38 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bc17e14b-8f06-5ffa-8a85-fccffcdde754" class="asset article-default"  data-url="https://www.tulsaworld.com/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?crop=1200%2C675%2C0%2C62&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tulsaworld.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tulsaworld.com/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Musicians teaming up for Sunday Funday at Tom Skinner Skyline Music Fest
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4122c99c-214e-11e3-bfbd-0019bb30f31a-asset-bc17e14b-8f06-5ffa-8a85-fccffcdde754" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tulsaworld.com/users/profile/Jimmie%20Tramel">From staff reports
</a></span>
                
                    <div id="author-popup-4122c99c-214e-11e3-bfbd-0019bb30f31a-asset-bc17e14b-8f06-5ffa-8a85-fccffcdde754-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4122c99c-214e-11e3-bfbd-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tulsaworld.com/users/profile/Jimmie%20Tramel" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Jimmie Tramel" src="" data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/avatars/4/12/2c9/4122c99c-214e-11e3-bfbd-0019bb30f31a.082205ffabe05af0cdc4a723629f0a7d.png?_dc=1492025521" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tulsaworld.com/users/profile/Jimmie%20Tramel" rel="author" class="tnt-user-profile-link tnt-user-name">Jimmie Tramel</a>
                                </h4><p class="tnt-user-title small text-muted">Scene Writer </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/trameltulsaworld" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@JimmieTramel" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jimmie.tramel@tulsaworld.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4122c99c-214e-11e3-bfbd-0019bb30f31a-asset-bc17e14b-8f06-5ffa-8a85-fccffcdde754').popover({
                            content: $('#author-popup-4122c99c-214e-11e3-bfbd-0019bb30f31a-asset-bc17e14b-8f06-5ffa-8a85-fccffcdde754-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-01T11:17:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-01T11:17:00-05:00">
    <meta itemprop="datePublished" content="2019-08-01T11:17:00-05:00">
    <meta itemprop="dateModified" content="2019-08-01T11:17:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/bc17e14b-8f06-5ffa-8a85-fccffcdde754" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest&body=This Tulsa World story has been shared with you: Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-89c8a1c0-828c-5ae4-b4ca-8e499921fe38" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-89c8a1c0-828c-5ae4-b4ca-8e499921fe38" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/9c/89c8a1c0-828c-5ae4-b4ca-8e499921fe38/5d43236fd321b.image.jpg?resize=1200%2C800 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="800"
                    alt="John Fullbright"
                    class="img-responsive full tnt-restrict-img-89c8a1c0-828c-5ae4-b4ca-8e499921fe38" />
            </div><style>
                .tnt-restrict-img-89c8a1c0-828c-5ae4-b4ca-8e499921fe38 {
                    max-width: 1140px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>John Fullbright, shown during a 2016 performance at Cain’s Ballroom, will be among performers at Tom Skinner’s Skyline Music Fest. Kevin Pyle/For The Tulsa World.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Kevin Pyle</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bc17e14b-8f06-5ffa-8a85-fccffcdde754">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/bc17e14b-8f06-5ffa-8a85-fccffcdde754" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest&body=This Tulsa World story has been shared with you: Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc17e14b-8f06-5ffa-8a85-fccffcdde754-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc17e14b-8f06-5ffa-8a85-fccffcdde754" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc17e14b-8f06-5ffa-8a85-fccffcdde754" class="save-list-bc17e14b-8f06-5ffa-8a85-fccffcdde754-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc17e14b-8f06-5ffa-8a85-fccffcdde754" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/bc17e14b-8f06-5ffa-8a85-fccffcdde754" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest&body=This Tulsa World story has been shared with you: Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc17e14b-8f06-5ffa-8a85-fccffcdde754-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc17e14b-8f06-5ffa-8a85-fccffcdde754" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc17e14b-8f06-5ffa-8a85-fccffcdde754" class="save-list-bc17e14b-8f06-5ffa-8a85-fccffcdde754-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc17e14b-8f06-5ffa-8a85-fccffcdde754" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>More than 45 Oklahoma musicians will perform at a Sunday, Aug. 18 festival celebrating the life of and songwriting tradition of Oklahoma Music Hall of Fame inductee Tom Skinner.</p></div><div class="subscriber-preview"><p>The musicians will honor him while raising funds for fellow music people in crisis. Proceeds will provide grants to Oklahoma musicians in crisis through the Red Dirt Relief Fund. Skinner, along with nine musicians performing at the festival, benefitted from RDRF grants.</p></div><div class="subscriber-only"><p>The event will include an all-ages Deep Eddy VIP Gospel Brunch at Burn Co. BBQ. A VIP ticket is required.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Inspired by Skinner’s Sunday Gospel Jam at Stone River Music Festival, thes VIP Brunch will be hosted by Grammy-nominated songwriter John Fullbright. Backed by a full band, Fullbright will invite artists from the festival lineup to join him for Skinner songs and stories.</p></div><div class="subscriber-only"><p>A VIP Brunch ticket includes Burn Co. BBQ’s brunch, Deep Eddy Bloody Mary bar, Broken Arrow Brewing Co. beer ,plus admission to the full festival. The brunch is scheduled from 12:30 p.m. to 2:30 p.m.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Scheduled to perform at The Venue Shrine (21-over venue): 3:30-4:15 p.m.: Steve Liddell, Casii Stephan, Joe Mack; 4:30-5:15 p.m.: Craig Skinner, Mark Chamberlain, Monica Taylor, Scott Evans; 5:30-6:15 p.m.: Amy Lee, Austin Hayworth, Cassie Latshaw; 6:30-7:15 p.m.: John Williams, Greg Jacobs, John Cooper, Kurt Nielsen; 7:30-8:40 p.m.: Science Project Band &amp; friends; 9:10-10:15 p.m.: Randy Crouch &amp; The Flying Horse Band with Paul Benjaman.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Scheduled to perform at the Mercury Lounge (21-over venue): 3:-3:45 p.m.: John Fell, Chloe Johns, Wink Burcham; 4-4:45 p.m.: Chris Blevins, Nellie Marie Clay, Jacob Dement; 5-5:45 p.m.: Jesse Aycock, Jason Scott, Dustin Pittsley; 6-6:45 p.m.: Jacob Tovar, Jared Tyler, Kalyn Fay; 7-8:10 p.m.: The Damn Quails; 8:25-9:35 p.m.: Pilgrim.</p></div><div class="subscriber-only"><p>Advance general admission tickets (Mercury Lounge and Shrine) are $12 at <a href="http://reddirtrelieffund.org/skyline">reddirtrelieffund.org/skyline</a> or $20 at the door. A limited amount of VIP tickets which include festivaladmission plus the VIP Gospel Brunch at Burn Co. are $50 in advance only.</p></div><div class="subscriber-only"><p>All festival proceeds benefit the Red Dirt Relief Fund, a non-profit organization that provides a safety net of critical assistance to Oklahoma music people. Skinner was a grant recipient of RDRF and remained a committed supporter of the organization until his death in July 2015. Operated by an all-volunteer Board, RDRF has granted over $160,000 to musicians in the state since 2012.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/bc17e14b-8f06-5ffa-8a85-fccffcdde754" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest&body=This Tulsa World story has been shared with you: Musicians%20teaming%20up%20for%20Sunday%20Funday%20at%20Tom%20Skinner%20Skyline%20Music%20Fest https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc17e14b-8f06-5ffa-8a85-fccffcdde754}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc17e14b-8f06-5ffa-8a85-fccffcdde754-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc17e14b-8f06-5ffa-8a85-fccffcdde754" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc17e14b-8f06-5ffa-8a85-fccffcdde754" class="save-list-bc17e14b-8f06-5ffa-8a85-fccffcdde754-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc17e14b-8f06-5ffa-8a85-fccffcdde754" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22brunch%22#tncms-source=keyword" class="tag-brunch label label-default" data-tncms-track-dmp='search: brunch'>Brunch</a>
            </li> <li>
                <a href="/search/?k=%22musician%22#tncms-source=keyword" class="tag-musician label label-default" data-tncms-track-dmp='search: musician'>Musician</a>
            </li> <li>
                <a href="/search/?k=%22craig%20skinner%22#tncms-source=keyword" class="tag-craig-skinner label label-default" data-tncms-track-dmp='search: craig-skinner'>Craig Skinner</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22john%20fullbright%22#tncms-source=keyword" class="tag-john-fullbright label label-default" data-tncms-track-dmp='search: john-fullbright'>John Fullbright</a>
            </li> <li>
                <a href="/search/?k=%22festival%22#tncms-source=keyword" class="tag-festival label label-default" data-tncms-track-dmp='search: festival'>Festival</a>
            </li> <li>
                <a href="/search/?k=%22ticket%22#tncms-source=keyword" class="tag-ticket label label-default" data-tncms-track-dmp='search: ticket'>Ticket</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4122c99c-214e-11e3-bfbd-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tulsaworld.com/users/profile/Jimmie%20Tramel" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Jimmie Tramel" src="" data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/avatars/4/12/2c9/4122c99c-214e-11e3-bfbd-0019bb30f31a.082205ffabe05af0cdc4a723629f0a7d.png?_dc=1492025521" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tulsaworld.com/users/profile/Jimmie%20Tramel" rel="author" class="tnt-user-profile-link tnt-user-name">Jimmie Tramel</a>
                                </h4><p class="tnt-user-title small text-muted">Scene Writer </p>
                                    <p class="card-about">Jimmie is a pop culture and feature writer at the Tulsa World. A former Oklahoma sports writer of the year, he has written books about former Oklahoma football coach Barry Switzer and former Oklahoma State football coach Pat Jones. Phone: 918-581-8389</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/trameltulsaworld" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@JimmieTramel" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jimmie.tramel@tulsaworld.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-4122c99c-214e-11e3-bfbd-0019bb30f31a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4122c99c-214e-11e3-bfbd-0019bb30f31a&amp;s=start_time&amp;sd=desc" data-subject="Jimmie Tramel" data-description="Whenever Jimmie Tramel posts new content, you'll get an email delivered to your inbox with a link." data-name="Jimmie Tramel notification" data-author-id="4122c99c-214e-11e3-bfbd-0019bb30f31a" data-user-url="https://www.tulsaworld.com/users/">
        <i class="fas tnt-star"></i> Follow Jimmie Tramel
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tulsaworld.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fentertainment%2Fmusic%2Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%2Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fentertainment%252Fmusic%252Fmusicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline%252Farticle_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_sfT8TSMWpQYrIfbmxRzrjjWQYWLFP38"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="entertainment,music"
                            data-url-keywords="brunch,musician,craig skinner,music,john fullbright,festival,ticket">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-732993" class="tncms-block"><section id="block-732993" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-732993 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/deniro-to-star-in-killers-of-the-flower-moon-filmed/article_541a81a9-77bb-52e4-9544-08521c4e1011.html" class="tnt-asset-link">
        

        
            DeNiro to star in 'Killers of the Flower Moon' filmed in Osage County, Osage Nation chief says after Scorsese meeting</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/teacher-shortage-state-to-begin-crackdown-on-emergency-certifications-for/article_05a1b82a-8086-5d1b-a95e-0f40152ab127.html" class="tnt-asset-link">
        

        
            Teacher shortage: State to begin crackdown on emergency certifications for nonaccredited teachers</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/tulsa-dive-team-to-search-picher-site-where-missing-welch/article_ba69b1a0-9052-55fa-b45b-4f212d35a8a0.html" class="tnt-asset-link">
        

        
            Tulsa dive team to search Picher site where missing Welch girls are believed to have spent their final days</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/trending/this-nebraska-teacher-dug-up-a--carat-diamond-in/article_ca4bf993-9476-5e27-9164-73c5aea5458d.html" class="tnt-asset-link">
        

        
            This Nebraska teacher dug up a 2.12-carat diamond in Arkansas — then got a lesson on its value</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/former-candidate-for-governor-charged-with-making-violent-threats-targeting/article_c17786b9-6a7b-5a4f-bc1d-629f4d8d0783.html" class="tnt-asset-link">
        

        
            Former candidate for governor charged with making violent threats targeting TU following shooting arrest</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-729249" class="tncms-block"><section id="block-729249" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-729249-4eef9b12-1834-11e9-b5e2-cb0cca2173bb" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4eef9b12-1834-11e9-b5e2-cb0cca2173bb media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.tulsaworld.com/site/forms/tulsaworldmagazine/tulsa_world_magazine/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Buy the current Tulsa World Magazine: The Streets"
                        class="img-responsive lazyload full"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5d1a70fd30302.preview.jpg?crop=300%2C169%2C0%2C112&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5d1a70fd30302.preview.jpg?crop=300%2C169%2C0%2C112&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tulsaworld.com/site/forms/tulsaworldmagazine/tulsa_world_magazine/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Buy the current Tulsa World Magazine: The Streets</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Street by Street: Telling the story of a city by the streets the go through it.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-729249-c68c095a-3a10-11e9-b848-7b9d047090a6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c68c095a-3a10-11e9-b848-7b9d047090a6 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.tulsaworld.com/bestintheworld" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="2019 Best in the World"
                        class="img-responsive lazyload full"
                        width="370"
                        height="208"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d24dbcf6ee56.preview.jpg?crop=370%2C208%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d24dbcf6ee56.preview.jpg?crop=370%2C208%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d24dbcf6ee56.preview.jpg?crop=370%2C208%2C0%2C0&resize=370%2C208&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tulsaworld.com/bestintheworld" class="tnt-asset-link">
        

        
            2019 Best in the World</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Vote for the Best in the World 2019 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-725102" class="tncms-block lee-track-local-offers"><section id="block-725102" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findit/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-725102 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-dbdf1703-8fba-5b14-a858-dcfd9f106a10" class="clearfix card summary has-image" data-track-object='{"title":"Residential & Commercial Repair 918-850-8623","url":"/classifieds/service/home/handyman/residential-commercial-repair/ad_dbdf1703-8fba-5b14-a858-dcfd9f106a10.html","uuid":"dbdf1703-8fba-5b14-a858-dcfd9f106a10","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/dbdf1703-8fba-5b14-a858-dcfd9f106a10">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-dbdf1703-8fba-5b14-a858-dcfd9f106a10 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/handyman/residential-commercial-repair/ad_dbdf1703-8fba-5b14-a858-dcfd9f106a10.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Residential &amp; Commercial Repair 918-850-8623"
                        class="img-responsive lazyload full"
                        width="216"
                        height="122"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/b/f0/bf0f4d74-b12f-589d-9983-f9abc9f0350f/5d4104451ca2a.image.jpg?crop=216%2C122%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/b/f0/bf0f4d74-b12f-589d-9983-f9abc9f0350f/5d4104451ca2a.image.jpg?crop=216%2C122%2C0%2C11&resize=216%2C122&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/handyman/residential-commercial-repair/ad_dbdf1703-8fba-5b14-a858-dcfd9f106a10.html" class="tnt-asset-link">
        

        
            Residential & Commercial Repair 918-850-8623</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>General Residential &amp; Commercial Repair: painting, electrical, kitchen remodel, yard work, etc., fully insured, free est. Billy Hart 918-850-8623 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-d5ef7189-d269-56a5-9ac1-791f01460eaa" class="clearfix card summary has-image" data-track-object='{"title":"C&C Bush and Tree Trimming: Flower beds, Fence Lines, Cleanups, & more.","url":"/classifieds/service/lawn/landscape/c-c-bush-and-tree-trimming-flower-beds-fence-lines/ad_d5ef7189-d269-56a5-9ac1-791f01460eaa.html","uuid":"d5ef7189-d269-56a5-9ac1-791f01460eaa","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d5ef7189-d269-56a5-9ac1-791f01460eaa">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-d5ef7189-d269-56a5-9ac1-791f01460eaa media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/landscape/c-c-bush-and-tree-trimming-flower-beds-fence-lines/ad_d5ef7189-d269-56a5-9ac1-791f01460eaa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="C&amp;C Bush and Tree Trimming: Flower beds, Fence Lines, Cleanups, &amp; more."
                        class="img-responsive lazyload full"
                        width="128"
                        height="72"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/1/5b/15bb37fb-2bb8-59d0-a2f0-0b9f2f5d9692/5d27f7e98caf6.image.jpg?crop=128%2C72%2C48%2C0&resize=128%2C72&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/landscape/c-c-bush-and-tree-trimming-flower-beds-fence-lines/ad_d5ef7189-d269-56a5-9ac1-791f01460eaa.html" class="tnt-asset-link">
        

        
            C&C Bush and Tree Trimming: Flower beds, Fence Lines, Cleanups, & more.</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>C&amp;C Bush &amp; Tree Trimming Flower beds, fence lines, overgrown shrubs, cleanups, small trees, &amp; fence repair. 20 yrs Clint A+ BBB Ins. 918-636-6687 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-2b3d23e4-e164-5b52-a01f-e76257b73b1b" class="clearfix card summary has-image" data-track-object='{"title":"DRYTECT Expert Repairs, Roof Repairs 918-401-1000","url":"/classifieds/service/home/roof/drytect-expert-repairs-roof-repairs/ad_2b3d23e4-e164-5b52-a01f-e76257b73b1b.html","uuid":"2b3d23e4-e164-5b52-a01f-e76257b73b1b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/2b3d23e4-e164-5b52-a01f-e76257b73b1b">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-2b3d23e4-e164-5b52-a01f-e76257b73b1b media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/roof/drytect-expert-repairs-roof-repairs/ad_2b3d23e4-e164-5b52-a01f-e76257b73b1b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="DRYTECT Expert Repairs, Roof Repairs 918-401-1000"
                        class="img-responsive lazyload full"
                        width="216"
                        height="122"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/a/4d/a4dd4e0a-4d75-5272-8e7f-78d15ada0925/5d36784d1474a.image.jpg?crop=216%2C122%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/a/4d/a4dd4e0a-4d75-5272-8e7f-78d15ada0925/5d36784d1474a.image.jpg?crop=216%2C122%2C0%2C11&resize=216%2C122&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/roof/drytect-expert-repairs-roof-repairs/ad_2b3d23e4-e164-5b52-a01f-e76257b73b1b.html" class="tnt-asset-link">
        

        
            DRYTECT Expert Repairs, Roof Repairs 918-401-1000</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Expert Repairs Guaranteed Results </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-745509" class="tncms-block"><section id="block-745509" class="block emphasis-h4   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-745509-c70d168a-acbb-11e9-8fce-078280772bc8" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c70d168a-acbb-11e9-8fce-078280772bc8 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://tulsaworld.com/sharkquiz" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sharklahoma Shark Quiz"
                    class="img-responsive lazyload  letterbox"
                    width="200"
                    height="300"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/70/c70d168a-acbb-11e9-8fce-078280772bc8/5d361747ba89d.preview.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://tulsaworld.com/sharkquiz" class="tnt-asset-link">
        

        
            Sharklahoma Shark Quiz</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Test your knowledge in all things shark and enter for a chance to win a prize pack from the &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-745509-feaaa26a-a275-11e9-b535-0f6310c15b5c" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-feaaa26a-a275-11e9-b535-0f6310c15b5c media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.tulsaworld.com/bestintheworld/" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2019 Best in the World - Vote"
                    class="img-responsive lazyload  letterbox"
                    width="200"
                    height="300"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/ea/feaaa26a-a275-11e9-b535-0f6310c15b5c/5d24db59a40df.preview.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tulsaworld.com/bestintheworld/" class="tnt-asset-link">
        

        
            2019 Best in the World - Vote</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Vote for your favorites places in Tulsa.  For our 6th year we leave it up to our readers to &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-691557" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-691557" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.tulsaworld.com/tncms/search/mlt/?origin=bc17e14b-8f06-5ffa-8a85-fccffcdde754&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-719325" class="tncms-block"><div id="site-logo-719325" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-719335" class="tncms-block"><ul class="list-inline garrett-social-links" style="margin-top: 20px;">
<li>
		<a class="btn btn-md btn-link fb" aria-label="Tulsa World on Facebook" href="https://facebook.com/tulsaworld" title="" target="_blank" data-original-title="Facebook">
			<span class="fab tnt-facebook-f"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link tw" aria-label="Tulsa World on Twitter" href="https://twitter.com/tulsaworld/" title="" target="_blank" data-original-title="Twitter">
			<span class="fab tnt-twitter"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link is" aria-label="Tulsa World on Instagram" href="https://www.instagram.com/tulsaworld/" title="" target="_blank" data-original-title="Instagram">
			<span class="fab tnt-instagram"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" aria-label="Download our iPhone/iPad apps" href="https://itunes.apple.com/us/app/tulsa-world/id714835387?mt=8" title="" target="_blank" data-original-title="iPhone/iPad App">
			<span class="fab tnt-apple"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" aria-label="Download our Android app" href="https://play.google.com/store/apps/details?id=com.tulsaworld.android.phone.TulsaWorld" title="" target="_blank" data-original-title="Android App">
			<span class="fab tnt-android"></span>
		</a>
	</li>
</ul></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-owasso-reporter"  href="/communities/owasso/" >
                    <span class="nav-label">Owasso Reporter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sand-springs-leader"  href="/communities/sandsprings/" >
                    <span class="nav-label">Sand Springs Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skiatook-journal"  href="/communities/skiatook/" >
                    <span class="nav-label">Skiatook Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wagoner-county-american-tribune"  href="/communities/wagoner/" >
                    <span class="nav-label">Wagoner County American-Tribune</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-719347" class="tncms-block hidden-xs"><section id="block-719347" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-719347 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.tulsaworld.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-learn-about-us"  href="/aboutus" >
                    <span class="nav-label">Learn about us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contactus/" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advmediakit/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-job-openings"  href="/aboutus/careers" >
                    <span class="nav-label">View job openings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="https://subscribe1.bhmginc.com/authenticate.htm?p_publication=3200"  target="_blank" rel="noopener">
                    <span class="nav-label">Contractor</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-719351" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: Arial !important;}
    div.bh-custom-footer > span > a {color: #000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    TulsaWorld.com, 315 S. Boulder Ave. Tulsa, OK &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/entertainment/music" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
   <!-- Per BMT-6423 --> 
   

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.tulsaworld.com' + obj.url;
                            var urlref = 'https://www.tulsaworld.com/entertainment/music/musicians-teaming-up-for-sunday-funday-at-tom-skinner-skyline/article_bc17e14b-8f06-5ffa-8a85-fccffcdde754.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="tulsaworld.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_720927 = $('#user-controls-720927 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_720927.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_720927.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_724959 = $('#user-controls-724959 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_724959.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_724959.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1551165169"></script></body>
</html>