  
   
 
 
     
 
 

    
 











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tulsaworld.com/content/tncms/live/" />
<meta name="keywords" content="letter, december, linguistics, sport, contest, drawing, prize, service line, game card" />
<meta name="news_keywords" content="letter, december, linguistics, sport, contest, drawing, prize, service line, game card" />
<meta name="description" content="If you&rsquo;re not playing our January contest, you still have time." />
<meta name="author" content="From Staff Reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmedia.ab21483336ad2ce37dde2194f63d7b3e" />
<meta name="google-play-app" content="app-id=com.tulsaworld.android.phone.TulsaWorld" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/e4/9e437125-2ce5-5a7e-b14e-bb789e8af7d8/5c195b1b32b3b.image.jpg?crop=1275%2C717%2C0%2C58&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing" />
<meta property="og:description" content="If you&rsquo;re not playing our January contest, you still have time." />
<meta property="og:site_name" content="Tulsa World" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="288003941350366" />
<meta property="article:publisher" content="http://www.facebook.com/tulsaworld" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tulsaworld" />
<meta name="twitter:image:alt" content="Blazing Hot Bingo logo" />
<meta name="parsely-title" content="Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing" />
<meta name="parsely-link" content="https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/e4/9e437125-2ce5-5a7e-b14e-bb789e8af7d8/5c195b1b32b3b.image.jpg?crop=1275%2C717%2C0%2C58&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2020-01-15T00:00:00-06:00" />
<meta name="parsely-section" content="news/local" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="55c03be9-d965-54ef-b732-8bda2a701052" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1575571179"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1575571179"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Jockey+One|Open+Sans+Condensed:300|Alegreya+Sans+SC|Oswald|PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic|Lato:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":278}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2488,1922,2752,2387,1828", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1575571179"></script>
<script>/*<![CDATA[*/ var field59 = field59 || {}; field59.ipo = { "global": { "dfpConfig": { "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/167885573/tulsaworld_video&description_url=http%3A%2F%2Ftulsaworld.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x360|640x480|400x300&cust_params=keyword%3D{keywords}%26category%3D{categories}&ciu_szs=300x250&unviewed_position_start=1" } } }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.storage.154cad4f747465ef56d6a4240b4ae54c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["blazing","hot","bingo","winners","announced","for","november"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '141484993531'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing | Local | tulsaworld.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0057a1; } .fixed-nav #main-navigation { background-color: #0057a1 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0057a1; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tulsaworld.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/3cfbdf8e-14cf-11e7-8e60-3b268a897d03.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing | Local | tulsaworld.com" href="http://www.tulsaworld.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.tulsaworld.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <script type="text/javascript">
        var ticks = 1579047300;
    </script>
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             
             $('#main-nav_menu  .dropdown  .dropdown-toggle').append('<i class="fas tnt-caret-down" aria-hidden="true"></i>');
               
     }); 
    </script>
    
    
    <script async src='https://tag.simpli.fi/sifitag/4bd62c60-a2ee-0135-deec-06659b33d47c'></script>
    
    
    <!-- Per BMT-6423 -->
    
    

    <!-- Per BMT- BMT-7127 by rmck -->
    
<meta property="fb:pages" content="9220431445"> 

<meta property="fb:pages" content="70537844380"> 

<meta property="fb:pages" content="99130419784"> 

<meta property="fb:pages" content="113922839852"> 

<meta property="fb:pages" content="104639752608"> 

<meta property="fb:pages" content="197521677059"> 

<meta property="fb:pages" content="452740074906200"> 

<meta property="fb:pages" content="111784062186374"> 

<meta property="fb:pages" content="311949411675"> 

<meta property="fb:pages" content="264511006988"> 
 
<meta property="fb:pages" content="715809508434079"> 

<meta property="fb:pages" content="572624146108353"> 

<meta property="fb:pages" content="449232701858588"> 

<meta property="fb:pages" content="634748209881419"> 

<meta property="fb:pages" content="179975655523386"> 

<meta property="fb:pages" content="217676795060771"> 

<meta property="fb:pages" content="565613290143144"> 

<meta property="fb:pages" content="565285070183334"> 

<meta property="fb:pages" content="135205799972204"> 

<meta property="fb:pages" content="252449541524638"> 

<meta property="fb:pages" content="218402124905377"> 

  

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-55c03be9-d965-54ef-b732-8bda2a701052 section-newssection-local type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tulsaworld.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=278" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-2022655-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tulsaworld.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":54,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"55c03be9-d965-54ef-b732-8bda2a701052","asset_headline":"Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing","asset_byline":"From Staff Reports","asset_pub_date":"01\/15\/2020","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.tulsaworld.com\/news\/local\/blazing-hot-bingo-watch-live-at-a-m-to-see\/article_55c03be9-d965-54ef-b732-8bda2a701052.html","asset_content_length":4935,"asset_related_length":4,"asset_tag_1":"letter","asset_tag_2":"december","asset_tag_3":"linguistics","asset_tag_4":"sport","asset_tag_5":"contest","asset_tag_6":"drawing","asset_tag_7":"prize","asset_tag_8":"service line","asset_tag_9":"game card"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_xjdnjdncpzkwoagljnvzedqlh4'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fnews%252Flocal%252Fblazing-hot-bingo-watch-live-at-a-m-to-see%252Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.tulsaworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tulsaworld.com%252Fnews%252Flocal%252Fblazing-hot-bingo-watch-live-at-a-m-to-see%252Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            
                            <!-- <p>If you have reached this point, you must really value what we produce and read us a lot. If you are a subscriber, simply log in for unlimited access. If you are a nonsubscriber, you are limited in how many stories you can read every 30 days. For a very short time, we are offering a $3.95 a month digital subscription for unlimited digital access. Go to <a href="http://tulsaworld.com/subscribe/">tulsaworld.com/subscribe</a> and never be interrupted when news breaks. If you are having an issue with your account, contact us at <a href="mailto:circulation@tulsaworld.com">circulation@tulsaworld.com</a>. </p>-->
                           <p><strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <!-- <strong>Check out your options:</strong> tulsaworld.com/subscribe.-->
                            </p>
                            
                            
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                
                             <!--<p>We have used your information to see if you have a subscription with us, but did not find one.  Please use the button below to verify an existing account or to purchase a new subscription.</p>-->
                             <!-- <p>
                            <strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <strong>Check out your options:</strong> tulsaworld.com/subscribe.
                            </p>-->            
                            
                            </div>
                
                            <div class="has-services" style="display:none">
                                
                             <!--<p>If you have reached this point, you must really value what we produce and read us a lot. If you are a subscriber, simply log in for unlimited access. If you are a nonsubscriber, you are limited in how many stories you can read every 30 days. For a very short time, we are offering a $3.95 a month digital subscription for unlimited digital access. Go to <a href="http://tulsaworld.com/subscribe/">tulsaworld.com/subscribe</a> and never be interrupted when news breaks. If you are having an issue with your account, contact us at <a href="mailto:circulation@tulsaworld.com">circulation@tulsaworld.com</a>. </p>-->
                             <!-- <p>
                            <strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <strong>Check out your options:</strong> tulsaworld.com/subscribe.
                            </p>-->
                            
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fnews%252Flocal%252Fblazing-hot-bingo-watch-live-at-a-m-to-see%252Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <div class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">To continue, a subscription is required</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2387" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.tulsaworld.com/users/admin/service/purchase/?serviceid=2387&referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D2387%26customer_type%3Dnew%26submit_verify%3D1">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script type="text/javascript">
    jQuery(document).ready(function($){
        $('.subscription-service .collapse-rates').on('show.bs.collapse', function(){
            $(this).siblings('.view-rates-container').find('.view-rates-text').text('Hide all rates');
            $(this).siblings('.view-rates-container').find('.fa').removeClass('fa-caret-down').addClass('fa-caret-up');
        });
        $('.subscription-service .collapse-rates').on('hide.bs.collapse', function(){
            $(this).siblings('.view-rates-container').find('.view-rates-text').text('View all rates');
            $(this).siblings('.view-rates-container').find('.fa').removeClass('fa-caret-up').addClass('fa-caret-down');
        });
        $.each($('.subscription-services-filter').find('a'), function(){
            $(this).on('click',function(){
                $('.subscription-services-filter').find('a').removeClass('btn-primary').addClass('btn-default');
                $(this).addClass('btn-primary');

                if($(this).attr('data-subscription-filter')){
                    var filtered = $(this).attr('data-subscription-filter');
                    $.each($('.subscription-services').find('.subscription-service'),function(){
                        if($(this).hasClass(filtered)){ $(this).removeClass('hidden').show(); } else { $(this).hide(); }
                    });
                } else {
                    $('.subscription-services').find('.subscription-service').removeClass('hidden').show();
                }

                return false;
            });
        });

    });
</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2488);
                
                bloxServiceIDs.push(1922);
                
                bloxServiceIDs.push(2752);
                
                bloxServiceIDs.push(2387);
                
                bloxServiceIDs.push(1828);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-724963" class="tncms-block site-brand-mark"><section id="block-724963" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/feed8168-102e-11e9-be9c-6f0b2b033b9e.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-725023" class="tncms-block site-follow-us"><div class="follow-links-725023 default">
    
    <section id="block-725023" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WagonerCountyAT/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wagonercountyat" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tulsaworld.com",
  "sameAs" : ["https://www.facebook.com/WagonerCountyAT/","https://twitter.com/wagonercountyat","/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-726332" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.tulsaworld.com/?g2i_source=voluntary&amp;g2i_medium=onsite&amp;g2i_campaign=subs2020">Subscribe</a></div></div><div id="tncms-block-720927" class="tncms-block"><div id="user-controls-720927" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fnews%252Flocal%252Fblazing-hot-bingo-watch-live-at-a-m-to-see%252Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tulsaworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-720927').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-720927').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tulsaworld.com/users/logout/" id="user-logout-form-720927"><input type="hidden" name="referer_url" value="https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/state-and-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/local/government-and-politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-work-money">Work & Money</a>
                                </li><li>
                                    <a href="/news/specialreports-databases"  class="nav-link tnt-section-special-reports-databases">Special Reports & Databases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.tulsaworld.com/tulsa-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="https://www.tulsaworld.com/obituaries/search/?c=obituaries*&amp;t=article,collection"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/submitletter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-ok-preps-extra">OK Preps Extra</a>
                                </li><li>
                                    <a href="/sports/college/ou/"  class="nav-link tnt-section-ou-sports-extra">OU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/college/osu/"  class="nav-link tnt-section-osu-sports-extra">OSU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/college/tu/"  class="nav-link tnt-section-tu-sports-extra">TU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/college/oru/"  class="nav-link tnt-section-oru-sports-extra">ORU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/photo/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/dining"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/television"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and Cooking</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health-medicine-fitness">Health, Medicine & Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/photo/"  class="nav-link tnt-section-photo">Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/magazine/"  class="nav-link tnt-section-tulsa-world-magazine">Tulsa World Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsoredcontent/"  class="nav-link tnt-section-sponsored-features">Sponsored Features</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads?l=10"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-properties">Our Properties</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/owasso/"  class="nav-link tnt-section-owasso-reporter">Owasso Reporter</a>
                                </li><li>
                                    <a href="/communities/sandsprings/"  class="nav-link tnt-section-sand-springs-leader">Sand Springs Leader</a>
                                </li><li>
                                    <a href="/communities/skiatook/"  class="nav-link tnt-section-skiatook-journal">Skiatook Journal</a>
                                </li><li>
                                    <a href="/communities/wagoner/"  class="nav-link tnt-section-wagoner-county-american-tribune">Wagoner County American-Tribune</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.tulsaworld.com/tulsa-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://tulsa.scoreyourdeal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li><li>
                                    <a href="/legal_notices/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/store/"  class="nav-link tnt-section-tulsa-world-store">Tulsa World Store</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://tulsaworld.com/jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.tulsaworld.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Payment"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-payment">Make a Payment</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Vacation"  target="_blank" rel="noopener" class="nav-link tnt-section-pause-home-delivery">Pause Home Delivery</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ChangeAddress/Billing"  target="_blank" rel="noopener" class="nav-link tnt-section-change-billing-address">Change Billing Address</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ChangeAddress/Delivery"  target="_blank" rel="noopener" class="nav-link tnt-section-change-delivery-address">Change Delivery Address</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/EZPay"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-easypay">Manage EasyPay</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ShareSubscription"  target="_blank" rel="noopener" class="nav-link tnt-section-share-subscription-access">Share Subscription Access</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter-signup">Newsletter signup</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/contactus/"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/corrections/corrections__clarifications"  class="nav-link tnt-section-report-a-correction">Report a correction</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/appdownload/"  class="nav-link tnt-section-app-download">App Download</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-724957" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-724957"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-725921" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-731995" class="tncms-block"><div id="site-logo-731995" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773747" class="tncms-block"><a href="https://checkout.tulsaworld.com/?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020" id="bh-flyover-button-btn-773747" class="navbar-btn btn-subscribe">Subscribe</a>
<style>
    #bh-flyover-button-btn-773747 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-773747 div.popover-content h3 {
    	color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-773747').attr('href', 'https://checkout.tulsaworld.com/?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020').html('Subscribe');
        } else {
           var bSubOfferLoaded = Cookies.get('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'Sale! $1 for 8 weeks';
               var sButtonHref = 'https://checkout.tulsaworld.com?g2i_source=bannerbutton&g2i_medium=onsite&g2i_campaign=subs2020';
               var sMemberBtnHtml = '<div class="text-center"><h3>Support local news and your community for one low price.</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-773747').popover({
                    container: '#bh-flyover-button-btn-773747',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-773747').popover('show');
                Cookies.set('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-773747').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-773747').show();
    });
</script>
</div><div id="tncms-block-720903" class="tncms-block new-search"><ul id="site-search-720903-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-720903" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-720903-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-720903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-720903-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-720903').submit();
        return false;
    });

    $('#site-search-720903').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-720903 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-720903 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-720903-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-724959" class="tncms-block"><div id="user-controls-724959" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fnews%252Flocal%252Fblazing-hot-bingo-watch-live-at-a-m-to-see%252Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-724959').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tulsaworld.com/users/logout/" id="user-logout-form-724959"><input type="hidden" name="referer_url" value="https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808845" class="tncms-block"><div id="notification-button-808845" class="notification-button pull-right" data-control="notification" data-id="808845" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-720895" class="tncms-block"><div id="weather-720895" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74103" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74103"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-720895 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tulsa, OK
                                
                                 <small>(74103)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies. High 57F. Winds NNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy. Low 31F. Winds NNE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 15, 2020 @ 12:06 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=74103"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0057a1">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/55c03be9-d965-54ef-b732-8bda2a701052" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing&body=This Tulsa World story has been shared with you: Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-724993" class="tncms-block"></div><div id="tncms-block-730287" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-55c03be9-d965-54ef-b732-8bda2a701052" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-55c03be9-d965-54ef-b732-8bda2a701052" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal" class="carousel-inner"><div  class="item photo-9e437125-2ce5-5a7e-b14e-bb789e8af7d8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html","uuid":"55c03be9-d965-54ef-b732-8bda2a701052","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/e4/9e437125-2ce5-5a7e-b14e-bb789e8af7d8/5c195b1b32b3b.image.jpg?resize=1200%2C785"
                    
                    alt="Blazing Hot Bingo logo"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1275"
                    height="834"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/e4/9e437125-2ce5-5a7e-b14e-bb789e8af7d8/5c195b1b32b3b.image.jpg?resize=1200%2C785" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal" data-target=".caption-inner-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Play Blazing Hot Bingo and win cash prizes.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Farchive%2Fblazing-hot-bingo-logo%2Fimage_9e437125-2ce5-5a7e-b14e-bb789e8af7d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archive/blazing-hot-bingo-logo/image_9e437125-2ce5-5a7e-b14e-bb789e8af7d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e437125-2ce5-5a7e-b14e-bb789e8af7d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Farchive%2Fblazing-hot-bingo-logo%2Fimage_9e437125-2ce5-5a7e-b14e-bb789e8af7d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20Hot%20Bingo%20logo&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archive/blazing-hot-bingo-logo/image_9e437125-2ce5-5a7e-b14e-bb789e8af7d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e437125-2ce5-5a7e-b14e-bb789e8af7d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.tulsaworld.com/archive/blazing-hot-bingo-logo/image_9e437125-2ce5-5a7e-b14e-bb789e8af7d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archive/blazing-hot-bingo-logo/image_9e437125-2ce5-5a7e-b14e-bb789e8af7d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e437125-2ce5-5a7e-b14e-bb789e8af7d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/9e437125-2ce5-5a7e-b14e-bb789e8af7d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e437125-2ce5-5a7e-b14e-bb789e8af7d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Blazing%20Hot%20Bingo%20logo&body=This Tulsa World story has been shared with you: Blazing%20Hot%20Bingo%20logo https%3A%2F%2Fwww.tulsaworld.com%2Farchive%2Fblazing-hot-bingo-logo%2Fimage_9e437125-2ce5-5a7e-b14e-bb789e8af7d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e437125-2ce5-5a7e-b14e-bb789e8af7d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archive/blazing-hot-bingo-logo/image_9e437125-2ce5-5a7e-b14e-bb789e8af7d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e437125-2ce5-5a7e-b14e-bb789e8af7d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e437125-2ce5-5a7e-b14e-bb789e8af7d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e437125-2ce5-5a7e-b14e-bb789e8af7d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e437125-2ce5-5a7e-b14e-bb789e8af7d8" class="save-list-9e437125-2ce5-5a7e-b14e-bb789e8af7d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e437125-2ce5-5a7e-b14e-bb789e8af7d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb997bcf-48b8-5c68-93cd-23f29461b0bd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html","uuid":"55c03be9-d965-54ef-b732-8bda2a701052","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/b9/fb997bcf-48b8-5c68-93cd-23f29461b0bd/5c955e1172c5c.image.jpg"
                    
                    alt="Blazing Hot Bingo letter T"
                    class="img-responsive owl-first-image owl-lazy"
                    width="250"
                    height="306"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/b9/fb997bcf-48b8-5c68-93cd-23f29461b0bd/5c955e1172c5c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal" data-target=".caption-inner-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Players with the letter “T” on their card are eligible for a $200 prize.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fblazing-hot-bingo-letter-t%2Fimage_fb997bcf-48b8-5c68-93cd-23f29461b0bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/blazing-hot-bingo-letter-t/image_fb997bcf-48b8-5c68-93cd-23f29461b0bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb997bcf-48b8-5c68-93cd-23f29461b0bd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fblazing-hot-bingo-letter-t%2Fimage_fb997bcf-48b8-5c68-93cd-23f29461b0bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20Hot%20Bingo%20letter%20T&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/blazing-hot-bingo-letter-t/image_fb997bcf-48b8-5c68-93cd-23f29461b0bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb997bcf-48b8-5c68-93cd-23f29461b0bd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.tulsaworld.com/uploaded_photos/blazing-hot-bingo-letter-t/image_fb997bcf-48b8-5c68-93cd-23f29461b0bd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/blazing-hot-bingo-letter-t/image_fb997bcf-48b8-5c68-93cd-23f29461b0bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb997bcf-48b8-5c68-93cd-23f29461b0bd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/fb997bcf-48b8-5c68-93cd-23f29461b0bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb997bcf-48b8-5c68-93cd-23f29461b0bd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Blazing%20Hot%20Bingo%20letter%20T&body=This Tulsa World story has been shared with you: Blazing%20Hot%20Bingo%20letter%20T https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fblazing-hot-bingo-letter-t%2Fimage_fb997bcf-48b8-5c68-93cd-23f29461b0bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb997bcf-48b8-5c68-93cd-23f29461b0bd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/blazing-hot-bingo-letter-t/image_fb997bcf-48b8-5c68-93cd-23f29461b0bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb997bcf-48b8-5c68-93cd-23f29461b0bd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb997bcf-48b8-5c68-93cd-23f29461b0bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb997bcf-48b8-5c68-93cd-23f29461b0bd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb997bcf-48b8-5c68-93cd-23f29461b0bd" class="save-list-fb997bcf-48b8-5c68-93cd-23f29461b0bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb997bcf-48b8-5c68-93cd-23f29461b0bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a0df3e1d-4530-5d46-8d9d-7d359e8d517f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html","uuid":"55c03be9-d965-54ef-b732-8bda2a701052","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blazing Hot Bingo letter W"
                    class="img-responsive owl-lazy"
                    width="250"
                    height="306"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/0d/a0df3e1d-4530-5d46-8d9d-7d359e8d517f/5c955e11b8219.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal" data-target=".caption-inner-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Players with the letter “W” on their card are eligible for a $300 prize.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fblazing-hot-bingo-letter-w%2Fimage_a0df3e1d-4530-5d46-8d9d-7d359e8d517f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/blazing-hot-bingo-letter-w/image_a0df3e1d-4530-5d46-8d9d-7d359e8d517f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0df3e1d-4530-5d46-8d9d-7d359e8d517f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fblazing-hot-bingo-letter-w%2Fimage_a0df3e1d-4530-5d46-8d9d-7d359e8d517f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20Hot%20Bingo%20letter%20W&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/blazing-hot-bingo-letter-w/image_a0df3e1d-4530-5d46-8d9d-7d359e8d517f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0df3e1d-4530-5d46-8d9d-7d359e8d517f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.tulsaworld.com/uploaded_photos/blazing-hot-bingo-letter-w/image_a0df3e1d-4530-5d46-8d9d-7d359e8d517f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/blazing-hot-bingo-letter-w/image_a0df3e1d-4530-5d46-8d9d-7d359e8d517f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0df3e1d-4530-5d46-8d9d-7d359e8d517f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/a0df3e1d-4530-5d46-8d9d-7d359e8d517f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0df3e1d-4530-5d46-8d9d-7d359e8d517f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Blazing%20Hot%20Bingo%20letter%20W&body=This Tulsa World story has been shared with you: Blazing%20Hot%20Bingo%20letter%20W https%3A%2F%2Fwww.tulsaworld.com%2Fuploaded_photos%2Fblazing-hot-bingo-letter-w%2Fimage_a0df3e1d-4530-5d46-8d9d-7d359e8d517f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0df3e1d-4530-5d46-8d9d-7d359e8d517f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/blazing-hot-bingo-letter-w/image_a0df3e1d-4530-5d46-8d9d-7d359e8d517f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0df3e1d-4530-5d46-8d9d-7d359e8d517f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a0df3e1d-4530-5d46-8d9d-7d359e8d517f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0df3e1d-4530-5d46-8d9d-7d359e8d517f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0df3e1d-4530-5d46-8d9d-7d359e8d517f" class="save-list-a0df3e1d-4530-5d46-8d9d-7d359e8d517f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0df3e1d-4530-5d46-8d9d-7d359e8d517f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html","uuid":"55c03be9-d965-54ef-b732-8bda2a701052","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blazing Hot Bingo: Win with the letter &quot;N&quot;"
                    class="img-responsive owl-lazy"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/c7/fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd/5c91813ab6a5b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal" data-target=".caption-inner-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Players with the letter “N” on their card are eligible for a $500 prize.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">TULSA WORLD FILE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Farchive%2Fblazing-hot-bingo-win-with-the-letter-n%2Fimage_fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archive/blazing-hot-bingo-win-with-the-letter-n/image_fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Farchive%2Fblazing-hot-bingo-win-with-the-letter-n%2Fimage_fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20Hot%20Bingo%3A%20Win%20with%20the%20letter%20%22N%22&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archive/blazing-hot-bingo-win-with-the-letter-n/image_fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.tulsaworld.com/archive/blazing-hot-bingo-win-with-the-letter-n/image_fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archive/blazing-hot-bingo-win-with-the-letter-n/image_fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Blazing%20Hot%20Bingo%3A%20Win%20with%20the%20letter%20%22N%22&body=This Tulsa World story has been shared with you: Blazing%20Hot%20Bingo%3A%20Win%20with%20the%20letter%20%22N%22 https%3A%2F%2Fwww.tulsaworld.com%2Farchive%2Fblazing-hot-bingo-win-with-the-letter-n%2Fimage_fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archive/blazing-hot-bingo-win-with-the-letter-n/image_fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd" class="save-list-fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/167885573/tulsaworld/news/local\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-55c03be9-d965-54ef-b732-8bda2a701052').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-55c03be9-d965-54ef-b732-8bda2a701052').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-55c03be9-d965-54ef-b732-8bda2a701052" class="asset article-default"  data-url="https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/e4/9e437125-2ce5-5a7e-b14e-bb789e8af7d8/5c195b1b32b3b.image.jpg?crop=1275%2C717%2C0%2C58&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tulsaworld.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From Staff Reports
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-15T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 15, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-15T00:00:00-06:00" class="tnt-date asset-date text-muted">15 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-15T00:00:00-06:00">
    <meta itemprop="datePublished" content="2020-01-15T00:00:00-06:00">
    <meta itemprop="dateModified" content="2020-01-15T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/55c03be9-d965-54ef-b732-8bda2a701052" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing&body=This Tulsa World story has been shared with you: Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-55c03be9-d965-54ef-b732-8bda2a701052" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-55c03be9-d965-54ef-b732-8bda2a701052" class="carousel-inner"><div  class="item photo-9e437125-2ce5-5a7e-b14e-bb789e8af7d8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html","uuid":"55c03be9-d965-54ef-b732-8bda2a701052","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-9e437125-2ce5-5a7e-b14e-bb789e8af7d8" data-instance="#gallery-items-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal" data-target="#photo-carousel-55c03be9-d965-54ef-b732-8bda2a701052" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1275">
            <meta itemprop="height" content="834">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/e4/9e437125-2ce5-5a7e-b14e-bb789e8af7d8/5c195b1b32b3b.image.jpg?resize=1200%2C785">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/e4/9e437125-2ce5-5a7e-b14e-bb789e8af7d8/5c195b1b32b3b.image.jpg?resize=1200%2C785">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/e4/9e437125-2ce5-5a7e-b14e-bb789e8af7d8/5c195b1b32b3b.image.jpg?resize=1200%2C785"
                    
                    alt="Blazing Hot Bingo logo"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1275"
                    height="834"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/e4/9e437125-2ce5-5a7e-b14e-bb789e8af7d8/5c195b1b32b3b.image.jpg?resize=1200%2C785" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-55c03be9-d965-54ef-b732-8bda2a701052 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Play Blazing Hot Bingo and win cash prizes.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb997bcf-48b8-5c68-93cd-23f29461b0bd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html","uuid":"55c03be9-d965-54ef-b732-8bda2a701052","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-fb997bcf-48b8-5c68-93cd-23f29461b0bd" data-instance="#gallery-items-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal" data-target="#photo-carousel-55c03be9-d965-54ef-b732-8bda2a701052" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="306">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/b9/fb997bcf-48b8-5c68-93cd-23f29461b0bd/5c955e1172c5c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/b9/fb997bcf-48b8-5c68-93cd-23f29461b0bd/5c955e1172c5c.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/b9/fb997bcf-48b8-5c68-93cd-23f29461b0bd/5c955e1172c5c.image.jpg"
                    
                    alt="Blazing Hot Bingo letter T"
                    class="img-responsive owl-first-image owl-lazy"
                    width="250"
                    height="306"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/b9/fb997bcf-48b8-5c68-93cd-23f29461b0bd/5c955e1172c5c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-55c03be9-d965-54ef-b732-8bda2a701052 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Players with the letter “T” on their card are eligible for a $200 prize.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a0df3e1d-4530-5d46-8d9d-7d359e8d517f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html","uuid":"55c03be9-d965-54ef-b732-8bda2a701052","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-a0df3e1d-4530-5d46-8d9d-7d359e8d517f" data-instance="#gallery-items-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal" data-target="#photo-carousel-55c03be9-d965-54ef-b732-8bda2a701052" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="306">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/0d/a0df3e1d-4530-5d46-8d9d-7d359e8d517f/5c955e11b8219.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/0d/a0df3e1d-4530-5d46-8d9d-7d359e8d517f/5c955e11b8219.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blazing Hot Bingo letter W"
                    class="img-responsive owl-lazy"
                    width="250"
                    height="306"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/0d/a0df3e1d-4530-5d46-8d9d-7d359e8d517f/5c955e11b8219.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-55c03be9-d965-54ef-b732-8bda2a701052 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Players with the letter “W” on their card are eligible for a $300 prize.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Blazing Hot Bingo: Watch live at 10 a.m. to see the December winners drawing","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html","uuid":"55c03be9-d965-54ef-b732-8bda2a701052","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd" data-instance="#gallery-items-55c03be9-d965-54ef-b732-8bda2a701052-photo-modal" data-target="#photo-carousel-55c03be9-d965-54ef-b732-8bda2a701052" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="250">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/c7/fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd/5c91813ab6a5b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/c7/fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd/5c91813ab6a5b.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blazing Hot Bingo: Win with the letter &quot;N&quot;"
                    class="img-responsive owl-lazy"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/c7/fc773efd-6b6c-5bfe-b3f8-2b47eecc2acd/5c91813ab6a5b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-55c03be9-d965-54ef-b732-8bda2a701052 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Players with the letter “N” on their card are eligible for a $500 prize.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">TULSA WORLD FILE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/167885573/tulsaworld/news/local\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="55c03be9-d965-54ef-b732-8bda2a701052">
                
                    <div class="asset-highlight related-wrapper  p402_hide subscriber-hide">
                        <div class="panel panel-default"><div class="panel-heading">
                    <h3 class="panel-title">Related content</h3>
                </div><div class="panel-body">
                <p><strong><a href="https://www.facebook.com/tulsaworld" target="_blank">CLICK HERE TO WATCH OUR WINNERS DRAWING ON FACEBOOK</a></strong></p>
            </div>
        </div>
                    </div>
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/55c03be9-d965-54ef-b732-8bda2a701052" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing&body=This Tulsa World story has been shared with you: Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55c03be9-d965-54ef-b732-8bda2a701052-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55c03be9-d965-54ef-b732-8bda2a701052" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55c03be9-d965-54ef-b732-8bda2a701052" class="save-list-55c03be9-d965-54ef-b732-8bda2a701052-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55c03be9-d965-54ef-b732-8bda2a701052" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/55c03be9-d965-54ef-b732-8bda2a701052" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing&body=This Tulsa World story has been shared with you: Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55c03be9-d965-54ef-b732-8bda2a701052-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55c03be9-d965-54ef-b732-8bda2a701052" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55c03be9-d965-54ef-b732-8bda2a701052" class="save-list-55c03be9-d965-54ef-b732-8bda2a701052-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55c03be9-d965-54ef-b732-8bda2a701052" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-video  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="//player.field59.com/v4/vp/TULSAWORLD/54c21e098562ea3f3673e52c3cac4f45f520eb65"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Blazing Hot Bingo winners announced for November",
                "description": "Blazing Hot Bingo winners announced for November",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/21/f216822c-b3f1-5e03-8126-3f49d4f6b8ad/5df919f359c43.preview.jpg",
                "uploadDate": "2019-12-17T11:14:00-06:00"
            }
        </script></div><div class="subscriber-preview"><p>It’s time to draw the winners for December's Blazing Hot Bingo.</p></div><div class="subscriber-only"><p>The drawing will be at 10 a.m.&nbsp;today and can be watched live at <a href="http://tulsaworld.com">tulsaworld.com</a> or on the&nbsp;<span data-mce-mark="1"><strong><a href="https://www.facebook.com/tulsaworld" target="_blank">Tulsa World&rsquo;s Facebook page</a></strong></span>.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-718952" class="tncms-block"><div style="display: table; width: calc(100% - 22px); padding: 10px; margin: 10px 0; border: 1px solid rgba(189,0,0,0.91); text-align: center;">
<p><a href="http://tulsaworld.com/subscribe" style="color: rgba(189,0,0,0.91);"><img src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/e/53/e53c8ac6-7c45-11e7-8d8e-c7329919b352/5989cab92034f.image.png" style="display: table; margin: 5px auto;"><h3>Tulsa World journalism makes a difference. Be part of the story. Join us. Start a digital subscription for only 99¢.</h3> 
<p style="font-family: verdana !important;"><a href="http://tulsaworld.com/subscribe" style="color: rgba(189,0,0,0.91);"><strong></strong></a></p>
</a></p>
</div></div></div><div class="subscriber-only"><p>It’s not too late to play our December contest. Free game cards are available at the Tulsa World’s downtown office, 315 S. Boulder Ave. Cards and numbers are available in the lobby during normal business hours, 9 a.m. to 5 p.m.</p></div><div class="subscriber-only"><p>Although no purchase is necessary to play, the most convenient way to get your numbers is with a seven-day subscription to the Tulsa World.</p></div><div class="subscriber-only"><p>To subscribe, call 918-582-0921 or go to <strong><a href="https://checkout.tulsaworld.com/TULSTD" target="_blank">tulsaworld.com/subscribe</a></strong>.</p></div><div class="subscriber-only"><p>You also can call that number if you have questions about the game. Here are the answers to a few questions to help you play:</p></div><div class="subscriber-only"><h3><strong>About the game</strong></h3></div><div class="subscriber-only"><p><strong>What are the December and January prizes?</strong></p></div><div class="subscriber-only"><p><strong>Letter “T” Bingo:</strong> The winner of the drawing will receive $200. To win this category, the card’s numbers must be filled in across the top and down the middle. When those numbers are filled in, it forms the letter “T” (see the accompanying image).</p></div><div class="subscriber-only"><p><strong>Letter “W” Bingo:</strong> The winner of the drawing will receive $300. To win this category, all the numbers under letter “B” and letter “O” must be filled in. Additionally, the fourth number beneath letter “I” and the fourth number beneath letter “G” must be filled in.</p></div><div class="subscriber-only"><p>If that seems confusing, a quick look at the photo with this story will clear it up. When those numbers are filled in, it forms the letter W on the card.</p></div><div class="subscriber-only"><p><strong>Letter “N” Bingo:</strong> The winner will receive $500. To win, all the numbers under the letter “B” and the letter “O” must be filled in. Additionally, all the diagonal numbers from the top left to bottom right must be called (see the accompanying photo).</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p><strong>Blackout card:</strong> If all the numbers on the card have been filled in, you will be eligible for an $800 prize.</p></div><div class="subscriber-only"><p><strong>I’ve got a Bingo. What do I do now?</strong></p></div><div class="subscriber-only"><p>The best thing you can do is continue to play the entire month. It increases your chances of winning more money.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Before submitting, use scissors to separate your four Bingo cards, and write your name, address and telephone number on the back of each winning card. Also on the back of the card, include what type of Bingo you have — letter “T,” letter “W,” letter “N” or Blackout. You must include that information to be eligible to win.</p></div><div class="subscriber-only"><p>You can submit a Bingo card at the Tulsa World’s downtown office or by mailing it to Tulsa World, 315 S. Boulder Ave., Tulsa, OK 74103. Mark the envelope ATTN: Blazing Hot Bingo.</p></div><div class="subscriber-only"><p>December's cards must be received by 4:30 p.m. Feb. 10 to be eligible for those prizes.</p></div><div class="subscriber-only"><p><strong>How often do numbers</strong> <strong>appear in the paper?</strong></p></div><div class="subscriber-only"><p>Two numbers appear daily, with the exception of Sunday, when three numbers appear.</p></div><div class="subscriber-only"><p><strong>Whom do I contact if I have a question or want to start a subscription?</strong></p></div><div class="subscriber-only"><p>Call the World’s customer service line at 918-582-0921 or check <strong><a href="https://www.tulsaworld.com/bingo/" target="_blank">tulsaworld.com/bingo</a></strong> for complete contest rules.</p></div><div class="subscriber-only"><p><strong>Can I get the Bingo numbers on the phone?</strong></p></div><div class="subscriber-only"><p>No. If you miss the numbers in the paper, you can find them in our e-edition (<strong><a href="https://www.tulsaworld.com/eedition/" target="_blank">tulsaworld.com/eedition</a></strong>) or on display in the Tulsa World’s lobby. Free game cards, one per person, also are available in the lobby.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-730330" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Subscribe to Daily Headlines</h1></div>
    <form class="wc-form" id="newsletter_morning" action="https://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
        <input type="hidden" name="custom_source" value="Morning Widget"><input type="hidden" name="goto" value="https://www.tulsaworld.com/newsletters"><input type="hidden" name="errors_to" value="https://www.tulsaworld.com/newsletters"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="6700EAF45F07D38E703EC3B41DC93E26"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/55c03be9-d965-54ef-b732-8bda2a701052" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing&body=This Tulsa World story has been shared with you: Blazing%20Hot%20Bingo%3A%20Watch%20live%20at%2010%20a.m.%20to%20see%20the%20December%20winners%20drawing https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fblazing-hot-bingo-watch-live-at-a-m-to-see%2Farticle_55c03be9-d965-54ef-b732-8bda2a701052.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55c03be9-d965-54ef-b732-8bda2a701052"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55c03be9-d965-54ef-b732-8bda2a701052-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55c03be9-d965-54ef-b732-8bda2a701052" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55c03be9-d965-54ef-b732-8bda2a701052" class="save-list-55c03be9-d965-54ef-b732-8bda2a701052-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55c03be9-d965-54ef-b732-8bda2a701052" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22letter%22#tncms-source=keyword" class="tag-letter label label-default" data-tncms-track-dmp='search: letter'>Letter</a>
            </li> <li>
                <a href="/search/?k=%22december%22#tncms-source=keyword" class="tag-december label label-default" data-tncms-track-dmp='search: december'>December</a>
            </li> <li>
                <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics'>Linguistics</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22contest%22#tncms-source=keyword" class="tag-contest label label-default" data-tncms-track-dmp='search: contest'>Contest</a>
            </li> <li>
                <a href="/search/?k=%22drawing%22#tncms-source=keyword" class="tag-drawing label label-default" data-tncms-track-dmp='search: drawing'>Drawing</a>
            </li> <li>
                <a href="/search/?k=%22prize%22#tncms-source=keyword" class="tag-prize label label-default" data-tncms-track-dmp='search: prize'>Prize</a>
            </li> <li>
                <a href="/search/?k=%22service%20line%22#tncms-source=keyword" class="tag-service-line label label-default" data-tncms-track-dmp='search: service-line'>Service Line</a>
            </li> <li>
                <a href="/search/?k=%22game%20card%22#tncms-source=keyword" class="tag-game-card label label-default" data-tncms-track-dmp='search: game-card'>Game Card</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_sfT8TSMWpQYrIfbmxRzrjjWQYWLFP38"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,local"
                            data-url-keywords="letter,december,linguistics,sport,contest,drawing,prize,service line,game card">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-718939" class="tncms-block panel panel-body panel-default lotame"><section id="block-718939" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-718939 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-718939" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-718939" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-732993" class="tncms-block"><section id="block-732993" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-732993 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/killers-of-the-flower-moon-to-begin-filming-in-pawhuska/article_1357d0d2-ff0c-58e0-ad1b-cf193c95afa0.html" class="tnt-asset-link">
        

        
            'Killers of the Flower Moon' to begin filming in Pawhuska in March</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-to-the-editor-gov-stitt-will-go-down-in/article_90a6079f-1f60-5f42-9066-1ce5fde8eb6a.html" class="tnt-asset-link">
        

        
            Letter to the Editor: Gov. Stitt will go down in history as a treaty busting politician</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/government-and-politics/mayor-bynum-rejects-calls-for-tulsa-police-to-be-off/article_d7e331c8-fe31-5c04-a9d3-371f1f23cda4.html" class="tnt-asset-link">
        

        
            Mayor Bynum rejects calls for Tulsa Police to be off 'Live PD' TV show</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/what-did-a-dhs-caseworker-see-in-a-teen-in/article_33718a71-fa1f-52d2-9e74-2105a49cafee.html" class="tnt-asset-link">
        

        
            What did a DHS caseworker see in a teen in foster care repeatedly passed over by other families? Herself.</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/osu/bill-haisten-fran-fraschilla-uses-espn-platform-to-address-the/article_6c96a068-f7b8-5fbc-b574-d590871c7835.html" class="tnt-asset-link">
        

        
            Bill Haisten: Fran Fraschilla uses ESPN platform to address the Eddie Sutton-Hall of Fame ‘injustice’</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-729249" class="tncms-block"><section id="block-729249" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-729249-4eef9b12-1834-11e9-b5e2-cb0cca2173bb" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4eef9b12-1834-11e9-b5e2-cb0cca2173bb media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.tulsaworld.com/site/forms/tulsaworldmagazine/tulsa_world_magazine/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Buy the current Tulsa World Magazine: 2019 Tulsans of the Year"
                            class="img-responsive lazyload full"
                            width="1754"
                            height="987"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5deae60729b90.preview.jpg?crop=1754%2C987%2C0%2C97&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5deae60729b90.preview.jpg?crop=1754%2C987%2C0%2C97&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5deae60729b90.preview.jpg?crop=1754%2C987%2C0%2C97&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5deae60729b90.preview.jpg?crop=1754%2C987%2C0%2C97&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5deae60729b90.preview.jpg?crop=1754%2C987%2C0%2C97&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5deae60729b90.preview.jpg?crop=1754%2C987%2C0%2C97&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5deae60729b90.preview.jpg?crop=1754%2C987%2C0%2C97&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tulsaworld.com/site/forms/tulsaworldmagazine/tulsa_world_magazine/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Buy the current Tulsa World Magazine: 2019 Tulsans of the Year</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The stories of these Tulsans have to tell are varied and diverse. Their backgrounds, unique.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-729249-c68c095a-3a10-11e9-b848-7b9d047090a6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c68c095a-3a10-11e9-b848-7b9d047090a6 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.tulsaworld.com/bestintheworld" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2019 Best in the World"
                            class="img-responsive lazyload full"
                            width="370"
                            height="208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d84ed3b5c783.preview.jpg?crop=370%2C208%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d84ed3b5c783.preview.jpg?crop=370%2C208%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d84ed3b5c783.preview.jpg?crop=370%2C208%2C0%2C0&resize=370%2C208&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tulsaworld.com/bestintheworld" class="tnt-asset-link">
        

        
            2019 Best in the World</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Announcing the 2019 Best in the World Winners </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-725102" class="tncms-block lee-track-local-offers"><section id="block-725102" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findit/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-725102 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-f3f2833d-a599-51c6-af5a-49ecfb590fbf" class="clearfix card summary has-image" data-track-object='{"title":"Quality Remodeling, 918-271-0050","url":"/classifieds/service/home/quality-remodeling/ad_f3f2833d-a599-51c6-af5a-49ecfb590fbf.html","uuid":"f3f2833d-a599-51c6-af5a-49ecfb590fbf","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/f3f2833d-a599-51c6-af5a-49ecfb590fbf">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f3f2833d-a599-51c6-af5a-49ecfb590fbf media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/quality-remodeling/ad_f3f2833d-a599-51c6-af5a-49ecfb590fbf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Quality Remodeling, 918-271-0050"
                            class="img-responsive lazyload full"
                            width="216"
                            height="122"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/2/af/2af0cbd1-ca00-5c4f-bde7-ce595495b259/5dfc478a6bd57.image.jpg?crop=216%2C122%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/2/af/2af0cbd1-ca00-5c4f-bde7-ce595495b259/5dfc478a6bd57.image.jpg?crop=216%2C122%2C0%2C11&resize=216%2C122&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/quality-remodeling/ad_f3f2833d-a599-51c6-af5a-49ecfb590fbf.html" class="tnt-asset-link">
        

        
            Quality Remodeling, 918-271-0050</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>WOW! Beat Spring Prices!!! Patios, Decks, Sunrooms &amp; Garages, Kitchens, Bathrooms, Additions, Siding &amp; Roofing. We do it all! Over 40 years in business! Vet &amp; Senior Discounts! Credit cards accepted. Free Estimates! Call now, 918-271-0050. </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-fc1dc3c9-120e-56b9-bb5b-0757f9b02dce" class="clearfix card summary has-image" data-track-object='{"title":"Brothers Roofing 918-747-4828","url":"/classifieds/service/home/roof/brothers-roofing/ad_fc1dc3c9-120e-56b9-bb5b-0757f9b02dce.html","uuid":"fc1dc3c9-120e-56b9-bb5b-0757f9b02dce","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/fc1dc3c9-120e-56b9-bb5b-0757f9b02dce">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-fc1dc3c9-120e-56b9-bb5b-0757f9b02dce media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/roof/brothers-roofing/ad_fc1dc3c9-120e-56b9-bb5b-0757f9b02dce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Brothers Roofing 918-747-4828"
                            class="img-responsive lazyload full"
                            width="244"
                            height="137"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/d/0f/d0f89393-5c1c-5db5-a686-f1c3d392a334/5e115f6f05fa8.image.jpg?crop=244%2C137%2C0%2C2&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/d/0f/d0f89393-5c1c-5db5-a686-f1c3d392a334/5e115f6f05fa8.image.jpg?crop=244%2C137%2C0%2C2&resize=244%2C137&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/roof/brothers-roofing/ad_fc1dc3c9-120e-56b9-bb5b-0757f9b02dce.html" class="tnt-asset-link">
        

        
            Brothers Roofing 918-747-4828</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Suppling Green Country with all of your roofing &amp; construction needs for 36 years. Senior &amp; Veteran Discounts. 918-378-1728 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-1a01bfae-ac1b-545d-9ddc-899244c27d1e" class="clearfix card summary has-image" data-track-object='{"title":"A-1 Drywall Crack Doctor & Painting, 918-706-5494","url":"/classifieds/service/home/wall/drywall/a--drywall-crack-doctor-painting/ad_1a01bfae-ac1b-545d-9ddc-899244c27d1e.html","uuid":"1a01bfae-ac1b-545d-9ddc-899244c27d1e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1a01bfae-ac1b-545d-9ddc-899244c27d1e">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-1a01bfae-ac1b-545d-9ddc-899244c27d1e media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/wall/drywall/a--drywall-crack-doctor-painting/ad_1a01bfae-ac1b-545d-9ddc-899244c27d1e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A-1 Drywall Crack Doctor &amp; Painting, 918-706-5494"
                            class="img-responsive lazyload full"
                            width="224"
                            height="126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/1/06/106f2dab-34be-5f3b-a92e-5b400b586bbe/5e16a56b5ed6e.image.jpg?crop=224%2C126%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/1/06/106f2dab-34be-5f3b-a92e-5b400b586bbe/5e16a56b5ed6e.image.jpg?crop=224%2C126%2C0%2C9&resize=224%2C126&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/wall/drywall/a--drywall-crack-doctor-painting/ad_1a01bfae-ac1b-545d-9ddc-899244c27d1e.html" class="tnt-asset-link">
        

        
            A-1 Drywall Crack Doctor & Painting, 918-706-5494</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>A-1 Painting &amp; Drywall Water damage. No Job too small. Free estimates. THE ONE TO CALL 918-706-5494 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-745509" class="tncms-block"><section id="block-745509" class="block emphasis-h4   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-745509-feaaa26a-a275-11e9-b535-0f6310c15b5c" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-feaaa26a-a275-11e9-b535-0f6310c15b5c media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://tulsaworld.secondstreetapp.com/AllWorld---Fans-of-the-Year-2020/" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fans of the Year Contest"
                    class="img-responsive lazyload  letterbox"
                    width="200"
                    height="300"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/ea/feaaa26a-a275-11e9-b535-0f6310c15b5c/5e1e55ca6d559.preview.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://tulsaworld.secondstreetapp.com/AllWorld---Fans-of-the-Year-2020/" class="tnt-asset-link">
        

        
            Fans of the Year Contest</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Cast your vote every hour! Each vote cast qualifies for a chance to win 2 VIP tickets to the&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-691557" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-691557" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.tulsaworld.com/tncms/search/mlt/?origin=55c03be9-d965-54ef-b732-8bda2a701052&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-719325" class="tncms-block"><div id="site-logo-719325" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-719335" class="tncms-block"><ul class="list-inline garrett-social-links" style="margin-top: 20px;">
<li>
		<a class="btn btn-md btn-link fb" aria-label="Tulsa World on Facebook" href="https://facebook.com/tulsaworld" title="" target="_blank" data-original-title="Facebook">
			<span class="fab tnt-facebook-f"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link tw" aria-label="Tulsa World on Twitter" href="https://twitter.com/tulsaworld/" title="" target="_blank" data-original-title="Twitter">
			<span class="fab tnt-twitter"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link is" aria-label="Tulsa World on Instagram" href="https://www.instagram.com/tulsaworld/" title="" target="_blank" data-original-title="Instagram">
			<span class="fab tnt-instagram"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" aria-label="Download our iPhone/iPad apps" href="https://itunes.apple.com/us/app/tulsa-world/id714835387?mt=8" title="" target="_blank" data-original-title="iPhone/iPad App">
			<span class="fab tnt-apple"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" aria-label="Download our Android app" href="https://play.google.com/store/apps/details?id=com.tulsaworld.android.phone.TulsaWorld" title="" target="_blank" data-original-title="Android App">
			<span class="fab tnt-android"></span>
		</a>
	</li>
</ul></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-owasso-reporter"  href="/communities/owasso/" >
                    <span class="nav-label">Owasso Reporter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sand-springs-leader"  href="/communities/sandsprings/" >
                    <span class="nav-label">Sand Springs Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skiatook-journal"  href="/communities/skiatook/" >
                    <span class="nav-label">Skiatook Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wagoner-county-american-tribune"  href="/communities/wagoner/" >
                    <span class="nav-label">Wagoner County American-Tribune</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-719347" class="tncms-block hidden-xs"><section id="block-719347" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-719347 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.tulsaworld.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-learn-about-us"  href="/aboutus" >
                    <span class="nav-label">Learn about us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contactus/" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advmediakit/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-job-openings"  href="/aboutus/careers" >
                    <span class="nav-label">View job openings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="https://subscribe1.bhmginc.com/authenticate.htm?p_publication=3200"  target="_blank" rel="noopener">
                    <span class="nav-label">Contractor</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    <script type="text/javascript" language="javascript">
        $(document).ready(function(){
            $('img').bind('contextmenu', function(e){return false;}).delay(6000);
        });
    </script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-719351" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: Arial !important;}
    div.bh-custom-footer > span > a {color: #000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    TulsaWorld.com Tulsa, OK &copy;2020 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
   <!-- Per BMT-6423 --> 
   

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.tulsaworld.com' + obj.url;
                            var urlref = 'https://www.tulsaworld.com/news/local/blazing-hot-bingo-watch-live-at-a-m-to-see/article_55c03be9-d965-54ef-b732-8bda2a701052.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="tulsaworld.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1576181459"></script></body>
</html>