  
   
 
 
     
 
 

    
 












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tulsaworld.com/content/tncms/live/" />
<meta name="keywords" content="panel, analyst, work, commerce, politics, economics, john gilbert, revenue, budget, compensation, services, pay, raise, state employee, robert p. negri, stipend, citizen, robert p. denegri, institutes, resident, lawmaker, job" />
<meta name="news_keywords" content="panel, analyst, work, commerce, politics, economics, john gilbert, revenue, budget, compensation, services, pay, raise, state employee, robert p. negri, stipend, citizen, robert p. denegri, institutes, resident, lawmaker, job" />
<meta name="description" content="The increase came after the same panel, with an entirely different membership, cut legislative pay two years ago.Tulsa World editorial: Will giving Oklahoma legislators a 35% raise get us a" />
<meta name="author" content="Barbara Hoberock Tulsa World" />
<meta property="article:author" content="https://www.facebook.com/barbara.hoberock.7" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmedia.ab21483336ad2ce37dde2194f63d7b3e" />
<meta name="google-play-app" content="app-id=com.tulsaworld.android.phone.TulsaWorld" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tulsaworld.com/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/fa/cfad7a20-fb68-5e1e-86ef-036d498f41c0/5da5e1baa1bd5.preview.jpg?crop=1800%2C1013%2C0%2C36&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Panel gives Oklahoma lawmakers 35% raise after discussing how taxpayers will view decision" />
<meta property="og:description" content="The increase came after the same panel, with an entirely different membership, cut legislative pay two years ago.Tulsa World editorial: Will giving Oklahoma legislators a 35% raise get us a" />
<meta property="og:site_name" content="Tulsa World" />
<meta property="og:section" content="Government &amp; Politics" />
<meta property="fb:app_id" content="288003941350366" />
<meta property="article:publisher" content="http://www.facebook.com/tulsaworld" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tulsaworld" />
<meta name="twitter:creator" content="@https://www.twitter.com/@bhoberock" />
<meta name="parsely-title" content="Panel gives Oklahoma lawmakers 35% raise after discussing how taxpayers will view decision" />
<meta name="parsely-link" content="https://www.tulsaworld.com/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/fa/cfad7a20-fb68-5e1e-86ef-036d498f41c0/5da5e1baa1bd5.preview.jpg?crop=1800%2C1013%2C0%2C36&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-10-15T10:10:00-05:00" />
<meta name="parsely-section" content="news/local/government-and-politics" />
<meta name="parsely-author" content="Barbara Hoberock" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="cfad7a20-fb68-5e1e-86ef-036d498f41c0" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1570601731"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1570601731"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Jockey+One|Open+Sans+Condensed:300|Alegreya+Sans+SC|Oswald|PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic|Lato:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":296}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.add('med', 'flag: featured');
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2488,1922,2752,2387,1828", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1570601731"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '141484993531'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Panel gives Oklahoma lawmakers 35% raise after discussing how taxpayers will view decision | Government &amp; Politics | tulsaworld.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0057a1; } .fixed-nav #main-navigation { background-color: #0057a1 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0057a1; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tulsaworld.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/3cfbdf8e-14cf-11e7-8e60-3b268a897d03.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Panel gives Oklahoma lawmakers 35% raise after discussing how taxpayers will view decision | Government &amp; Politics | tulsaworld.com" href="http://www.tulsaworld.com/search/?f=rss&amp;t=article&amp;c=news/local/government-and-politics&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tulsaworld.com/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <script type="text/javascript">
        var ticks = 1571161500;
    </script>
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             
             $('#main-nav_menu  .dropdown  .dropdown-toggle').append('<i class="fas tnt-caret-down" aria-hidden="true"></i>');
               
     }); 
    </script>
    
    
    <script async src='https://tag.simpli.fi/sifitag/4bd62c60-a2ee-0135-deec-06659b33d47c'></script>
    
    
    <!-- Per BMT-6423 -->
    
    

    <!-- Per BMT- BMT-7127 by rmck -->
    
<meta property="fb:pages" content="9220431445"> 

<meta property="fb:pages" content="70537844380"> 

<meta property="fb:pages" content="99130419784"> 

<meta property="fb:pages" content="113922839852"> 

<meta property="fb:pages" content="104639752608"> 

<meta property="fb:pages" content="197521677059"> 

<meta property="fb:pages" content="452740074906200"> 

<meta property="fb:pages" content="111784062186374"> 

<meta property="fb:pages" content="311949411675"> 

<meta property="fb:pages" content="264511006988"> 
 
<meta property="fb:pages" content="715809508434079"> 

<meta property="fb:pages" content="572624146108353"> 

<meta property="fb:pages" content="449232701858588"> 

<meta property="fb:pages" content="634748209881419"> 

<meta property="fb:pages" content="179975655523386"> 

<meta property="fb:pages" content="217676795060771"> 

<meta property="fb:pages" content="565613290143144"> 

<meta property="fb:pages" content="565285070183334"> 

<meta property="fb:pages" content="135205799972204"> 

<meta property="fb:pages" content="252449541524638"> 

<meta property="fb:pages" content="218402124905377"> 

  

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-cfad7a20-fb68-5e1e-86ef-036d498f41c0 section-newssection-localsection-government-and-politics type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tulsaworld.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=296" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-2022655-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"government-and-politics","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tulsaworld.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,government-and-politics","weather_temp":65,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"cfad7a20-fb68-5e1e-86ef-036d498f41c0","asset_headline":"Panel gives Oklahoma lawmakers 35% raise after discussing how taxpayers will view decision","asset_byline":"By Barbara Hoberock\nTulsa World","asset_authors":"Barbara Hoberock","asset_pub_date":"10\/15\/2019","asset_pub_time":"10:10 am","asset_canonical":"https:\/\/www.tulsaworld.com\/news\/local\/government-and-politics\/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will\/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html","asset_content_length":3616,"asset_related_length":0,"asset_tag_1":"panel","asset_tag_2":"analyst","asset_tag_3":"work","asset_tag_4":"commerce","asset_tag_5":"politics","asset_tag_6":"economics","asset_tag_7":"john gilbert","asset_tag_8":"revenue","asset_tag_9":"budget","asset_tag_10":"compensation","asset_flag_1":"featured"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_xjdnjdncpzkwoagljnvzedqlh4'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fnews%252Flocal%252Fgovernment-and-politics%252Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%252Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.tulsaworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.tulsaworld.com%252Fnews%252Flocal%252Fgovernment-and-politics%252Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%252Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            
                            <!-- <p>If you have reached this point, you must really value what we produce and read us a lot. If you are a subscriber, simply log in for unlimited access. If you are a nonsubscriber, you are limited in how many stories you can read every 30 days. For a very short time, we are offering a $3.95 a month digital subscription for unlimited digital access. Go to <a href="http://tulsaworld.com/subscribe/">tulsaworld.com/subscribe</a> and never be interrupted when news breaks. If you are having an issue with your account, contact us at <a href="mailto:circulation@tulsaworld.com">circulation@tulsaworld.com</a>. </p>-->
                           <p><strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <!-- <strong>Check out your options:</strong> tulsaworld.com/subscribe.-->
                            </p>
                            
                            
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                
                             <!--<p>We have used your information to see if you have a subscription with us, but did not find one.  Please use the button below to verify an existing account or to purchase a new subscription.</p>-->
                             <!-- <p>
                            <strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <strong>Check out your options:</strong> tulsaworld.com/subscribe.
                            </p>-->            
                            
                            </div>
                
                            <div class="has-services" style="display:none">
                                
                             <!--<p>If you have reached this point, you must really value what we produce and read us a lot. If you are a subscriber, simply log in for unlimited access. If you are a nonsubscriber, you are limited in how many stories you can read every 30 days. For a very short time, we are offering a $3.95 a month digital subscription for unlimited digital access. Go to <a href="http://tulsaworld.com/subscribe/">tulsaworld.com/subscribe</a> and never be interrupted when news breaks. If you are having an issue with your account, contact us at <a href="mailto:circulation@tulsaworld.com">circulation@tulsaworld.com</a>. </p>-->
                             <!-- <p>
                            <strong>If you are a subscriber:</strong> Simply log in for unlimited access. <br><br>
                            <strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now. <br><br>
                            <strong>Check out your options:</strong> tulsaworld.com/subscribe.
                            </p>-->
                            
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fnews%252Flocal%252Fgovernment-and-politics%252Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%252Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <div class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">To continue, a subscription is required</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>If you are a nonsubscriber:</strong> You have used your free views allowed every 30 days. You must really value what we do for you. Try a digital subscription for only $0.99. Subscribe now.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2387" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.tulsaworld.com/users/admin/service/purchase/?serviceid=2387&referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D2387%26customer_type%3Dnew%26submit_verify%3D1">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script type="text/javascript">
    jQuery(document).ready(function($){
        $('.subscription-service .collapse-rates').on('show.bs.collapse', function(){
            $(this).siblings('.view-rates-container').find('.view-rates-text').text('Hide all rates');
            $(this).siblings('.view-rates-container').find('.fa').removeClass('fa-caret-down').addClass('fa-caret-up');
        });
        $('.subscription-service .collapse-rates').on('hide.bs.collapse', function(){
            $(this).siblings('.view-rates-container').find('.view-rates-text').text('View all rates');
            $(this).siblings('.view-rates-container').find('.fa').removeClass('fa-caret-up').addClass('fa-caret-down');
        });
        $.each($('.subscription-services-filter').find('a'), function(){
            $(this).on('click',function(){
                $('.subscription-services-filter').find('a').removeClass('btn-primary').addClass('btn-default');
                $(this).addClass('btn-primary');

                if($(this).attr('data-subscription-filter')){
                    var filtered = $(this).attr('data-subscription-filter');
                    $.each($('.subscription-services').find('.subscription-service'),function(){
                        if($(this).hasClass(filtered)){ $(this).removeClass('hidden').show(); } else { $(this).hide(); }
                    });
                } else {
                    $('.subscription-services').find('.subscription-service').removeClass('hidden').show();
                }

                return false;
            });
        });

    });
</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2488);
                
                bloxServiceIDs.push(1922);
                
                bloxServiceIDs.push(2752);
                
                bloxServiceIDs.push(2387);
                
                bloxServiceIDs.push(1828);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-cfad7a20-fb68-5e1e-86ef-036d498f41c0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tulsaworld.com/users/admin/contribute/article/?assetid=cfad7a20-fb68-5e1e-86ef-036d498f41c0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tulsaworld.com/users/admin/contribute/article/?from_section=/news/local/government-and-politics"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-724963" class="tncms-block site-brand-mark"><section id="block-724963" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/feed8168-102e-11e9-be9c-6f0b2b033b9e.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-725023" class="tncms-block site-follow-us"><div class="follow-links-725023 default">
    
    <section id="block-725023" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WagonerCountyAT/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wagonercountyat" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tulsaworld.com",
  "sameAs" : ["https://www.facebook.com/WagonerCountyAT/","https://twitter.com/wagonercountyat","/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-726332" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.tulsaworld.com/TULSTD">Subscribe</a></div></div><div id="tncms-block-720927" class="tncms-block"><div id="user-controls-720927" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fnews%252Flocal%252Fgovernment-and-politics%252Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%252Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tulsaworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-720927').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-720927').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tulsaworld.com/users/logout/" id="user-logout-form-720927"><input type="hidden" name="referer_url" value="https://www.tulsaworld.com/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/state-and-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/local/government-and-politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-work-money">Work & Money</a>
                                </li><li>
                                    <a href="/news/specialreports-databases"  class="nav-link tnt-section-special-reports-databases">Special Reports & Databases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.tulsaworld.com/tulsa-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="https://www.tulsaworld.com/obituaries/search/?c=obituaries*&amp;t=article,collection"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/submitletter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-ok-preps-extra">OK Preps Extra</a>
                                </li><li>
                                    <a href="/sports/college/ou/"  class="nav-link tnt-section-ou-sports-extra">OU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/college/osu/"  class="nav-link tnt-section-osu-sports-extra">OSU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/college/tu/"  class="nav-link tnt-section-tu-sports-extra">TU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/college/oru/"  class="nav-link tnt-section-oru-sports-extra">ORU Sports Extra</a>
                                </li><li>
                                    <a href="/sports/photo/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/dining"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/television"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and Cooking</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health-medicine-fitness">Health, Medicine & Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/photo/"  class="nav-link tnt-section-photo">Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/magazine/"  class="nav-link tnt-section-tulsa-world-magazine">Tulsa World Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsoredcontent/"  class="nav-link tnt-section-sponsored-features">Sponsored Features</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads?l=10"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-properties">Our Properties</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/owasso/"  class="nav-link tnt-section-owasso-reporter">Owasso Reporter</a>
                                </li><li>
                                    <a href="/communities/sandsprings/"  class="nav-link tnt-section-sand-springs-leader">Sand Springs Leader</a>
                                </li><li>
                                    <a href="/communities/skiatook/"  class="nav-link tnt-section-skiatook-journal">Skiatook Journal</a>
                                </li><li>
                                    <a href="/communities/wagoner/"  class="nav-link tnt-section-wagoner-county-american-tribune">Wagoner County American-Tribune</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.tulsaworld.com/tulsa-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://tulsa.scoreyourdeal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li><li>
                                    <a href="/legal_notices/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/store/"  class="nav-link tnt-section-tulsa-world-store">Tulsa World Store</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://tulsaworld.com/jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.tulsaworld.com/TULSTD"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Payment"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-payment">Make a Payment</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/Vacation"  target="_blank" rel="noopener" class="nav-link tnt-section-pause-home-delivery">Pause Home Delivery</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ChangeAddress/Billing"  target="_blank" rel="noopener" class="nav-link tnt-section-change-billing-address">Change Billing Address</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ChangeAddress/Delivery"  target="_blank" rel="noopener" class="nav-link tnt-section-change-delivery-address">Change Delivery Address</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/EZPay"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-easypay">Manage EasyPay</a>
                                </li><li>
                                    <a href="https://myaccount.tulsaworld.com/ShareSubscription"  target="_blank" rel="noopener" class="nav-link tnt-section-share-subscription-access">Share Subscription Access</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter-signup">Newsletter signup</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/contactus/"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/corrections/corrections__clarifications"  class="nav-link tnt-section-report-a-correction">Report a correction</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/appdownload/"  class="nav-link tnt-section-app-download">App Download</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-724957" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-724957"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-725921" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-731995" class="tncms-block"><div id="site-logo-731995" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/6b5f164a-2cc2-11e9-9d7b-e30ce309cf98.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773747" class="tncms-block"><a href="https://checkout.tulsaworld.com/TULSTD" id="bh-flyover-button-btn-773747" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-720903" class="tncms-block new-search"><ul id="site-search-720903-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-720903" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-720903-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-720903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-720903-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-720903').submit();
        return false;
    });

    $('#site-search-720903').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-720903 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-720903 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-720903-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-724959" class="tncms-block"><div id="user-controls-724959" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fnews%252Flocal%252Fgovernment-and-politics%252Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%252Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-724959').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tulsaworld.com/users/logout/" id="user-logout-form-724959"><input type="hidden" name="referer_url" value="https://www.tulsaworld.com/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808845" class="tncms-block"><div id="notification-button-808845" class="notification-button pull-right" data-control="notification" data-id="808845" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-720895" class="tncms-block"><div id="weather-720895" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=74103" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="74103"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-720895 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tulsa, OK
                                
                                 <small>(74103)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 43F. Winds N at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 43F. Winds N at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2019 @ 5:34 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=74103"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0057a1">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/cfad7a20-fb68-5e1e-86ef-036d498f41c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision&body=This Tulsa World story has been shared with you: Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-724993" class="tncms-block"></div><div id="tncms-block-730287" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-cfad7a20-fb68-5e1e-86ef-036d498f41c0" class="asset article-default"  data-url="https://www.tulsaworld.com/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/fa/cfad7a20-fb68-5e1e-86ef-036d498f41c0/5da5e1baa1bd5.preview.jpg?crop=1800%2C1013%2C0%2C36&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tulsaworld.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tulsaworld.com/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Panel gives Oklahoma lawmakers 35% raise after discussing how taxpayers will view decision
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9c946e16-2a0e-11e3-aabd-10604b9ffe60-asset-cfad7a20-fb68-5e1e-86ef-036d498f41c0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tulsaworld.com/users/profile/Barbara%20Hoberock">By Barbara Hoberock
Tulsa World</a></span>
                
                    <div id="author-popup-9c946e16-2a0e-11e3-aabd-10604b9ffe60-asset-cfad7a20-fb68-5e1e-86ef-036d498f41c0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9c946e16-2a0e-11e3-aabd-10604b9ffe60">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tulsaworld.com/users/profile/Barbara%20Hoberock" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Barbara Hoberock"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/avatars/9/c9/46e/9c946e16-2a0e-11e3-aabd-10604b9ffe60.2f6b81f0f2e24a8bdcacabbf33456042.png?_dc=1492185244"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tulsaworld.com/users/profile/Barbara%20Hoberock" rel="author" class="tnt-user-profile-link tnt-user-name">Barbara Hoberock</a>
                                </h4><p class="tnt-user-title small text-muted">Capitol Bureau Writer </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/barbara.hoberock.7" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@bhoberock" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:barbara.hoberock@tulsaworld.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9c946e16-2a0e-11e3-aabd-10604b9ffe60-asset-cfad7a20-fb68-5e1e-86ef-036d498f41c0').popover({
                            content: $('#author-popup-9c946e16-2a0e-11e3-aabd-10604b9ffe60-asset-cfad7a20-fb68-5e1e-86ef-036d498f41c0-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-10-15T10:10:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-15T10:10:00-05:00">
    <meta itemprop="datePublished" content="2019-10-15T10:10:00-05:00">
    <meta itemprop="dateModified" content="2019-10-15T10:10:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/cfad7a20-fb68-5e1e-86ef-036d498f41c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision&body=This Tulsa World story has been shared with you: Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cfad7a20-fb68-5e1e-86ef-036d498f41c0">
                
                    <div class="asset-highlight related-wrapper  p402_hide subscriber-hide">
                        <div class="panel panel-default"><div class="panel-heading">
                    <h3 class="panel-title">Related content</h3>
                </div><div class="panel-body">
                <p><a href="https://www.tulsaworld.com/opinion/editorials/tulsa-world-editorial-will-giving-oklahoma-legislators-a-raise-get/article_48565306-c357-58bd-a27d-a184854a3cdf.html" target="_blank"><strong>Tulsa World editorial: Will giving Oklahoma legislators a 35% raise get us a 35% better Legislature? Ha!</strong></a></p><p><a href="https://www.tulsaworld.com/homepagelatest/state-lawmakers-pay-to-be-cut-by-percent/article_ba321da3-40fd-5713-9af8-8b06cea13d9c.html" target="_blank"><strong>From Nov. 2017: State lawmakers' pay to be cut by 8.8 percent</strong></a></p>
            </div>
        </div>
                    </div>
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/cfad7a20-fb68-5e1e-86ef-036d498f41c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision&body=This Tulsa World story has been shared with you: Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cfad7a20-fb68-5e1e-86ef-036d498f41c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cfad7a20-fb68-5e1e-86ef-036d498f41c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cfad7a20-fb68-5e1e-86ef-036d498f41c0" class="save-list-cfad7a20-fb68-5e1e-86ef-036d498f41c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cfad7a20-fb68-5e1e-86ef-036d498f41c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>OKLAHOMA CITY — The Legislative Compensation Board on Tuesday voted to increase legislative pay by 35.6%.</p></div><div class="subscriber-only"><p>Pay will rise to $47,500 from $35,021. The increase passed the panel by a vote of 7-2.</p></div><div class="subscriber-only"><p>The raise takes effect Nov. 18, 2020, said John Gilbert, a budget and revenue analyst with the Office of Management and Enterprise Services.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-718952" class="tncms-block"><div style="display: table; width: calc(100% - 22px); padding: 10px; margin: 10px 0; border: 1px solid rgba(189,0,0,0.91); text-align: center;">
<p><a href="http://tulsaworld.com/subscribe" style="color: rgba(189,0,0,0.91);"><img src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/e/53/e53c8ac6-7c45-11e7-8d8e-c7329919b352/5989cab92034f.image.png" style="display: table; margin: 5px auto;"><h3>Tulsa World journalism makes a difference. Be part of the story. Join us. Start a digital subscription for only 99¢.</h3> 
<p style="font-family: verdana !important;"><a href="http://tulsaworld.com/subscribe" style="color: rgba(189,0,0,0.91);"><strong></strong></a></p>
</a></p>
</div></div></div><div class="subscriber-only"><p>The increase came after the same panel, with an entirely different membership, <a href="https://www.tulsaworld.com/homepagelatest/state-lawmakers-pay-to-be-cut-by-percent/article_ba321da3-40fd-5713-9af8-8b06cea13d9c.html" target="_blank">cut legislative pay two years ago to $35,021 from $38,400</a>, which had been on the books since 1999. The 8.8% cut was effective November 2018.</p></div><div class="subscriber-only"><p>“It was punitive,” said member Scott Mitchell. “There is no doubt about that.”</p></div><div class="subscriber-only"><p>He said reducing the salary was wrong.</p></div><div class="subscriber-only"><p>Mitchell moved to increase the pay to $52,000 but later withdrew it.</p></div><div class="subscriber-only"><p>Board member Scott Douglass called the $52,000 proposal a “shocking headline.”</p></div><div class="subscriber-only"><p>The all-male panel has five members appointed by Gov. Kevin Stitt. Two members are appointed by the leader of the Senate, and two members are appointed by the leader of the House.</p></div><div class="subscriber-only"><p>The salary does not include benefits and per diem.</p></div><div class="subscriber-only"><p>The value of the old compensation package was $54,922, Gilbert said.</p></div><div class="subscriber-only"><p>Panel members expressed concern about the need to attract quality lawmakers and about the public perception of a pay hike.</p></div><div class="subscriber-only"><p>Member Brandon Long said if the pay is kept low, then those right out of college, at the end of their career or the wealthy will be the ones attracted to the job.</p></div><div class="subscriber-only"><p>He said it is an around-the-clock job that requires a huge sacrifice.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>“These are people setting the policy for our state,” Long said.</p></div><div class="subscriber-only"><p>Chairman Robert P. DeNegri said the only thing residents will focus on is the increase.</p></div><div class="subscriber-only"><p>“Understand what it is going to look like for taxpayers,” DeNegri said.</p></div><div class="subscriber-only"><p>A lot of residents have lost jobs, he said. The board needs to find a balance, DeNegri said.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The head of the state teachers union said lawmakers should be paid enough that public office remains open to all.</p></div><div class="subscriber-only"><p>"We are encouraged that our economy is healthy enough to improve salaries for all state workers and we look forward to working with the Legislature next spring to continue improving funding public education," Oklahoma Education Association President Alicia Priest said in a prepared statement. "Our students need teachers and support professionals who are paid appropriately, and our retirees desperately need a cost-of-living adjustment. All public servants must be able to afford to do their jobs.”</p></div><div class="subscriber-only"><p>The board unanimously voted to raise leadership stipends.</p></div><div class="subscriber-only"><p>The stipend for the House speaker and Senate president pro tem will rise to $17,932 from $16,300, according to the Office of Management and Enterprise Services.</p></div><div class="subscriber-only"><p>Other leaders will see the stipend rise to $12,300 from $11,200, according to the agency.</p></div><div class="subscriber-only"><p>The House and Senate last session gave themselves an increased budget.</p></div><div class="subscriber-only"><hr /></div><div class="subscriber-only"><p><strong>Featured video:</strong></p></div><div class="inline-asset inline-video  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="//player.field59.com/v4/vp/TULSAWORLD/9907dd89423218034740c81204d977e01a0ee1d4"></script></div>
</div><div class="clearfix"></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-730330" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Subscribe to Daily Headlines</h1></div>
    <form class="wc-form" id="newsletter_morning" action="https://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
        <input type="hidden" name="custom_source" value="Morning Widget"><input type="hidden" name="goto" value="https://www.tulsaworld.com/newsletters"><input type="hidden" name="errors_to" value="https://www.tulsaworld.com/newsletters"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="6700EAF45F07D38E703EC3B41DC93E26"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Barbara Hoberock</p><p>405-528-2465</p><p><a href="mailto:Barbara.Hoberock@tulsaworld.com"><em>barbara.hoberock@tulsaworld.com</em></a></p><p><em>Twitter: @bhoberock</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision&via=tulsaworld" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tulsaworld.com/tncms/asset/editorial/cfad7a20-fb68-5e1e-86ef-036d498f41c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tulsa World: Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision&body=This Tulsa World story has been shared with you: Panel%20gives%20Oklahoma%20lawmakers%2035%25%20raise%20after%20discussing%20how%20taxpayers%20will%20view%20decision https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cfad7a20-fb68-5e1e-86ef-036d498f41c0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cfad7a20-fb68-5e1e-86ef-036d498f41c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cfad7a20-fb68-5e1e-86ef-036d498f41c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cfad7a20-fb68-5e1e-86ef-036d498f41c0" class="save-list-cfad7a20-fb68-5e1e-86ef-036d498f41c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cfad7a20-fb68-5e1e-86ef-036d498f41c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>The board and how they voted</h4>
                                                <p><strong>Governor appointees</strong></p><p>Robert P. DeNegri, chairman, Norman, no</p><p>Jonathan Dodson, Oklahoma City, yes</p><p>Lawrence Neisent, Edmond, yes</p><p>James O’Dea, Tulsa, yes</p><p>Scott Douglas, Tuttle, yes</p><p><strong>Senate appointees</strong></p><p>Robert M. Kane, Bartlesville, no</p><p>Alan Jett, Laverne, yes</p><p><strong>House appointees</strong></p><p>Brandon Long, Oklahoma City, yes</p><p>Scott Mitchell, Arcadia, yes</p>
                                            </div>
                                        
                                            <div class="asset-info related-wrapper">
                                                <h4>Legislative pay adjustments</h4>
                                                <p><strong>Tuesday:</strong> Increased to $47,500 from $35,021. (Starting in November 2020)</p><p><strong>2018:</strong> Decreased to $35,021 from $38,400.</p><p><strong>1998:</strong> Increased to $38,400 from $32,000.</p><p><strong>1988:</strong> Increased to $32,000 from $20,000.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_8TsdevkDslDz7dq2XOPoihuw2E0vHZF"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,local,government-and-politics"
                            data-url-keywords="panel,analyst,work,commerce,politics,economics,john gilbert,revenue,budget,compensation,services,pay,raise,state employee,robert p. negri,stipend,citizen,robert p. denegri,institutes,resident,lawmaker,job">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="article_links_2, atf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22panel%22#tncms-source=keyword" class="tag-panel label label-default" data-tncms-track-dmp='search: panel'>Panel</a>
            </li> <li>
                <a href="/search/?k=%22analyst%22#tncms-source=keyword" class="tag-analyst label label-default" data-tncms-track-dmp='search: analyst'>Analyst</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22john%20gilbert%22#tncms-source=keyword" class="tag-john-gilbert label label-default" data-tncms-track-dmp='search: john-gilbert'>John Gilbert</a>
            </li> <li>
                <a href="/search/?k=%22revenue%22#tncms-source=keyword" class="tag-revenue label label-default" data-tncms-track-dmp='search: revenue'>Revenue</a>
            </li> <li>
                <a href="/search/?k=%22budget%22#tncms-source=keyword" class="tag-budget label label-default" data-tncms-track-dmp='search: budget'>Budget</a>
            </li> <li>
                <a href="/search/?k=%22compensation%22#tncms-source=keyword" class="tag-compensation label label-default" data-tncms-track-dmp='search: compensation'>Compensation</a>
            </li> <li>
                <a href="/search/?k=%22services%22#tncms-source=keyword" class="tag-services label label-default" data-tncms-track-dmp='search: services'>Services</a>
            </li> <li>
                <a href="/search/?k=%22pay%22#tncms-source=keyword" class="tag-pay label label-default" data-tncms-track-dmp='search: pay'>Pay</a>
            </li> <li>
                <a href="/search/?k=%22raise%22#tncms-source=keyword" class="tag-raise label label-default" data-tncms-track-dmp='search: raise'>Raise</a>
            </li> <li>
                <a href="/search/?k=%22state%20employee%22#tncms-source=keyword" class="tag-state-employee label label-default" data-tncms-track-dmp='search: state-employee'>State Employee</a>
            </li> <li>
                <a href="/search/?k=%22robert%20p.%20negri%22#tncms-source=keyword" class="tag-robert-p_-negri label label-default" data-tncms-track-dmp='search: robert-p_-negri'>Robert P. Negri</a>
            </li> <li>
                <a href="/search/?k=%22stipend%22#tncms-source=keyword" class="tag-stipend label label-default" data-tncms-track-dmp='search: stipend'>Stipend</a>
            </li> <li>
                <a href="/search/?k=%22citizen%22#tncms-source=keyword" class="tag-citizen label label-default" data-tncms-track-dmp='search: citizen'>Citizen</a>
            </li> <li>
                <a href="/search/?k=%22robert%20p.%20denegri%22#tncms-source=keyword" class="tag-robert-p_-denegri label label-default" data-tncms-track-dmp='search: robert-p_-denegri'>Robert P. Denegri</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22lawmaker%22#tncms-source=keyword" class="tag-lawmaker label label-default" data-tncms-track-dmp='search: lawmaker'>Lawmaker</a>
            </li> <li>
                <a href="/search/?k=%22job%22#tncms-source=keyword" class="tag-job label label-default" data-tncms-track-dmp='search: job'>Job</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9c946e16-2a0e-11e3-aabd-10604b9ffe60">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tulsaworld.com/users/profile/Barbara%20Hoberock" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Barbara Hoberock"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/avatars/9/c9/46e/9c946e16-2a0e-11e3-aabd-10604b9ffe60.2f6b81f0f2e24a8bdcacabbf33456042.png?_dc=1492185244"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tulsaworld.com/users/profile/Barbara%20Hoberock" rel="author" class="tnt-user-profile-link tnt-user-name">Barbara Hoberock</a>
                                </h4><p class="tnt-user-title small text-muted">Capitol Bureau Writer </p>
                                    <p class="card-about">Barbara has covered the statehouse since 1994. She covers politics, appellate courts and state agencies. She has worked for the Tulsa World since 1990. Phone: 405-528-2465</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/barbara.hoberock.7" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@bhoberock" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:barbara.hoberock@tulsaworld.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9c946e16-2a0e-11e3-aabd-10604b9ffe60" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9c946e16-2a0e-11e3-aabd-10604b9ffe60&amp;s=start_time&amp;sd=desc" data-subject="Barbara Hoberock" data-description="Whenever Barbara Hoberock posts new content, you'll get an email delivered to your inbox with a link." data-name="Barbara Hoberock notification" data-author-id="9c946e16-2a0e-11e3-aabd-10604b9ffe60" data-user-url="https://www.tulsaworld.com/users/">
        <i class="fas tnt-star"></i> Follow Barbara Hoberock
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tulsaworld.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tulsaworld.com/users/login/?referer_url=https%3A%2F%2Fwww.tulsaworld.com%2Fnews%2Flocal%2Fgovernment-and-politics%2Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%2Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.tulsaworld.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.tulsaworld.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.tulsaworld.com%252Fnews%252Flocal%252Fgovernment-and-politics%252Fpanel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will%252Farticle_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-718939" class="tncms-block panel panel-body panel-default lotame"><section id="block-718939" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-718939 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-718939" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-718939" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-756509" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756509" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-732993" class="tncms-block"><section id="block-732993" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-732993 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/ripley-school-superintendent-former-teacher-caught-up-in-northeastern-oklahoma/article_6e9e009e-19cb-56e5-b259-f1fb9c772332.html" class="tnt-asset-link">
        

        
            Ripley school superintendent, former teacher caught up in northeastern Oklahoma sex-industry investigation</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/ou/ou-football-satirical-horns-up-for-peace-movement-draws-segment/article_93a5c50f-c9e7-51d6-9c2d-e17f75f4dece.html" class="tnt-asset-link">
        

        
            OU football: Satirical 'Horns Up for Peace' movement draws segment on ESPN College GameDay on Saturday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/entertainment/television/veteran-kotv-news-anchor-terry-hood-retiring/article_cbedbba1-e3ed-545a-bd84-4475edf26c09.html" class="tnt-asset-link">
        

        
            Veteran KOTV news anchor Terry Hood retiring</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/opponents-of-constitutional-carry-said-to-employ-scare-tactics-as/article_788fe7ec-a922-5ae3-9a65-ec336d9c7efa.html" class="tnt-asset-link">
        

        
            Opponents of constitutional carry said to employ 'scare tactics' as new law set to take effect</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/kendrick-marshall-who-is-being-served-in-rogers-county/article_233f9a70-1ab0-5e3c-aad9-784940ac7a74.html" class="tnt-asset-link">
        

        
            Kendrick Marshall: Who is being served in Rogers County?</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756510" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756510" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-729249" class="tncms-block"><section id="block-729249" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-729249-4eef9b12-1834-11e9-b5e2-cb0cca2173bb" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4eef9b12-1834-11e9-b5e2-cb0cca2173bb media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.tulsaworld.com/site/forms/tulsaworldmagazine/tulsa_world_magazine/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Buy the current Tulsa World Magazine: The Chef Issue"
                        class="img-responsive lazyload full"
                        width="1261"
                        height="709"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5d9dcf738e683.preview.jpg?crop=1261%2C709%2C0%2C55&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5d9dcf738e683.preview.jpg?crop=1261%2C709%2C0%2C55&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5d9dcf738e683.preview.jpg?crop=1261%2C709%2C0%2C55&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5d9dcf738e683.preview.jpg?crop=1261%2C709%2C0%2C55&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5d9dcf738e683.preview.jpg?crop=1261%2C709%2C0%2C55&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5d9dcf738e683.preview.jpg?crop=1261%2C709%2C0%2C55&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/ee/4eef9b12-1834-11e9-b5e2-cb0cca2173bb/5d9dcf738e683.preview.jpg?crop=1261%2C709%2C0%2C55&resize=1261%2C709&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tulsaworld.com/site/forms/tulsaworldmagazine/tulsa_world_magazine/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Buy the current Tulsa World Magazine: The Chef Issue</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Tulsa chefs tell their stories and a look back at the local legends and today's trendsetters.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-729249-c68c095a-3a10-11e9-b848-7b9d047090a6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c68c095a-3a10-11e9-b848-7b9d047090a6 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.tulsaworld.com/bestintheworld" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="2019 Best in the World"
                        class="img-responsive lazyload full"
                        width="370"
                        height="208"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d84ed3b5c783.preview.jpg?crop=370%2C208%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d84ed3b5c783.preview.jpg?crop=370%2C208%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/68/c68c095a-3a10-11e9-b848-7b9d047090a6/5d84ed3b5c783.preview.jpg?crop=370%2C208%2C0%2C0&resize=370%2C208&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tulsaworld.com/bestintheworld" class="tnt-asset-link">
        

        
            2019 Best in the World</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Announcing the 2019 Best in the World Winners </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-725102" class="tncms-block lee-track-local-offers"><section id="block-725102" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/findit/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-725102 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-3db840bc-fc0f-566e-a17f-733e551288a9" class="clearfix card summary has-image" data-track-object='{"title":"Furniture","url":"/classifieds/service/home/furniture/repair/furniture/ad_3db840bc-fc0f-566e-a17f-733e551288a9.html","uuid":"3db840bc-fc0f-566e-a17f-733e551288a9","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3db840bc-fc0f-566e-a17f-733e551288a9">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-3db840bc-fc0f-566e-a17f-733e551288a9 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/furniture/repair/furniture/ad_3db840bc-fc0f-566e-a17f-733e551288a9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Furniture"
                        class="img-responsive lazyload full"
                        width="760"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/7/a2/7a289d22-3d8f-516d-a09f-86d04c52c24a/5d9e9ee4f190c.preview.jpg?crop=760%2C428%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/7/a2/7a289d22-3d8f-516d-a09f-86d04c52c24a/5d9e9ee4f190c.preview.jpg?crop=760%2C428%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/7/a2/7a289d22-3d8f-516d-a09f-86d04c52c24a/5d9e9ee4f190c.preview.jpg?crop=760%2C428%2C0%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/7/a2/7a289d22-3d8f-516d-a09f-86d04c52c24a/5d9e9ee4f190c.preview.jpg?crop=760%2C428%2C0%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/7/a2/7a289d22-3d8f-516d-a09f-86d04c52c24a/5d9e9ee4f190c.preview.jpg?crop=760%2C428%2C0%2C70&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/7/a2/7a289d22-3d8f-516d-a09f-86d04c52c24a/5d9e9ee4f190c.preview.jpg?crop=760%2C428%2C0%2C70&resize=760%2C428&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/furniture/repair/furniture/ad_3db840bc-fc0f-566e-a17f-733e551288a9.html" class="tnt-asset-link">
        

        
            Furniture</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Furniture Hand crafted furniture made to order, dressers, end tables, cabinets and more 918-734-6875 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-4a3b9b22-7625-5f6b-a963-8ef3f88ddde5" class="clearfix card summary has-image" data-track-object='{"title":"Town & Country Construction and remodeling","url":"/classifieds/service/home/town-country-construction-and-remodeling/ad_4a3b9b22-7625-5f6b-a963-8ef3f88ddde5.html","uuid":"4a3b9b22-7625-5f6b-a963-8ef3f88ddde5","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/4a3b9b22-7625-5f6b-a963-8ef3f88ddde5">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-4a3b9b22-7625-5f6b-a963-8ef3f88ddde5 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/town-country-construction-and-remodeling/ad_4a3b9b22-7625-5f6b-a963-8ef3f88ddde5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Town &amp; Country Construction and remodeling"
                        class="img-responsive lazyload full"
                        width="216"
                        height="122"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/f/92/f929235e-b631-5770-a6d5-6a2410eb016a/5da293452e7c8.image.jpg?crop=216%2C122%2C0%2C21&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/f/92/f929235e-b631-5770-a6d5-6a2410eb016a/5da293452e7c8.image.jpg?crop=216%2C122%2C0%2C21&resize=216%2C122&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/town-country-construction-and-remodeling/ad_4a3b9b22-7625-5f6b-a963-8ef3f88ddde5.html" class="tnt-asset-link">
        

        
            Town & Country Construction and remodeling</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>918-859-4959 All Phases Interior &amp; Exterior Residential &amp; Commercial Improving Northeast Oklahoma area homes for over 35 years. Free Estimates, 100% financing available. Senior &amp; Veteran Discount Why not give us a call, it may cost less than you think! FALLING PRICES UP TO 25% OF&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-d1a23289-003d-595a-82ba-305cdc01fa52" class="clearfix card summary has-image" data-track-object='{"title":"Heating & AC Services","url":"/classifieds/service/home/heat/ac/heating-ac-services/ad_d1a23289-003d-595a-82ba-305cdc01fa52.html","uuid":"d1a23289-003d-595a-82ba-305cdc01fa52","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d1a23289-003d-595a-82ba-305cdc01fa52">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-d1a23289-003d-595a-82ba-305cdc01fa52 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/heat/ac/heating-ac-services/ad_d1a23289-003d-595a-82ba-305cdc01fa52.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Heating &amp; AC Services"
                        class="img-responsive lazyload full"
                        width="128"
                        height="72"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/classifieds/6/27/6276be90-8bc5-55c3-ae4b-1da4193241f3/5d916fc4e6649.image.jpg?crop=128%2C72%2C48%2C0&resize=128%2C72&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/heat/ac/heating-ac-services/ad_d1a23289-003d-595a-82ba-305cdc01fa52.html" class="tnt-asset-link">
        

        
            Heating & AC Services</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Furnace Safety Check $39.95 No overtime anytime on service or replacement. Kwik Air, 918-605-0683 License # 17502 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-745509" class="tncms-block"><section id="block-745509" class="block emphasis-h4   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-745509-feaaa26a-a275-11e9-b535-0f6310c15b5c" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-feaaa26a-a275-11e9-b535-0f6310c15b5c media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.tulsaworld.com/bestintheworld/" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2019 Best in the World"
                    class="img-responsive lazyload  letterbox"
                    width="200"
                    height="300"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/ea/feaaa26a-a275-11e9-b535-0f6310c15b5c/5d84fa2751760.preview.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tulsaworld.com/bestintheworld/" class="tnt-asset-link">
        

        
            2019 Best in the World</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Announcing the Winners of the 2019 Best in the World Contest </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-691557" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-691557" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.tulsaworld.com/tncms/search/mlt/?origin=cfad7a20-fb68-5e1e-86ef-036d498f41c0&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/tulsaworld/news/local/government-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-719325" class="tncms-block"><div id="site-logo-719325" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/274ff386-12b7-11e9-9d9e-3f39146dc01f.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-719335" class="tncms-block"><ul class="list-inline garrett-social-links" style="margin-top: 20px;">
<li>
		<a class="btn btn-md btn-link fb" aria-label="Tulsa World on Facebook" href="https://facebook.com/tulsaworld" title="" target="_blank" data-original-title="Facebook">
			<span class="fab tnt-facebook-f"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link tw" aria-label="Tulsa World on Twitter" href="https://twitter.com/tulsaworld/" title="" target="_blank" data-original-title="Twitter">
			<span class="fab tnt-twitter"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link is" aria-label="Tulsa World on Instagram" href="https://www.instagram.com/tulsaworld/" title="" target="_blank" data-original-title="Instagram">
			<span class="fab tnt-instagram"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" aria-label="Download our iPhone/iPad apps" href="https://itunes.apple.com/us/app/tulsa-world/id714835387?mt=8" title="" target="_blank" data-original-title="iPhone/iPad App">
			<span class="fab tnt-apple"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" aria-label="Download our Android app" href="https://play.google.com/store/apps/details?id=com.tulsaworld.android.phone.TulsaWorld" title="" target="_blank" data-original-title="Android App">
			<span class="fab tnt-android"></span>
		</a>
	</li>
</ul></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-owasso-reporter"  href="/communities/owasso/" >
                    <span class="nav-label">Owasso Reporter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sand-springs-leader"  href="/communities/sandsprings/" >
                    <span class="nav-label">Sand Springs Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skiatook-journal"  href="/communities/skiatook/" >
                    <span class="nav-label">Skiatook Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wagoner-county-american-tribune"  href="/communities/wagoner/" >
                    <span class="nav-label">Wagoner County American-Tribune</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-719347" class="tncms-block hidden-xs"><section id="block-719347" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-719347 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.tulsaworld.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-learn-about-us"  href="/aboutus" >
                    <span class="nav-label">Learn about us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contactus/" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advmediakit/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-job-openings"  href="/aboutus/careers" >
                    <span class="nav-label">View job openings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="https://subscribe1.bhmginc.com/authenticate.htm?p_publication=3200"  target="_blank" rel="noopener">
                    <span class="nav-label">Contractor</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-719351" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: Arial !important;}
    div.bh-custom-footer > span > a {color: #000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    TulsaWorld.com Tulsa, OK &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
   <!-- Per BMT-6423 --> 
   

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.tulsaworld.com' + obj.url;
                            var urlref = 'https://www.tulsaworld.com/news/local/government-and-politics/panel-gives-oklahoma-lawmakers-raise-after-discussing-how-taxpayers-will/article_cfad7a20-fb68-5e1e-86ef-036d498f41c0.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="tulsaworld.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_720927 = $('#user-controls-720927 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_720927.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_720927.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_724959 = $('#user-controls-724959 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_724959.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_724959.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566454171"></script></body>
</html>